Motorola Moto X — Problema na Camera Frontal

  • Respostas:26
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

3/jul/2014 0:11:15 via Web

Olá Boa Noite, Atualizei meu moto x com o 4.4.3 utilizei a camera frontal e pegava normal...instalei o "Clean Master" e depois de uma limpeza perdi a camera frontal... de inicio pensei que tivesse sido a atualização...fiz downgrade para a 4.4.2 e nao voltou ao normal...re-atualizei para 4.4.3 e de nada resolveu... desinstalei o app nativo pelo titanium backup (claro que com um backup seguro antes) e instalei o app novamente e nada...restaurei o backup e nada.... tem algum app para que eu possa testar a funcionalidade do hardware antes de enviar para a assistencia ou os drivers da camera? estou totalmente aborrecido sem minha camera frontal....

image``

  • Posts no fórum: 51

3/jul/2014 4:00:39 via App

Você tem root, se sim você pode ter apagado alguma coisa importante,
uso cleam master no meu moto x 4.4.3 sempre faço limpeza e nunca ocorreu um erro asim

  • Posts no fórum: 8

3/jul/2014 22:35:35 via Web

Angelo Parrella

Você tem root, se sim você pode ter apagado alguma coisa importante,
uso cleam master no meu moto x 4.4.3 sempre faço limpeza e nunca ocorreu um erro asim

Pedro Coelho

Você apagou algum APP de sistema com o clean máster?

sim tenho root, e não lembro de ter apagado algum programa pelo clean master....entretanto com o downgrade e com a re-atualização deveria ter voltado ao normal correto? pois refiz todos os processos para voltar ao normal....

  • Posts no fórum: 2.077

4/jul/2014 0:52:07 via App

Só um lembrete se mandar pra assistência vai pagar carinho pra ter a câmera de volta... já tentou outro App de câmera? tipo o da google?

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 8

6/jul/2014 21:47:00 via Web

Ciro F.

Só um lembrete se mandar pra assistência vai pagar carinho pra ter a câmera de volta... já tentou outro App de câmera? tipo o da google?

pois já tentei tambem e não resolveu...ja tentei o cymera o camera do google entre outros e nada...sera que é físico o problema?

  • Posts no fórum: 2.077

6/jul/2014 23:59:23 via App

Mano pelo jeito sim. fazendo down grade não resolveu. pelo visto é. infelizmente

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 8

7/jul/2014 0:05:06 via Web

Ciro F.

Mano pelo jeito sim. fazendo down grade não resolveu. pelo visto é. infelizmente

então ciro pensei nisso...já comprei umas peças pelo aliexpress porém não achei a câmera frontal para venda...que no caso eu mesmo trocava...sabe algum outro lugar que eu possa achar sem precisar enviar para assistência?

  • Posts no fórum: 2.077

7/jul/2014 0:26:59 via App

Lojinha de celular que tem nos centros das cidades veja se encontra com eles... falando em câmera a do moto g é presta e Branca quando tá de noite kkk precisa nem por efeito

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 8

7/jul/2014 13:39:22 via Web

Leonardo Ribeiro

já tentou vê se a câmera funciona em modo segurança .

Nunca tentei...irei verificar e já te respondo..

  • Posts no fórum: 5

24/out/2014 11:57:25 via Web

Sem Stress.. o da minha mulher ta original (apenas atualizado) e parou tb... ja restaurei e nada.. O jeito é aguardar solução da Motorola, pois isso é erro de software. Não gaste dinheiro a toa comprando peças.
Abraços !!!

  • Posts no fórum: 8

24/out/2014 14:48:15 via Web

Minha placa estava oxidada e queimou...com isso perdi primeiramente a câmera e em segundo o sinal ... Conclusão placa nova no meu moto x.... A câmera eu comprei no ml por 29.90 chegou em dois dias...

  • Posts no fórum: 33

24/out/2014 17:18:21 via App

Já tentou apagar todo o sistema no recovery, e no bootloader instalar a ROM retail via RSD Lite? Se for tentar, instala a versão 4.4.4.

  • Posts no fórum: 1

20/jan/2015 8:04:29 via Web

olá lúcio tudo bem eu coloquei meu celular meu moto g dentro da água então a minha placa queimou então eu comprei outra mas minha câmera frontal não tá prestando e nem aparece o ícone mostrando pra trocar de câmera o que eu faço?

  • Posts no fórum: 5

28/fev/2015 15:54:41 via Web

pois eh o da minha esposa está assim até hoje. A motorolla ja me orientou a levar para assistência, pois ja tentamos todo tipo de ajuste via software e nada... Devo levar agora em março pq em abril acaba a garantia. Depois volto aqui pra falar se resolveram. Abs.

  • Posts no fórum: 1

25/abr/2015 13:29:40 via Web

Olá galera,também estou com o mesmo problema mais encontrei uma pequena solução que tem dado um pouco de alivio sobre o problema.No meu caso conforme li varias coisas na internet sobre o problema resolvi fazer um teste e deu certo,faço a seguinte coisa: Quando abrir a opção de camera ocupada eu vou la hein forçar parada algumas pessoas limpa o cache e dados eu não faço isso e da certo,após forçar parada reinicio ele e a câmera volta a funcionar,então fica assim.
Tutorial
1- forçar parada da câmera
2- reiniciar o celular
3- usar a câmera novamente

Tem me ajudado muito fazer isso,mais em alguns momentos ela trava de novo ai só fazer novamente mesmo quando só aparecer a câmera de selfie pode fazer essa opção que da certo.Não é a solução do problema mais ajuda e também melhor que ficar se matando mandando para o suporte da motorola e só passando raiva.

  • Posts no fórum: 19

25/abr/2015 14:30:14 via App

A duas semanas meu Moto G 2° Geracao parou de funcionar a câmera frontal do nada... sem root, clean master nem nada :/
Mandei para a assistência e ontem voltou, ficou cerca de uns dez dias ;), a câmera esta consertada e me mandaram numa caixa legal kkkkk escrito (Sentiu minha falta?)