Motorola Moto G — [TUTORIAL][ROM][4.4.4] Ehndroix V 14.10.14 [DUAL][ESTÁVEL]

  • Respostas:171
  • AbertoStickySem resposta
  • Posts no fórum: 1.198

4/set/2014 11:18:15 via App

Gente tô usando a Mokee agora aki no meu smart, estou mt satisfeito com a ROM, mas achei essa ROM interessante, oq vcs me recomendam fazer?? Me manter na Mokee ou instala essa do tópico

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 9

4/set/2014 19:55:52 via Web

Matheus, bom cara reinstalei minha rom original de fabrica, voltou a funfar os dados e wifi, vou reinstalar novamente pra ver oque da.
abraço

  • Posts no fórum: 9

4/set/2014 20:04:52 via Web

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

— alterado em 4/set/2014 20:26:19

  • Posts no fórum: 410

4/set/2014 21:37:17 via App

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 9

4/set/2014 21:49:11 via Web

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

  • Posts no fórum: 75

4/set/2014 23:05:57 via Web

A ROM é muito boa, mas o suporte me preocupa...sério, faz tempo que não atualiza pro moto g, enquanto pra outros aparelhos já tem updates.

  • Posts no fórum: 320

5/set/2014 1:08:55 via App

Alef

Luiz Pennywise

Vá até, Configurações e Bateria!!! veja a lita de aplicativos que está usando sua bateria!!!!!

Veja se há algum que gastou muito, em que vc tenha usado!!!!

Amigo o google play service ta consumindo muito...
Alguma dica?

baixa o micro Gapps lá no tópico da CyanogenMod

  • Posts no fórum: 410

5/set/2014 1:25:25 via App

Man, saiu esses dias uma att.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 410

5/set/2014 1:26:16 via App

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

Faz wipe cache, e dalvik. vê se resolve.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 320

5/set/2014 13:37:05 via App

Luciano Campos

a ROM ta boa mesmo ?, não tem o bug do video da cm1@ não ne? ta bem fluida ? vale a pensa sair DS gpe pra ela ?

tem que estar em qual ROM pra instalar ela ?

a melhor ROM dual disponível é ela na minha opinião, eu instalei por cima da N5 dual não teve problemas

  • Posts no fórum: 9

5/set/2014 15:33:03 via Web

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

Faz wipe cache, e dalvik. vê se resolve.

Matheus, cara seguinte o meu modo Recovery nao esta desse jeito e nao acho aquela opçao de*'' WIPE CACHE/DELVIK''* SABE O QUE PODE SER ? ABRAÇOS...User uploaded photo

  • Posts no fórum: 410

5/set/2014 23:48:08 via App

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

Faz wipe cache, e dalvik. vê se resolve.

Matheus, cara seguinte o meu modo Recovery nao esta desse jeito e nao acho aquela opçao de*'' WIPE CACHE/DELVIK''* SABE O QUE PODE SER ? ABRAÇOS...User uploaded photo

Esse do video é o recovery twrp, então você usa o cwm. São diferentes, só seguir os passos pro recovery cwm aqui no tópico blz.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 410

5/set/2014 23:49:58 via App

Daniel Doughlas

Matheus Carvalho

Man, saiu esses dias uma att.

Matheus já testou o kernel xpierience nela?

Não testei man. Se for testar conte-nos o resultado aqui blz. :D

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 320

5/set/2014 23:52:06 via App

Matheus Carvalho

Daniel Doughlas

Matheus Carvalho

Man, saiu esses dias uma att.

Matheus já testou o kernel xpierience nela?

Não testei man. Se for testar conte-nos o resultado aqui blz. :D

to usando ta perfeito!

  • Posts no fórum: 410

6/set/2014 1:32:09 via App

Daniel Doughlas

Matheus Carvalho

Daniel Doughlas

Matheus Carvalho

Man, saiu esses dias uma att.

Matheus já testou o kernel xpierience nela?

Não testei man. Se for testar conte-nos o resultado aqui blz. :D

to usando ta perfeito!

Vlw pelo comentário.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 9

8/set/2014 16:24:29 via Web

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

Faz wipe cache, e dalvik. vê se resolve.

Matheus, cara seguinte o meu modo Recovery nao esta desse jeito e nao acho aquela opçao de*'' WIPE CACHE/DELVIK''* SABE O QUE PODE SER ? ABRAÇOS...User uploaded photo

Esse do video é o recovery twrp, então você usa o cwm. São diferentes, só seguir os passos pro recovery cwm aqui no tópico blz.

Matheus, realmente nao consegui fazer os dados funcionarem, enfim...
Voltei pra versao de fabrica e hoje olhando minha memoria de 8 GB tem 2 GB disponivel, sendo que eu nao coloquei nenhuma foto e nenhum video ainda, tem algum topico dizendo como resolver isso ? pois nao tem como estar com 6 GB cheio.

  • Posts no fórum: 5

11/set/2014 14:01:16 via Web

Ola! Estou com essa rom e não consigo escolher o ship para mandar msg. Já selecionei para perguntar de qual ship mandar, mas ele manda direto e sempre do mesmo (tenho um vivo e tim). Já troquei de slot tb e continua mandando só to vivo. Alguém teve esse problema ou sabe como resolver? de resto essa rom é muito boa, tirando a ultima atualização que parou de funcionar o gps, tive que voltar para a anterior.
Grato e abraço!!

  • Posts no fórum: 224

19/set/2014 23:51:12 via App

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

Matheus Carvalho

Thiago Rodrigues

existe algum video ensinando a fazer ? pode ser em qualquer idioma, so pra eu entender melhoor

Faz os wipes, instala a ROM, faz wipe cache e dalvik, instala o ehndrogapps. reboot e pronto.

Seguinte : Os procedimentos que estou fazendo é assim: vou no modo ''Recovery'' -> abro A 3 OPÇAO WIPE DATA/FACTORY RESET. CLICO EM YES - WIPE ALL USER DATA.
DEPOIS VOU EM WIPE CACHE PARTITION E CLICO EM YES - WIPE CACHE
DEPOIS VOU NO ADVANCED E VOU NA OPÇAO - WIPE DALVIK CACHE E CLICO EM YES - WIPE DALVIK CACHE
DEPOIS DE IR EM TODAS ESSAS VOU EM INSTALL ZIP INSTALO A ROM, DEPOIS DE INSTALAR COLOCO O EHNDROGAPPS.
DEPOIS QUE INSTALA TUDO EU REINICIO APARECE TODA A INTERFACE DA ROM MAIS OS DADOS E WIFI NAO FUNCIONA...

MEU MOTO G É DUAL CHIP COM ROOT.

Faz wipe cache, e dalvik. vê se resolve.

Matheus, cara seguinte o meu modo Recovery nao esta desse jeito e nao acho aquela opçao de*'' WIPE CACHE/DELVIK''* SABE O QUE PODE SER ? ABRAÇOS...User uploaded photo

Esse do video é o recovery twrp, então você usa o cwm. São diferentes, só seguir os passos pro recovery cwm aqui no tópico blz.

Matheus, realmente nao consegui fazer os dados funcionarem, enfim...
Voltei pra versao de fabrica e hoje olhando minha memoria de 8 GB tem 2 GB disponivel, sendo que eu nao coloquei nenhuma foto e nenhum video ainda, tem algum topico dizendo como resolver isso ? pois nao tem como estar com 6 GB cheio.

Olha se você tem backup ele fica na memória do sistema, se não tiver olha na pasta android/obb e vê se tem alguma coisa dentro