[TUTORIAL] Desbloquear bootloader, instalar custom recovery e fazer root

  • Respostas:147
  • AbertoStickySem resposta
  • Posts no f√≥rum: 1

28/jan/2015 12:55:53 via Web

Bom dia!

Estou com um problema... quando chega na parte do root, eu abro o prompt, digito o comando "fastboot boot recovery.img", o aparelho reconhece, mas quando vai pra tela do Install o aparelho desconecta, o pc deixa de reconhecê-lo, aí sai da tela e fica preta. Já desistalei e reinstalei o pacote de drivers da Motorola, mas não dá certo.
Podem me ajudar?

  • Posts no f√≥rum: 75

24/fev/2015 14:22:09 via Web

Eu estou com um pequeno problema, não entendo muito disso, tenho um moto g 4g (xt1039), na parque em que digita "fastboot boot recovery.img", o cel vai pra tela do Install, porém, quando tento clicar nele, parece que o touchscreen nao funciona, e nao vai pra tela onde a gnt procura o supersu.
Alguem pode me ajudar?

  • Posts no f√≥rum: 75

26/fev/2015 11:45:10 via Web

Marcelo Soares

jefferson h. Travei na parte que √© necess√°rio instalar o root pelo recovery tempor√°rio. O recovery tempor√°rio abre mas o touch n√£o funciona e do nada a tela fica preta. Ap√≥s alguns segundos na tela preta o celular entra em modo de espera e quando eu aperto o bot√£o de energia para religar, ele retorna para a tela do recovery tempor√°rio com a op√ß√£o de swipe para desbloquear, mas o touch ainda n√£o funciona. Depois disso eu seguro os bot√Ķes de energia e "volume -" e o aparelho reinicia normalmente.
Tentei v√°rias vezes e sempre acontece a mesma coisa. Tem ideia se estou fazendo algo errado ou alguma alternativa?

Tenho o mesmo problema, o meu é o Moto G 4G XT1039

  • Posts no f√≥rum: 10

26/fev/2015 21:02:02 via Web

Boa tarde..
seguinte na parte de usar uma recovery temporario do team win ele ta travado e n√£o consigo desbloquear..
alguém sabe o pq disso?

  • Posts no f√≥rum: 75

16/mar/2015 11:43:58 via Web

Galera descobri o problema do meu, talvez possa resolver o de voces, esse recovery do TWRP est√° desatualizado, estava olhando l√° no forum xda, e eles atualizaram ele, no meu Moto G 4G (xt1039) funcionou direitinho.

  • Posts no f√≥rum: 94

16/mar/2015 12:55:26 via Web

Marco Aurelio

Galera descobri o problema do meu, talvez possa resolver o de voces, esse recovery do TWRP est√° desatualizado, estava olhando l√° no forum xda, e eles atualizaram ele, no meu Moto G 4G (xt1039) funcionou direitinho.

atualizou o twrp para instalar a cm12 ?? tem link do xda?

  • Posts no f√≥rum: 94

16/mar/2015 18:37:15 via Web

raphael

Galera estou com problemas toda vez que vou fazer qualquer comando no FASTBOOT ele fica alguem pode me ajudar?

qual o problema ??

  • Posts no f√≥rum: 54

17/mar/2015 0:52:40 via Web

Quando vou fazer o comando FASTBOOT fica assim.....

image

E fica assim e nao faz mais nada...ja tentei conectar em outros computadores e nada...alguem tem a solução??/

  • Posts no f√≥rum: 94

17/mar/2015 12:17:14 via Web

raphael

Quando vou fazer o comando FASTBOOT fica assim.....

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/2610362/image/Capturar.JPG

E fica assim e nao faz mais nada...ja tentei conectar em outros computadores e nada...alguem tem a solução??/

Primeiro vc entra em modo fastboot e dpois conecta. se tiver aparecendo essa msg deve ser o cabo com problema ent√£o

  • Posts no f√≥rum: 54

18/mar/2015 0:56:11 via Web

Kra ja tentei com todos os meus cabos da motorola ate com o da Samsung...e nada...eu primeiro coloco no modo fastboot depois abro o CMD digito o comando e coloco o cell e aperto enter...mas e qualquer comando...quer MSM....

  • Posts no f√≥rum: 8

18/mar/2015 7:28:20 via Web

Olá, na parte do recovery, quando eu entrei foi de boas, apareceu tudo igual a imagem acima, mas eu apertei o botao de volume - e a tela ficou preta e quando eu tento novamente, a tela fica preta, sem as opçoes e agr nao consigo instalar o supersu. (sim, eu nao tinha lido que era pra tocar com o dedo, e nao usar os botoes de volume pra mexer ;-;, nunca tinha usado um recovery assim). Tem como me ajudar?
edit : (Eu instalei um recovery aqui do site o CWM-6.0.5.0 , e ficou tela preta tbm ://)

— alterado em 18/mar/2015 7:38:21

  • Posts no f√≥rum: 94

18/mar/2015 18:10:58 via Web

raphael

Kra ja tentei com todos os meus cabos da motorola ate com o da Samsung...e nada...eu primeiro coloco no modo fastboot depois abro o CMD digito o comando e coloco o cell e aperto enter...mas e qualquer comando...quer MSM....

Cara eu faço assim.. Modo fastboot >> conecto ao pc >> abro o cmd >> digito os comandos.

se n for nao sei o que é então

  • Posts no f√≥rum: 54

18/mar/2015 18:24:41 via Web

velho acabei de testar no pc que eu reinstalei a stock que no caso foi o PC do meu trabalho, e funcionou agora no la de casa nem no meu note funciona.

  • Posts no f√≥rum: 94

18/mar/2015 18:30:00 via Web

raphael

velho acabei de testar no pc que eu reinstalei a stock que no caso foi o PC do meu trabalho, e funcionou agora no la de casa nem no meu note funciona.

vai entender ent√£o kkkkkk

  • Posts no f√≥rum: 75

19/mar/2015 11:48:21 via Web

Samuel S.

Marco Aurelio

Galera descobri o problema do meu, talvez possa resolver o de voces, esse recovery do TWRP est√° desatualizado, estava olhando l√° no forum xda, e eles atualizaram ele, no meu Moto G 4G (xt1039) funcionou direitinho.

atualizou o twrp para instalar a cm12 ?? tem link do xda?

Bem, eles atualizaram o problema que estava tendo com o touchscreen, que não estava funcionando na tela do recovery, agora está funcionando direitinho, porém não está lendo o cartão de memória.
o link do recovery no xda é este aqui: forum.xda-developers.com/moto-g/4g-development/progress-twrp-2-7-1-0-source-t2807585/page18

  • Posts no f√≥rum: 94

19/mar/2015 12:51:48 via Web

Marco Aurelio

Samuel S.

Marco Aurelio

Galera descobri o problema do meu, talvez possa resolver o de voces, esse recovery do TWRP est√° desatualizado, estava olhando l√° no forum xda, e eles atualizaram ele, no meu Moto G 4G (xt1039) funcionou direitinho.

atualizou o twrp para instalar a cm12 ?? tem link do xda?

Bem, eles atualizaram o problema que estava tendo com o touchscreen, que não estava funcionando na tela do recovery, agora está funcionando direitinho, porém não está lendo o cartão de memória.
o link do recovery no xda é este aqui: forum.xda-developers.com/moto-g/4g-development/progress-twrp-2-7-1-0-source-t2807585/page18

Obg
Li alguns comentários lá.. aparentemente o bug do cartão não ser reconhecido é por causa da marca/modelo/velocidade.

  • Posts no f√≥rum: 75

19/mar/2015 13:59:47 via Web

Você esta passando por esse problema também ou já instalou a CWM pra tentar instalar a CM? Li por alto que o CWM tava tendo esse problema tambem... nem sei o que faço

  • Posts no f√≥rum: 94

19/mar/2015 14:59:56 via Web

Marco Aurelio

Você esta passando por esse problema também ou já instalou a CWM pra tentar instalar a CM? Li por alto que o CWM tava tendo esse problema tambem... nem sei o que faço

ainda n√£o.. comentei l√° no outro topico
www.androidpit.com.br/forum/635082/rom-cyanogenmod-12-peregrine-xt1039-40-45/page/3

  • Posts no f√≥rum: 1

19/mar/2015 19:37:35 via Web

Jefferson boa tarde, tenta me ajudar. Eu fiz n√£o sei o qu√™ no meu moto g e agora ele ap√≥s aparecer a logo Motorola ele fica com a tela escura mas como se tivesse ligado. Tentei esse root a√≠ mas necessitaria de eu p√īr os aquivos na mem√≥ria interna s√≥ que n√£o tem como pois o celular n√£o liga; Tentei o Hard reset tamb√©m mas t√° do mesmo jeito.H√° alguma outra forma? Me ajudem por favor.