Samsung Galaxy S2 Lite — Problema com bateria persiste mesmo com bateria nova

  • Respostas:25
  • AbertoNão stickyRespondido
  • Posts no fórum: 11

25/jul/2014 17:55:50 via Web

Boa tarde!

Como manda o bom senso, eu pesquisei muito antes de publicar meu problema aqui, tentei várias soluções, e nada surtiu efeito, vou descrever o o problema:

Usava o S2 lite com o Android Jellybean oficial, como todos sabem ela é bem pesada, então decidi trocá-la por um ROM GingerBread (a da TIM), pois bem, notei que a bateria estava estranha, algumas vezes o celular desligava com 50%, e a bateria não durava nem 6 horas...tentei calibrar, nada de melhorar. Notei que a bateria sempre carregava até os 59% e depois de um minuto já pulava pra 100%, aceitei que a bateria deveria estar com problema e por isso não recarregava toda sua capacidade... Ontem comprei uma bateria nova, ela veio com uns 60% de carga...completei os 100%, usei ela por 16 horas, até chegar perto de desligar, então pensei que o problema tinha sido solucionado...quando hoje de manhã verifiquei o log do monitor da bateria vi que novamente ele pula de 59% pra 100% quando carregando...então creio que o problema vai se repetir mesmo com a bateria nova...

Peço encarecidamente a ajuda de vocês...não sei mais o que fazer...
Devo trocar a ROM (já tentei algumas, mas não adiantou)

O absurdo é que a bateria estava perfeita o que deixou ela ruim com certeza foi o celular...

Valeu

Alex

Conta desativada
  • Posts no fórum: 1.422

25/jul/2014 18:18:18 via App

Alex

Boa tarde!

Como manda o bom senso, eu pesquisei muito antes de publicar meu problema aqui, tentei várias soluções, e nada surtiu efeito, vou descrever o o problema:

Usava o S2 lite com o Android Jellybean oficial, como todos sabem ela é bem pesada, então decidi trocá-la por um ROM GingerBread (a da TIM), pois bem, notei que a bateria estava estranha, algumas vezes o celular desligava com 50%, e a bateria não durava nem 6 horas...tentei calibrar, nada de melhorar. Notei que a bateria sempre carregava até os 59% e depois de um minuto já pulava pra 100%, aceitei que a bateria deveria estar com problema e por isso não recarregava toda sua capacidade... Ontem comprei uma bateria nova, ela veio com uns 60% de carga...completei os 100%, usei ela por 16 horas, até chegar perto de desligar, então pensei que o problema tinha sido solucionado...quando hoje de manhã verifiquei o log do monitor da bateria vi que novamente ele pula de 59% pra 100% quando carregando...então creio que o problema vai se repetir mesmo com a bateria nova...

Peço encarecidamente a ajuda de vocês...não sei mais o que fazer...
Devo trocar a ROM (já tentei algumas, mas não adiantou)

O absurdo é que a bateria estava perfeita o que deixou ela ruim com certeza foi o celular...

Valeu

Alex

Cara leve na assistência e vê oq eles vão dizer sobre isso, creio que seja problema na placa, aí só outra! E digo que não deve compensar...

Motorola Moto G XT1033

Conta desativada
  • Posts no fórum: 12.402

25/jul/2014 19:31:28 via Web

a bateria que tu comprou não é original , simples assim.
ou não é o modelo especifico para o lite, se não for a original sempre vai dae esse problema , eu tive esse problema com o meu s2 lite.

BATERIA ORIGINAL DO S2 LITE

User uploaded photo

BATERIA SIMILAR SAMSUNG

User uploaded photo

AS DUAS LADO A LADO

User uploaded photo

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

25/jul/2014 19:51:58 via Web

jefferson h.

a bateria que tu comprou não é original , simples assim.
ou não é o modelo especifico para o lite, se não for a original sempre vai dae esse problema , eu tive esse problema com o meu s2 lite.

BATERIA ORIGINAL DO S2 LITE

User uploaded photo

BATERIA SIMILAR SAMSUNG

User uploaded photo

AS DUAS LADO A LADO

User uploaded photo

A bateria que eu comprei traz a mesma numeracao da original, mesmo assim duvido que seja original, o caso e que mesmo com a bateria original que veio com o aparelho esta acontecendo isso...
Devo tentar reinstalar a ROM, ha algo que eu devo fazer de diferente nesse processo?

Conta desativada
  • Posts no fórum: 12.402

25/jul/2014 19:58:32 via Web

o problema é a tua bateria , não é aparelho e nem rom, enquanto tu não conseguir uma original , sempre vai dar esse problema, no meu lite eu coloquei uma expandida quem sabe não é uma boa pra ti também.

AQUI

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

25/jul/2014 20:17:29 via Web

Jefferson, muito obrigado pela resposta rápida, mas como te disse a bateria original (que veio na caixa junto com o aparelho) apresenta o mesmo problema, igualzinho, então não sei o que fazer...

Obrigado pela sugestão da bateria, achei muito legal!

Conta desativada
  • Posts no fórum: 1.422

25/jul/2014 20:20:41 via App

Bom, eu acho difícil ser a bateria, pois as duas apresentam o mesmo defeito, original ou não, leve até uma assistência eles deve ter alguma lá pra testes.

Motorola Moto G XT1033

  • Posts no fórum: 11

25/jul/2014 20:25:34 via Web

✪✪KBÇA✪✪

Bom, eu acho difícil ser a bateria, pois as duas apresentam o mesmo defeito, original ou não, leve até uma assistência eles deve ter alguma lá pra testes.

Concordo! A dúvida que eu tenho é em relação a instalação da ROM, se eu fiz errado, pois antes de eu voltar pra Gingerbread tava normal...

Valeu pela resposta!

Conta desativada
  • Posts no fórum: 1.422

25/jul/2014 20:28:03 via App

Alex

✪✪KBÇA✪✪

Bom, eu acho difícil ser a bateria, pois as duas apresentam o mesmo defeito, original ou não, leve até uma assistência eles deve ter alguma lá pra testes.

Concordo! A dúvida que eu tenho é em relação a instalação da ROM, se eu fiz errado, pois antes de eu voltar pra Gingerbread tava normal...

Valeu pela resposta!

Cara depois dessa informação, você pode fazer um Hard reset e instalar novamente, se persistir leva na autorizada, eles não vão combrar para identificar o problema. Daí vc faz se quiser

— alterado em 25/jul/2014 20:28:24

Motorola Moto G XT1033

  • Posts no fórum: 11

25/jul/2014 20:32:42 via Web

✪✪KBÇA✪✪

Alex

✪✪KBÇA✪✪

Bom, eu acho difícil ser a bateria, pois as duas apresentam o mesmo defeito, original ou não, leve até uma assistência eles deve ter alguma lá pra testes.

Concordo! A dúvida que eu tenho é em relação a instalação da ROM, se eu fiz errado, pois antes de eu voltar pra Gingerbread tava normal...

Valeu pela resposta!

Cara depois dessa informação, você pode fazer um Hard reset e instalar novamente, se persistir leva na autorizada, eles não vão combrar para identificar o problema. Daí vc faz se quiser

Hard Reset? Tem algum tutorial que você me indica pra colocar a ROM no S2 Lite?
Alguma dica que você usa quando instala uma ROM no seu celular?

Conta desativada
  • Posts no fórum: 1.422

25/jul/2014 21:47:29 via App

É só seguir esse tutorial que faz tudo

Motorola Moto G XT1033

  • Posts no fórum: 6

25/jul/2014 22:23:39 via Web

Alex

jefferson h.

a bateria que tu comprou não é original , simples assim.
ou não é o modelo especifico para o lite, se não for a original sempre vai dae esse problema , eu tive esse problema com o meu s2 lite.

BATERIA ORIGINAL DO S2 LITE

User uploaded photo

BATERIA SIMILAR SAMSUNG

User uploaded photo

AS DUAS LADO A LADO

User uploaded photo

A bateria que eu comprei traz a mesma numeracao da original, mesmo assim duvido que seja original, o caso e que mesmo com a bateria original que veio com o aparelho esta acontecendo isso...
Devo tentar reinstalar a ROM, ha algo que eu devo fazer de diferente nesse processo?

O meu estava assim a única coisa que eu fiz foi calibrar a bateria via Apk (Battery Calibration). Boa Sorte

  • Posts no fórum: 11

25/jul/2014 23:14:55 via Web

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

  • Posts no fórum: 970

26/jul/2014 0:43:33 via Web

Alex

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

Uma pergunta:

O meu está assim também, mas não tinha certeza se era bateria, pois a minha esta ferrada...

Quando o cel desliga, ao ligar novamente ele volta informando que está em 15% ou 5% mais ou menos? Aqui está assim...

Testei o app e aqui não funcionou...

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 11

26/jul/2014 2:23:51 via Web

Everton B.

Alex

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

Uma pergunta:

O meu está assim também, mas não tinha certeza se era bateria, pois a minha esta ferrada...

Quando o cel desliga, ao ligar novamente ele volta informando que está em 15% ou 5% mais ou menos? Aqui está assim...

Testei o app e aqui não funcionou...

Everton,

O meu desliga com às vezes com uns 30% e volta informando que a bateria zerou...
E na hora de carregar ele pula dos 60 pros 100%

O seu tá dando problema na hora de carregar também?

  • Posts no fórum: 970

26/jul/2014 8:51:01 via Web

Alex

Everton B.

Alex

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

Uma pergunta:

O meu está assim também, mas não tinha certeza se era bateria, pois a minha esta ferrada...

Quando o cel desliga, ao ligar novamente ele volta informando que está em 15% ou 5% mais ou menos? Aqui está assim...

Testei o app e aqui não funcionou...

Everton,

O meu desliga com às vezes com uns 30% e volta informando que a bateria zerou...
E na hora de carregar ele pula dos 60 pros 100%

O seu tá dando problema na hora de carregar também?

Ta como vc descreveu... carrega até uns 60, 70% e pula pra 100...

Só que não chega a durar nem 6h com o seu, se estiver em uso (Jogo, face, whats, etc), chegando em 87% já desliga... nem da pra usar mais ele fora da tomada... só dura mais se não usar... ai ele descarrega normal...

Creio que a bateria está contribuindo para isso no meu, mas não acho que seja só esse o problema, pois ele já levou um banho :)

Outra coisa... quando ele desliga a primeira vez, se eu retirar a bateria e esperar um pouco ele volta com uns 50%, mas se ligar direto uns 15, 10%... A sua ta assim?

Abraço.

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 11

26/jul/2014 18:30:35 via Web

Everton B.

Alex

Everton B.

Alex

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

Uma pergunta:

O meu está assim também, mas não tinha certeza se era bateria, pois a minha esta ferrada...

Quando o cel desliga, ao ligar novamente ele volta informando que está em 15% ou 5% mais ou menos? Aqui está assim...

Testei o app e aqui não funcionou...

Everton,

O meu desliga com às vezes com uns 30% e volta informando que a bateria zerou...
E na hora de carregar ele pula dos 60 pros 100%

O seu tá dando problema na hora de carregar também?

Ta como vc descreveu... carrega até uns 60, 70% e pula pra 100...

Só que não chega a durar nem 6h com o seu, se estiver em uso (Jogo, face, whats, etc), chegando em 87% já desliga... nem da pra usar mais ele fora da tomada... só dura mais se não usar... ai ele descarrega normal...

Creio que a bateria está contribuindo para isso no meu, mas não acho que seja só esse o problema, pois ele já levou um banho :)

Outra coisa... quando ele desliga a primeira vez, se eu retirar a bateria e esperar um pouco ele volta com uns 50%, mas se ligar direto uns 15, 10%... A sua ta assim?

Abraço.

Ainda não testei remover a bateria depois que ele desliga, quando ligo ele está sempre com a bateria nuns 5%.
Realmente o Android deve contribuir pra esse tipo de erro, mas no seu caso pode ser que tenha um problema de hardware também, às vezes só zuou a bateria, já tentou outra?

  • Posts no fórum: 970

27/jul/2014 12:19:52 via Web

Alex

Everton B.

Alex

Everton B.

Alex

Victor!
Você poderia me dizer como você utilizou o app?
Já usei umas vezes e não deu certo...como você fez?

O seu problema era o mesmo?

Você me deixou com esperança de resolver o problema!

Valeu!

Uma pergunta:

O meu está assim também, mas não tinha certeza se era bateria, pois a minha esta ferrada...

Quando o cel desliga, ao ligar novamente ele volta informando que está em 15% ou 5% mais ou menos? Aqui está assim...

Testei o app e aqui não funcionou...

Everton,

O meu desliga com às vezes com uns 30% e volta informando que a bateria zerou...
E na hora de carregar ele pula dos 60 pros 100%

O seu tá dando problema na hora de carregar também?

Ta como vc descreveu... carrega até uns 60, 70% e pula pra 100...

Só que não chega a durar nem 6h com o seu, se estiver em uso (Jogo, face, whats, etc), chegando em 87% já desliga... nem da pra usar mais ele fora da tomada... só dura mais se não usar... ai ele descarrega normal...

Creio que a bateria está contribuindo para isso no meu, mas não acho que seja só esse o problema, pois ele já levou um banho :)

Outra coisa... quando ele desliga a primeira vez, se eu retirar a bateria e esperar um pouco ele volta com uns 50%, mas se ligar direto uns 15, 10%... A sua ta assim?

Abraço.

Ainda não testei remover a bateria depois que ele desliga, quando ligo ele está sempre com a bateria nuns 5%.
Realmente o Android deve contribuir pra esse tipo de erro, mas no seu caso pode ser que tenha um problema de hardware também, às vezes só zuou a bateria, já tentou outra?

Já, mas tem o mesmo"tempo de vida" da minha e deu o mesmo problema....

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 84

27/jul/2014 18:07:04 via Web

Eu tava exatamente com o mesmo problema de vocês. Pulava de 60% pra 100% ou de 70 pra 100, mas não dura nem 3 horas ligado, com uso.
Usei o apk Battery calibration, com um tutorial que achei aqui no fórum e resolveu.
Agora, ele não desliga mais com 40~30% como antes, vai descarregando normalmente... Acho que o problema tava no mostrador, e agora tá mostrando o valor real.

Mas o gasto em si, tá enorme. Continua durando muito pouco. Acho que vai ser o jeito comprar uma estendida, como o jeferson...

To usando a CM 11 do dia 06/07.

  • Posts no fórum: 11

29/jul/2014 15:56:47 via Web

J.Dantas

Eu tava exatamente com o mesmo problema de vocês. Pulava de 60% pra 100% ou de 70 pra 100, mas não dura nem 3 horas ligado, com uso.
Usei o apk Battery calibration, com um tutorial que achei aqui no fórum e resolveu.
Agora, ele não desliga mais com 40~30% como antes, vai descarregando normalmente... Acho que o problema tava no mostrador, e agora tá mostrando o valor real.

Mas o gasto em si, tá enorme. Continua durando muito pouco. Acho que vai ser o jeito comprar uma estendida, como o jeferson...

To usando a CM 11 do dia 06/07.

J.Dantas,

Você poderia postar o link desse tutorial do Battery Calibration? Dei um search aqui no fórum e não encontrei...

Valeu!