Motorola Moto G — BUG total do Hangouts depois da atualização do Android para 4.4.3

  • Respostas:19
  • AbertoNão stickySem resposta
  • Posts no fórum: 11

27/jul/2014 4:15:31 via Web

;Olá pessoa, olha eu to com problema no meu celular.... desde quando o android foi atualizado o app de mensagem não funciona... nao consigo mandar nem receber nada. quando entro no app e tento madar uma msg... aparece uma msg dizendo que o app parou de funcionar... já tentei quase tudo... o android ja atualizou para o 4.4.4 (MOTO G) é nada.... eu preciso de ajuda... alguém já teve este problema. Desde já muito obrigado... a quem puder ajudar. please...

  • Posts no fórum: 11

27/jul/2014 4:33:58 via Web

ja tentei isso tbm;;;; nao funciona... parece q o erro e na hora de digitar a msg... o teclado para.... e o app nao funciona... e da sinal de erro.... o app parou...

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 4:35:19 via Web

olá, tu ta com o dalvik ou art?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 4:46:13 via Web

e está usando alguma modificação no sistema ? root, app pra economisar bateria ?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 4:46:59 via Web

tu não deletou ou desativou o app de mensagem original da rom ?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

27/jul/2014 4:51:06 via Web

meu cell nao tem root... quando eu ainda estava com o 4.3 eu desativei o app de mensagem nativo do cell... quando atualizou... para o 4.4.2;ficou normal... o problema surgiu depois da atualização do 4.4.3;;; que agora atualizou pro 4;4;4. eu tento executar o app de novo mais a opção ativar não esta mais disponivel....

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 4:53:41 via Web

ok, esse é a rais do problema, tem aplicaticos de sistema que não pode desativar , ainda mais quando for atualizar, faz o seguinte, entra no bootloade e pro lá faz a restauração de fabrica, se não resolver, só reisntalando a rom 4.4.3 denovo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

27/jul/2014 4:56:26 via Web

desculpa pela... falta de informação.... eu tenho que fazer um hard reset? depois que eu fizer isso... meu cell vai voltar... para o android... 4.3??? e se eu fazer a restauração e o problema... persistir... vc me ajuda a fazer a rom do 4.4.3 ???????????????

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 5:00:30 via Web

não o hard reset não volta pro 4.3, ele continua no 4.4.4 , é habito dizer isso quando se faz o hard, rsrsrsrs,
se o problema persistir, tu vai ter sim que reisntalar a rom 4.4.3, tem os tutoriais aqui no forum, e os links pra baixar ela.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

27/jul/2014 5:03:12 via Web

Obrigado cara.... vc e 10; vlw mesmo pela atenção... olha eu não vou fazer isso agora.... vou deixar minha bateria carregar por completo... e fazer um backup de alguns arquivos.... e amanha vou fazer o hard reset... caso tiver dificuldades posso tirar minhas duvidas aqui? Desde já muito obrigado.... :)

Conta desativada
  • Posts no fórum: 12.402

27/jul/2014 5:10:26 via Web

pode sim, normal, talvez eu demore pra responder , mas é so ter um pouco de paciencia.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 582

27/jul/2014 13:38:39 via App

Lucas Arantes

vlw msm cara. Tenha uma boa noite... :)

Estava com esse mesmo problema, só que no meu caso, eu havia deletado o app de mensagens nativo do sistema. Nisso eu fiz como o Jefferson te ensinou. Existe aqui no fórum um tutorial do Gildasio que explica como voltar para a rom 4.4.2, eu tive que atualizar tudo de novo... Kkkk... É dureza, mas aprendi a lição : primeiro me informar, pra só depois agir. Bom dia.

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1