Samsung Galaxy S3 — Recebendo Atualização I9300 - Julho 2014 - Erro ao instalar

  • Respostas:49
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

29/jul/2014 4:45:24 via Web

Acabei de fazer todos os wipes e mesmo assim a atualização não foi concluída, não sei mais o que fazer.

  • Posts no fórum: 1

29/jul/2014 8:56:47 via Web

Olá Marcelo, meu problema é outro.

O Sistema atualizou normalmente
Mas após a instalação posso dizer que estou com sem celular, nenhum aplicativo funciona (conto nos dedos os que estão funcionando)
Esse trava todos, não dá para mexer em nada.
Estou desesperado, porque nem a função "Configurações está funcionando para eu tentar reinstalar.
Não sei o que fazer, não estou mais na garantia.
Não atualizem pessoal é furada!

  • Posts no fórum: 3

29/jul/2014 12:48:31 via App

Muito triste essa atual situação em que os usuarios atuais desse sensacional smart estão a passar!! pois é pessoal, ja fiz de tudo nos ultimos meses:instalei varias roms 4.0,4.1.2,4.2.2, roms custons de todos os desenvolvedores no mercado em busca de melhorias para tentar resolver falhas que a própria Samsung se negou à sanar! e olha que ja fazem quase 4 anos de existência do s3 e nadaaaaa!!! agora depois de me desgastar tanto, coloquei a rom da Itália, por incrível que pareça esta serviu!!! mais me sinto humilhado e lesado.Essa semana vou trocar de aparelho adoro meu s3, mais pra mim, chega! ! sei que não existe um no mercado que seja perfeito como por exemplo:z2, g2, s5, e até o mais recente lançamento:g3 que sempre vem faltando algo.
Adeus Samsung, não por seus produtos, mais sim pela falta de respeito com seu consumidor...(fique aqui meu sincero desabafo colegas).

— alterado em 29/jul/2014 12:50:49

  • Posts no fórum: 3

29/jul/2014 13:01:11 via App

mantenha as teclas de volume para cima, botão power e botão home pressionando ao mesmo tempo até reiniciar o celular. Quando aparecer o logo da Samsung vc tira o dedo do botão power e em seguida os das teclas posteriores. em modo recoveri vc navega com as tc de volume até wipe data factore reset e seleciona pressionando POWER depiis o mesmo e seleciona WIPE CACHE PARTITION , power e REBOOT SYSTEM NOW.
pronto!!! reset de fabrica.
espero ter ajudado brother...abr

  • Posts no fórum: 12

29/jul/2014 14:20:33 via Web

Olá Chico Tomaz.

É uma pena ter acontecido isso. Tomara que as dicas do Fabio Andrade consigam fazer o SIII voltar ao normal. O meu SIII até o momento não consegue atualizar e acho que vou deixar de lado, como o Anderson Ribeiro já relatou o medo.

Faço das palavras do Fabio Andrade, as minhas. Não cheguei a testar a ROM oficial da Itália e achava que esta atualização seria para, pelo menos, corrigir o 4.3. O meu SIII funciona tudo com o 4.3, mas, os lags me deixam com muita raiva e até vergonha. Principalmente, quanto tiro uma foto e tenho que esperar um tempão para conseguir visualizá-la.

Assim como os outros colegas eu gosto do SIII e da Samsung, mas, deixá-lo sem pelo menos uma melhoria de performance do 4.3 é um descaso.

Eu pretendo juntar um pouco mais e vou trocar pelo Note 4. Sei que é insistir no erro, mas, é a linha que deverá me agradar.
Vamos ver se haverá alguma correção desse problema no 4.3.

Um abraço, Marcelo.

— alterado em 29/jul/2014 14:31:17

  • Posts no fórum: 12

29/jul/2014 14:40:29 via Web

Hoje (29/07/2014), finalmente está aparecendo a atualização do firmware do 4.3 no site da Sammobile:

PDA: I9300UBUGNE1
CSC: I9300ZTOUGNE1
MODEM: I9300UBUGNF1
Added: 2014-07-28

Será que agora está correta?

— alterado em 29/jul/2014 14:42:04

  • Posts no fórum: 1

29/jul/2014 14:47:23 via Web

Também recebi esta atualização,e apos a atualização meu celular apenas desligou e não religa mais.... Não aceitem esta atualização... como já esta fora da garantia temos que levar a uma assistencia para eles resolverem o problema e fica por nossa conta o pagamento.

  • Posts no fórum: 3

29/jul/2014 17:03:01 via Web

Olá Jefferson!
Eu ja resetei tantas vzs meu s3 pra tentar instalar essa atualização tbm nao deu certo.
Obs: eu tinha o Root e tirei pra ver se instala mas nao deu certo.
Acho q essa "atualização" e um bug na rede deles..

  • Posts no fórum: 432

29/jul/2014 17:24:32 via App

Perceberam que no PDA e no MODEM da atualização do Sammobile tem o nome BUG? KKKKKK

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 1

29/jul/2014 19:00:38 via Web

Pelo que vejo sou um verdadeiro sortudo. Realizei a atualização hoje pela manhã e até agora não tenho do que reclamar. Confesso que a instalação foi estranha em relação as demais. Geralmente ao término da atualização, o celular reinicia sozinho, dessa vez ele deixou a tela apagada, depois de um tempo ela já ligou com a tela de bloqueio. Após um 5 minutos deu a frase atualizado com sucesso e todos aplicativos instalados no cartão de memória foram reconhecidos.
As modificações que notei ficam por conta da tela de desbloqueio que ficou mais fluida, assim como os aplicativos que apresentavam uma leve melhora na abertura (como exemplo o maps, chrome, whatsapp, câmera, waze), o surgimento do aplicativo Smart Tutor, no meu caso ao contrário dos outros apresentados, o aparelho está esquentando menos, inclusive na utlização do gps com ele recarregando.

  • Posts no fórum: 2

29/jul/2014 19:10:28 via App

Pessoal, depois de muito testar quase todas as roms e custom roms para o meu dispositivo, cheguei a seguinte conclusão: esse negócio de atualizações é pura paranoia. As custom roms por mais fluidas que são sempre deixam a desejar na camera do s3. A equipe da cm até hoje não matou o bug da camera, conseguem até mascarar mas cedo ou tarde ele aparece. O 4.3 stock definitivamente não foi feito para o hardware do s3.Em todas as versões os lags são constantes e o uso da memória é pessimo. Ontem fiz o downgrade pra ultima versão do 4.1.2 stock br zto e confesso que a sensação foi a mesma de quando o tirei da caixa pela primeira vez. Meu aparelho voltou e sei que essa é a ultima versão do android que ele recebeu. Rapido fluido e tudo funcionando como deveria.

  • Posts no fórum: 2

29/jul/2014 19:14:17 via App

Só pra constar. Recarreguei quando dormi acordei e tirei da carga e ainda está com 62% de bateria as 14:13 com uso moderado e com wifi ligado.

  • Posts no fórum: 4

29/jul/2014 20:48:35 via Web

Ontem apareceu essa atualização no meu aparelho, fiz normalmente pelo Kies e até agora tudo funcionando, a unica coisa que perdi foi o Root que não consigo mais instalar. Alguém sabe algum procedimento de root para essa nova firmware?

  • Posts no fórum: 12

30/jul/2014 1:37:40 via Web

Olá a todos,

Único jeito que achei de driblar o erro que ocorria quando chegava nos 27% na instalação da atualização via OTA, foi baixar a firmware pelo site da Sammobile e instalar via Odin. Aí deu certo e de primeira (e sem perder nenhuma informação ou configuração)!!!

Até agora não achei nenhuma diferença no visual, o que era de se esperar. Já os lags (atrasos) parecem ter diminuídos.

Um abraço,
Marcelo.

  • Posts no fórum: 12

30/jul/2014 16:35:13 via Web

Olá Paulo Vieira,

A abertura da galeria melhorou. Vamos dizer que voltou ao padrão que era. Antes desta atualização estava insuportável abrir a galeria, visualizar as fotos, e dar zoom então, estava horrível. Principalmente, mexer na câmera e tentar visualizar a foto tirada.

Agora o sistema ao todo parece ter ficado com uma fluidez aceitável. A tela de bloqueio parou de dar aqueles malditos 5 segundos ou mais para sair do estado de repouso ao clicar no botão home e reativar a tela. Outra coisa que melhorou foi de quando abríamos algum aplicativo pela lista de "App" e saímos ficava um tempão até reaparecer a lista desses aplicativos.

Como já disseram, vamos ver ao longo dos dias, pois, a touchwiz vai dando uma "viciada". Espero que não.

Um abraço,
Marcelo.

  • Posts no fórum: 5

30/jul/2014 19:41:29 via Web

Olá Marcelo,

Atualizei via Odin com o firmware disponível no site Sammobile. Ao meu ver, vários lags despareceram como o da galeria e o em que os apps e widgets despareciam, o lag de quando a tela de desbloqueio acende ainda persiste, pouco, mas persiste.

Queria que o widget de clima tivesse mudado assim como alguns aparelhos que receberam o 4.2.2.

Um abraço,
Paulo.