Samsung Galaxy S3 — Travando na logo inicial (diferente)

  • Respostas:17
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

29/jul/2014 21:58:45 via Web

Boa tarde amigos do forúm.
Pesquisei no fórum mts problemas semelhantes ao meu, porém no meu o travamento se deu após uma atualização de ontem.
Pediu pra eu att ontem e fiz como sempre faço, aí depois que eu instalei ele travou no 2 logo inicial (o que a luz de notificação fica azul, sem ser o que mostra o modelo do aparelho). Ele entra em Modo download e também em modo recovery.

Desde já mt agradecido!!!

  • Posts no fórum: 432

29/jul/2014 22:42:09 via App

Reinstala a ROM pelo Odin.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 4

30/jul/2014 5:50:15 via Web

Aconteceu a mesma coisa comigo ontem após a atualização parou de funcionar. Já dei reset, tentei reinstalar a rom do sammobile, e nada, preciso de ajuda também.

  • Posts no fórum: 337

30/jul/2014 8:06:29 via App

ubahia

Obg pela atenção amg, mas irei perder os meus arquivos se fizer isso?

se você não fez backup perderá todos os arquivos.

  • Posts no fórum: 432

30/jul/2014 12:31:33 via App

ubahia

Obg pela atenção amg, mas irei perder os meus arquivos se fizer isso?

Melhor perder tudo do que ficar sem cel, né? Você só irá perder apps e coisas na memória interna do smartphone. Faz pelo Odin que é garantido recuperar seu smartphone.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 432

30/jul/2014 12:32:45 via App

Wanderson

Aconteceu a mesma coisa comigo ontem após a atualização parou de funcionar. Já dei reset, tentei reinstalar a rom do sammobile, e nada, preciso de ajuda também.

Instalou a ROM pelo Odin? Tenta dar um downgrade instalando a versão que você usava antes de atualizar o seu SIII.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 4

30/jul/2014 22:41:51 via Web

Oi Jonas, sim instalei pelo Odin uma versão mais antiga 4.1.2, mas quando o celular reinicia volta os mesmos erros, quando coloco no modo de download aparece as seguintes informações no canto superior:

ODIN MODE
PRODUCT NAME: GT-I9300
CUSTOM BINARY DOWNLOAD: NO
CURRENT BINARY: SAMSUNG OFFICIAL
SYSTEM STATUS: CUSTOM

Não sei se são relevantes estas informações, e quando da o reboot no celular aparece um monte de erros de pastas com letras vermelhas... Fico no aguardo da ajuda pois não está mais na garantia. Obrigado

  • Posts no fórum: 4

30/jul/2014 23:36:49 via Web

Jonas D.

Reinstala a ROM pelo Odin.

Está dando o seguinte erro quando estou tentando instalar a rom:

Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300UBUGML1_I9300ZTRUGML2_I9300UBUGMK1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005>
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

Se puder me ajudar agradeço!!

  • Posts no fórum: 4

31/jul/2014 0:23:42 via Web

Agora coloquei o arquivo pit, pesquisei em outro tutorial e segue o erro:

05> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300UBEMH5_I9300UBEMH1_I9300ZTOEMH1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> FAIL!
<ID:0/005>
<ID:0/005> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

  • Posts no fórum: 432

31/jul/2014 5:00:38 via App

Você marcou a opção Re-partition, né? Tenta reinstalar a ROM, sem o PIT e não marca Re-partition.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 76

31/jul/2014 5:28:03 via App

Esse problema é sério e não tem volta sozinho, pode tentar e esperar por horas. Não vai sair dessa tela.
Você terá que colocar a Rom original do aparelho. Na assistência, eles vão te cobrar uns 80 reais, mas da pra colocar em casa pelo aplicativo Odin.

  • Posts no fórum: 76

31/jul/2014 7:17:28 via App

Se vocês visitarem o site da Samsung, no tópico reclamações, vocês verão que esse problema do S3 desligar e não ligar mais esta relacionado a um problema, que foi apelidado de "morte súbita do aparelho ".
O problema está na placa de memória interna do aparelho.
Em muitos casos, nem a assistência resolve, eles te enviarão para uma autorizada, o custo mais ou menos será de 400 a 600 reais.

  • Posts no fórum: 5

1/ago/2014 0:12:57 via Web

Obrigado a todos que ajudaram, eu já consegui resolver o problema através daquele tuto. Antes fui em uma assistencia pra ver se eles conseguiriam que eu não perdesse meus arquivos e o cara cobrou 80 pau SE funcionasse. Ele disse que poderia ser um problema do hardware, cheguei em casa fiz o processo e conseguir. Esses caras gostam de abusar.

  • Posts no fórum: 432

1/ago/2014 5:17:14 via App

ubahia

Obrigado a todos que ajudaram, eu já consegui resolver o problema através daquele tuto. Antes fui em uma assistencia pra ver se eles conseguiriam que eu não perdesse meus arquivos e o cara cobrou 80 pau SE funcionasse. Ele disse que poderia ser um problema do hardware, cheguei em casa fiz o processo e conseguir. Esses caras gostam de abusar.

É. Fui numa assistência pelo mesmo motivo, pq eu perdi cabo USB. Cobraram 80 reais e prazo de 1 semana, eu falei que isso era muito simples e se pode fazer em 5 minutos, o cara ficou tentando me enrolar... Fui num camelô, comprei cabo USB por 5 reais e resolvi com Odin em menos de 5 min... Eu já tinha todos os arquivos.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7