[TUTORIAL] Reinstalando a rom stock Moto G 4G LTE (XT1040) e Nextel (XT1039)

  • Respostas:227
  • AbertoStickySem resposta
  • Posts no fórum: 1

21/set/2015 6:45:44 via Web

Olá, tenho um moto g 4g vinculado a claro e precisava muito dessa rom stock pra intalar de volta, mas o link ta quebrado. Poderia por favor mandar outro?

  • Posts no fórum: 1

22/set/2015 15:49:08 via Web

Aqui os links do mega tá fora do ar por direitos autorais poderiam colocar em outro site? o megaupload tá pior que antes !!!!!!!!!!!!

  • Posts no fórum: 94

22/set/2015 16:49:56 via Web

Moises Pereira

Olá, tenho um moto g 4g vinculado a claro e precisava muito dessa rom stock pra intalar de volta, mas o link ta quebrado. Poderia por favor mandar outro?

Junior Rios

Aqui os links do mega tá fora do ar por direitos autorais poderiam colocar em outro site? o megaupload tá pior que antes !!!!!!!!!!!!

Kit Kat
forum.xda-developers.com/moto-g/4g-development/xt1039-moto-g-4g-stock-firmware-kxb21-t2805619

LL

forum.xda-developers.com/moto-g/4g-development/rom-stock-motorola-4g-lollipop-rom-t3142816

  • Posts no fórum: 4

24/set/2015 4:57:25 via Web

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

  • Posts no fórum: 2

24/set/2015 5:48:21 via Web

Gente me salvem, boa noite , estou com um MOTO G que esta apresentando varios erros nos processos de varios apps, dai decidir formatar , so que ele nao formatar.. já tentei reinstalar rom e nada.. é como se ele estivesse com memoria congelada algo do tipo.. tipo faço o reset mas quando reinicia ta da mesma forma.. tipo se desinstalo um app quando reinicia o app volta !

  • Posts no fórum: 94

24/set/2015 13:17:28 via Web

Gabriel Ribeiro

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

1- Se esta no kk reinstale o kk stock completamente e att via ota.
2- quais linhas de comando vc ta usando? ta com os drivers tudo instalado?

Henrique Souza

Gente me salvem, boa noite , estou com um MOTO G que esta apresentando varios erros nos processos de varios apps, dai decidir formatar , so que ele nao formatar.. já tentei reinstalar rom e nada.. é como se ele estivesse com memoria congelada algo do tipo.. tipo faço o reset mas quando reinicia ta da mesma forma.. tipo se desinstalo um app quando reinicia o app volta !

Vc ja fez alguma modificaçao no sistema? oq ?tente um hard reset

  • Posts no fórum: 4

24/set/2015 16:18:03 via Web

Samuel S.

Gabriel Ribeiro

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

1- Se esta no kk reinstale o kk stock completamente e att via ota.
2- quais linhas de comando vc ta usando? ta com os drivers tudo instalado?

Estou utilizando os comandos descritos no começo do fórum , porém baixei a stock ROM no link da xda pois foi o único que deu, será que é por isso?
Drivers da motorola estão instalados sim.

  • Posts no fórum: 94

24/set/2015 20:23:02 via Web

Gabriel Ribeiro

Samuel S.

Gabriel Ribeiro

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

1- Se esta no kk reinstale o kk stock completamente e att via ota.
2- quais linhas de comando vc ta usando? ta com os drivers tudo instalado?

Estou utilizando os comandos descritos no começo do fórum , porém baixei a stock ROM no link da xda pois foi o único que deu, será que é por isso?
Drivers da motorola estão instalados sim.

Recomendo q baixe de novo o adb e fastboot. Depois coloca nessa pasta o mfastboot e os arquivos da rom e tenta novamente. Ativa a depuração usb tmb.

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash motoboot motoboot.img
mfastboot.exe flash logo logo.bin
mfastboot.exe flash boot boot.img
mfastboot.exe flash recovery recovery.img
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2
mfastboot.exe flash system system.img_sparsechunk.3
mfastboot.exe flash modem NON-HLOS.bin
mfastboot.exe erase modemst1
mfastboot.exe erase modemst2
mfastboot.exe flash fsg fsg.mbn
mfastboot.exe erase cache
mfastboot.exe erase userdata
mfastboot.exe reboot

  • Posts no fórum: 4

24/set/2015 21:58:20 via Web

Samuel S.

Gabriel Ribeiro

Samuel S.

Gabriel Ribeiro

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

1- Se esta no kk reinstale o kk stock completamente e att via ota.
2- quais linhas de comando vc ta usando? ta com os drivers tudo instalado?

Estou utilizando os comandos descritos no começo do fórum , porém baixei a stock ROM no link da xda pois foi o único que deu, será que é por isso?
Drivers da motorola estão instalados sim.

Recomendo q baixe de novo o adb e fastboot. Depois coloca nessa pasta o mfastboot e os arquivos da rom e tenta novamente. Ativa a depuração usb tmb.

mfastboot.exe flash partition gpt.bin
mfastboot.exe flash motoboot motoboot.img
mfastboot.exe flash logo logo.bin
mfastboot.exe flash boot boot.img
mfastboot.exe flash recovery recovery.img
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2
mfastboot.exe flash system system.img_sparsechunk.3
mfastboot.exe flash modem NON-HLOS.bin
mfastboot.exe erase modemst1
mfastboot.exe erase modemst2
mfastboot.exe flash fsg fsg.mbn
mfastboot.exe erase cache
mfastboot.exe erase userdata
mfastboot.exe reboot

Obrigado pela resposta, vou tentar novamente
Estava com a depuração USB desativada tb

  • Posts no fórum: 4

25/set/2015 15:11:13 via Web

Paulo Makill

Olá amigos não encontro essa rom em lugar algum.

Paulo, nessa mesma pagina o Samuel S. Disponibilizou esses links do fórum xda

Kit Kat
forum.xda-developers.com/moto-g/4g-development/xt1039-moto-g-4g-stock-firmware-kxb21-t2805619

LL

forum.xda-developers.com/moto-g/4g-development/rom-stock-motorola-4g-lollipop-rom-t3142816

Consegui baixar por ai

  • Posts no fórum: 2

26/set/2015 5:27:08 via Web

Samuel S.

Gabriel Ribeiro

boa noite , sou novo no fórum e tenho um problema, a um tempo atras fiz o root no meu moto g xt1040 pq ele não atualizava ,e instalei a cwm-based recovery, agora surgiu a atualização porem preciso instalar a rom original, posso instalar direto a 5.1?
outra duvida e o seguinte , meu celular não reconhece o comando mfastboot.exe nem somente mfastboot, refiz o processo utilizando somente fastboot, deu erro em algumas partes, prossegui como foi informado, o celular reiniciou mais ainda estava na cwm-based, como faço para atualizar? e para desinstalar a cwm e voltar pra rom original?
obrigado

1- Se esta no kk reinstale o kk stock completamente e att via ota.
2- quais linhas de comando vc ta usando? ta com os drivers tudo instalado?

Henrique Souza

Gente me salvem, boa noite , estou com um MOTO G que esta apresentando varios erros nos processos de varios apps, dai decidir formatar , so que ele nao formatar.. já tentei reinstalar rom e nada.. é como se ele estivesse com memoria congelada algo do tipo.. tipo faço o reset mas quando reinicia ta da mesma forma.. tipo se desinstalo um app quando reinicia o app volta !

Vc ja fez alguma modificaçao no sistema? oq ?tente um hard reset

Ja fiz o reset mas volta como seu eu nao tivesse feito nada!

  • Posts no fórum: 1

29/set/2015 21:27:44 via Web

Boa tarde,

Instalei conforme o tutorial num XT 1040 4G da VIVO e agora não quer reconhecer o chip. Alguém já teve este problema? Essa rom servia para o meu? Existe uma rom original da VIVO?

  • Posts no fórum: 1

1/out/2015 23:04:36 via Web

Ola, boa tarde! Gostaria que atualizassem o link do Rom Stock pois a do hospedeiro "Mega" não esta mais disponivel! Por favor, urgente!

  • Posts no fórum: 2

15/out/2015 17:35:29 via Web

Galera, para que está precisado, achei este site que cotém os links para as roms: nerdexterminador.blogspot.com.br/2014/05/tutorial-como-instalar-versao-stock-do.html

  • Posts no fórum: 1

19/out/2015 11:06:31 via Web

Olá, bom dia!
Gostaria de saber se é possível reativar o link para download do sistema? Pois o mesmo não se encontra mais disponível no Mega Download.
E uma outra duvida, ao efetuar o procedimento para instalar o aplicativo de Super Usuário, o boot do meu aparelho foi alterado para uma outra versão no qual quando tendo efetuar a atualização "offline" - via recovery, o mesmo trava durante 35% aproximadamente e não conclui. Logo, é possível corrigir isso?

  • Posts no fórum: 1.645

23/out/2015 0:39:21 via Web

Aqui está o link da ROM 5.1 Lollipop do Moto G 4G XT1040
Download

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0