[TUTORIAL] Reinstalando a rom stock Moto G 4G LTE (XT1040) e Nextel (XT1039)

  • Respostas:227
  • AbertoStickySem resposta
  • Posts no fórum: 9

13/jul/2015 20:04:57 via Web

eu preciso de uma ajuda urgente, eu estava com o android 5.1 official mais do galaxy s4 que pega no meu xt1040 lte, eu fui reinstalar o 4.4.3 desse post e instalei mais deu tudo fail mais o telefone reiniciou mais estava na 4.4.3 e eu fui atualizar para a 4.4.4, e ele nao liga mais nao entra no modo recovery e nem aparece q esta carregando ele vibrou umas 2 vezes mais nada preciso de uma ajuda :c

  • Posts no fórum: 1.058

13/jul/2015 20:08:38 via Web

Andrew Correa

eu preciso de uma ajuda urgente, eu estava com o android 5.1 official mais do galaxy s4 que pega no meu xt1040 lte, eu fui reinstalar o 4.4.3 desse post e instalei mais deu tudo fail mais o telefone reiniciou mais estava na 4.4.3 e eu fui atualizar para a 4.4.4, e ele nao liga mais nao entra no modo recovery e nem aparece q esta carregando ele vibrou umas 2 vezes mais nada preciso de uma ajuda :c

Sinto lhe informar mais isso tem cara de Hard Brick, pois quando se volta do Lollipop para qualquer versão antes do 4.4.4 e tenta atualizar corrompe o bootloader

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 9

13/jul/2015 20:12:43 via Web

tem como resolver ? algum modo nao posso perder esse tel eu acabei de gastar 200 reais na tela mano... que merdaaa

  • Posts no fórum: 1.058

13/jul/2015 20:14:12 via Web

Andrew Correa

tem como resolver ? algum modo nao posso perder esse tel eu acabei de gastar 200 reais na tela mano... que merdaaa

Ele entra no modo fastboot ainda?:

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 9

13/jul/2015 20:16:15 via Web

nao faz nada :c nao entra em nada nao liga nao aparece que esta carregando nao entra no modo fastboot

  • Posts no fórum: 1.058

13/jul/2015 20:21:58 via Web

Pode ser que sim, normalmente é bom fazer atualizações com pelo menos 50%

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 1.058

13/jul/2015 20:28:12 via Web

Andrew Correa

vou deixar o telefone carregando pra ver se pode ser a bateria tomara q seja :/

Sim tomara (cool)

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 1.058

13/jul/2015 20:35:39 via Web

Andrew Correa

obrigado :) daqui a uma hora eu te falo oque houve

Beleza.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 9

13/jul/2015 21:06:04 via Web

é ele nao liga nem nada :c acho que perdi meu telefone ou pode ser bug na bateria mesmo vi uns videos aqui q tem q desconectar e conectar a bateria mais nao tenho a chave :/ mais eu acho q perdi ele mesmo

  • Posts no fórum: 1.058

13/jul/2015 21:09:23 via Web

Andrew Correa

é ele nao liga nem nada :c acho que perdi meu telefone ou pode ser bug na bateria mesmo vi uns videos aqui q tem q desconectar e conectar a bateria mais nao tenho a chave :/ mais eu acho q perdi ele mesmo

Putz cara tenta ver na net procurando sobre Hard brick pois se ele entrar em algo pode ser que você consiga recuperar, ou cria um tópico para ver se a galera te ajuda já vi varios conseguindo resolver.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 3

13/jul/2015 21:09:49 via Web

Olá galera, eu recentemente atualizei o meu xt1040 pro Lollipop 5.1, descontente com o consumo da ram, resolvi fazer um downgrade.
até aí tudo bem, Coloquei 4.4.3 / e dps coloquei 4.4.4 Graças a Deus não deu Brick'

Mas a tela fica tremendo durante a inicialização' e posteriormente também.
só passa após eu aperta o botão de power e apagar a tela e reascender.

Tem alguma dica pra concertar esse Bug ? Grato!

  • Posts no fórum: 3

13/jul/2015 21:30:31 via Web

Andrew, o que a maioria deles deveria era avisar pra não atualizar do 4.4.3 pro 4.4.4 sempre da hardbrick e o aparelho não liga, muito dizem que é só na autorizada. Perdi um outro dia com esse hardbrick. Ou vc instala logo o 4.4.4 ou vc fica somente com a versão 4.4.3

— alterado em 13/jul/2015 21:31:27

  • Posts no fórum: 94

14/jul/2015 7:41:49 via App

kayke prates

Olá galera, eu recentemente atualizei o meu xt1040 pro Lollipop 5.1, descontente com o consumo da ram, resolvi fazer um downgrade.
até aí tudo bem, Coloquei 4.4.3 / e dps coloquei 4.4.4 Graças a Deus não deu Brick'

Mas a tela fica tremendo durante a inicialização' e posteriormente também.
só passa após eu aperta o botão de power e apagar a tela e reascender.

Tem alguma dica pra concertar esse Bug ? Grato!

Vc ta com o bootloader do Lollipop rodando o kk é por isso q acontece esse problema.

  • Posts no fórum: 94

14/jul/2015 7:49:06 via App

Andrew Correa

o meu tambem ficou assim eu fui atualizar ele para o 4.4.4 agora ele nao liga mais eu preciso de ajuda :c

Já resolveu? Hard brick é complicado.
Vou deixar uns tutos aí. N testei nd mas pode ajudar

http://forum.xda-developers.com/moto-g/help/how-to-revive-hard-bricked-moto-g-t2833798

http://www.androidpit.com.br/forum/629752/motorola-moto-g-problema-brick-downgrade-lollipop-pro-kitkat

  • Posts no fórum: 3

16/jul/2015 2:08:12 via Web

Pois é samuel, tive que voltar a usar o Lollipop :/ come minha ram toda mas fazer o que né ?