[TUTORIAL] Reinstalando a rom stock Moto G 4G LTE (XT1040) e Nextel (XT1039)

  • Respostas:227
  • AbertoStickySem resposta
  • Posts no fórum: 2

16/jul/2015 21:21:03 via Web

Eu posso instalar a ROM do XT1040 no XT1039? Eu vou ter algum problema? Vai rodar 100%? Eu quero usar o 5.1 mais não achei pró XT1039 só pró XT1040

6
Conta desativada
  • Posts no fórum: 30

18/jul/2015 18:28:24 via Web

eu transformei o meu no 1040 até agora sem nenhum problema

  • Posts no fórum: 9

20/jul/2015 16:20:29 via Web

Victor F.

Eu posso instalar a ROM do XT1040 no XT1039? Eu vou ter algum problema? Vai rodar 100%? Eu quero usar o 5.1 mais não achei pró XT1039 só pró XT1040

Essa é para o xt1039 http:/ /w ww.4 shared.com/zi p/e lCwYLkhce/Blur_Version211256peregrine_re.html

  • Posts no fórum: 3

30/jul/2015 22:46:02 via Web

Olá amigo, me deparei com um problema parecido ja fiz de tudo varias stock rom e nada destravei o bootloader fiz o root
fiz tantas coisas que o principal que é o sistema entrar nada ainda fica na tela da motorola e trava mexi na parte interna no fastboot e a memoria interna não aparece mais conseguir ajeitar, mais agora tá do mesmo jeito quero reinstalar a versaro kit kat 4.4.4 para xt1040 me ajude ou ajudem por favor.

  • Posts no fórum: 499

31/jul/2015 1:45:27 via Web

kemuel kesley

o meu tambem ta assim vc conseguiu resolver?

É só você baixar a stock rom correta pro seu aparelho e flashear pelo Mfastboot. Esse programinha aqui deve resolver!

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 3

31/jul/2015 14:30:23 via Web

olá amigo de tanto quebrar a cabeça quase chorando e vários lugares procurando resposta, finalmente consegui.
esses erros que aparecem é por causa dos 3 primeiros comandos que a galera coloca.
eu fiz assim:

mfastboot.exe flash logo logo.bin
mfastboot.exe flash boot boot.img
mfastboot.exe flash recovery recovery.img
mfastboot.exe flash system system.img_sparsechunk.0
mfastboot.exe flash system system.img_sparsechunk.1
mfastboot.exe flash system system.img_sparsechunk.2
mfastboot.exe flash system system.img_sparsechunk.3
mfastboot.exe flash modem NON-HLOS.bin
mfastboot.exe erase modemst1
mfastboot.exe erase modemst2
mfastboot.exe flash fsg fsg.mbn
mfastboot.exe erase cache
mfastboot.exe erase userdata
mfastboot.exe reboot

e deu certo espero ter ajudado.

  • Posts no fórum: 1

10/ago/2015 16:39:23 via Web

bom dia jefferson, li todo o seu tutorial, ao instalar ele fala que nao tem a dll. (ADBWINAPI.DLL.
como resolver isso, abrigado

  • Posts no fórum: 499

11/ago/2015 4:17:42 via Web

marcio

bom dia jefferson, li todo o seu tutorial, ao instalar ele fala que nao tem a dll. (ADBWINAPI.DLL.
como resolver isso, abrigado

Baixa o ADB aqui e tenta de novo com esses arquivos.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 4

22/ago/2015 17:43:44 via Web

ALGUEM POR FAVOR PODE ME AJUDAR FUI FAZER DOWNGRADE NO MEU MOTO G XT1039 4G DO ANDROID LOLLIPOP 5.1 PRO KITKAT 4.4.4 , USEI UM A ROM "XT1039_RETAIL-BR-EU-SS_4.4.4_KXB21.14-L1.56-1_cid12_CFC_1FF.xml" FUI FAZENDO AQUELES CODIGOS ATRAVES DO CMD MAS APOS CADA CODIGO QUE EU COLOCAVA APARECIA " BOOTLOADER : PREFLASH VALIDATION FAILED" CONTINUEI COLOCANDO OS CODIGOS ATÉ O ULTIMO DAI NO ULTIMO CODIGO EU DEI REBOOT NO CELULAR E ELE NAO VOLTOU PRO 4.4.4 CONTINUOU NO 5.1 MAS NAO FUNCIONA A REDE DE DADOS ( OPERADORAS E NEM O WIFI LIGA) ALGUEM PODE ME AJUDAR ? NAO SEI O QUE FAZER

  • Posts no fórum: 4

23/ago/2015 3:26:50 via Web

PESSOAL , CONSEGUI RESOLVER , LOGO MAIS QUANDO EU CONSEGUIR COLOCAR LINKS EU FAÇO UM TOPICO EXPLICANDO DETALHADAMENTE O QUE EU FIZ PARA RESOLVER

  • Posts no fórum: 4

23/ago/2015 3:28:15 via Web

Alguem que possa colocar links poderia se dispor a criar o topico pra min? para tentar ajudar o mais rapido possivel

passo o texto ja feito com links e tudo

  • Posts no fórum: 1.058

23/ago/2015 4:02:23 via Web

Victor Formisano

Alguem que possa colocar links poderia se dispor a criar o topico pra min? para tentar ajudar o mais rapido possivel

passo o texto ja feito com links e tudo

Opa man se quiser eu posso criar se preferir pode mandar pelo meu email peter.skaskaterock@gmail.com

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 2

27/ago/2015 5:43:51 via Web

Olá. Fui fazer o downgrade do moto G XT1040 do Lollipop 5.1 para o Kitkat 4.4.4. Segui o que falava aqui, mas percebi que logo no primeiro código já apareceu uma mensagem estranha. Aí os outros códigos foram dando ok até que no "mfastboot flash system system.img_sparsechunk0" já deu erro. Segui dando os códigos até o último. Meu celular reiniciou, mas continua com o Lollipop 5.1 mas não funciona o sinal de celular e nem Wifi. Alguém pode dar uma ajuda?????

Obrigado!

  • Posts no fórum: 2

28/ago/2015 0:26:45 via Web

Descobri o que era. Eu não tinha feito o desbloqueio do bootoader! tentei reinstalar a Versão 4.4.4 e deu certo.

Agora outro problema. Quando o celular está iniciando fica descendo uma linha na tela, como uma Tv antiga. E as vezes a tela pisca também!
Alguém sabe como resolver isso?

  • Posts no fórum: 94

28/ago/2015 21:41:02 via Web

Yves Matos

Descobri o que era. Eu não tinha feito o desbloqueio do bootoader! tentei reinstalar a Versão 4.4.4 e deu certo.

Agora outro problema. Quando o celular está iniciando fica descendo uma linha na tela, como uma Tv antiga. E as vezes a tela pisca também!
Alguém sabe como resolver isso?

isso é pq vc ta usando o bootloader do lollip em rom do kk, ou o inverso.

  • Posts no fórum: 1

7/set/2015 19:14:17 via Web

Boa Tarde, gostaria de saber o que é Minimal ADB & Fastboot pois ate agr so falou para baixar um rom esse q já baixei, mas logo abaixo pede para instalar este minmal... onde eu consigo o link para baixa-lo?! e onde usa-lo tbm?!

  • Posts no fórum: 1.058

7/set/2015 23:09:31 via Web

Mandynha Sales

Boa Tarde, gostaria de saber o que é Minimal ADB & Fastboot pois ate agr so falou para baixar um rom esse q já baixei, mas logo abaixo pede para instalar este minmal... onde eu consigo o link para baixa-lo?! e onde usa-lo tbm?!

O minimal eh igual como se fosse prompt do DOS no windows serve para fazer aqueles comandos para instalar a ROM, para baixar só clicar lá no tutorial testei e o link esta funcionando

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 3

8/set/2015 0:35:04 via App

Eu estou utilizando a CM12.1 mas queria poder reinstalar a ROM Original, posso fazer este tutorial sem me preocupar com a CM

  • Posts no fórum: 94

8/set/2015 3:43:12 via Web

Luan Costa

Eu estou utilizando a CM12.1 mas queria poder reinstalar a ROM Original, posso fazer este tutorial sem me preocupar com a CM

Pode
Faz full wipe antes( dalvik, cache, system, internal st, data) >> reboot em bootloader >> faça o tutorial diboas.
lembrando q vai perder todos os dados da memoria interna. flw