Motorola Moto G — sensor de proximidade

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

15/ago/2014 4:44:40 via App

Olá pessoal. De uns dias pra cá meu aparelho não está desligando a tela quando vou atender alguma ligação, pois o certo seria ele bloquear toda vez que fosse levar ao rosto. Alguém pode me ajudar?

  • Posts no fórum: 2.067

15/ago/2014 5:57:11 via App

vc esta usando alguma película?já deu um reset nele?

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 3.265

15/ago/2014 14:50:06 via App

Conseguiu resolver o problema?

— alterado em 15/ago/2014 14:50:17

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Conta desativada
  • Posts no fórum: 12.402

15/ago/2014 15:12:53 via Web

Christian Rodrigues

Não, continua com o problema, quando levo ao rosto ele não bloqueia e as vezes eu Cancelo as ligações sem querer.

olá, tu est´com qual rom no aparelho , utiliza algum mod nele? a pelicula influencia sim no sensor, se ela estiver encima ele não vai funcionar direito.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 10

15/ago/2014 15:35:11 via App

Sou bem leigo nesse assunto de mod room etc mas nunca alterei nada no sistema, está todo original, apenas fiz atualizações oficiais. Acho estranho ser a película pois sempre usei.

Conta desativada
  • Posts no fórum: 12.402

15/ago/2014 15:37:30 via Web

Christian Rodrigues

Sou bem leigo nesse assunto de mod room etc mas nunca alterei nada no sistema, está todo original, apenas fiz atualizações oficiais. Acho estranho ser a película pois sempre usei.

com o tempo de uso ela fica velha , e até um risco que pra ti parece imperceptivel pode interferir, é só conferir se a pelicula está tapando os sensores ou não.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

30/dez/2015 20:40:28 via Web

E eu querendo desativar esse sensor chato.
1°configurações 2°acessibilidase 3°TalkBack configurações 4°usar sensor de proximidade.
Se estiver desmarcado marca.

— alterado em 30/dez/2015 20:41:14

  • Posts no fórum: 2

30/dez/2015 20:41:38 via Web

E eu querendo desativar esse sensor chato.
1°configurações 2°acessibilidase 3°TalkBack configurações 4°usar sensor de proximidade.
Se estiver desmarcado marca.

  • Posts no fórum: 1

23/jul/2016 21:46:43 via Web

caralho rafa valeu mesmo... tenho um moto e e o sensor parou de funcionar do nada eu nao fazia ideia que esse sensor era ativado pelo talkback... tu es foda... no meu funcionou direitinho...

  • Posts no fórum: 3

22/ago/2016 11:52:42 via Web

Olá deve ter acontecido apos troca de display ou toche. Isso acontece quando a tela fica meio afastada do carcaça e faz uma sombra no sensor. Recomendo que peça um técnico para refazer esse serviço.

— alterado em 22/ago/2016 11:53:54

  • Posts no fórum: 1

28/dez/2016 16:45:42 via Web

Cara, onde fica o sensor? Pra eu saber se é minha película que está atrapalhando ou não...
Meu cel é um Moto X Play