LG G3 brasileiro não conecta no 4G da TIM!

  • Respostas:24
  • AbertoNão stickyRespondido
  • Posts no fórum: 1

31/ago/2014 22:26:38 via Web

Pessoal, comprei recentemente um LG G3. Estou arrependido de ter comprado pelo fato de ele não conectar ao 4g da tim. Ele fica só no 3g (eu tinha um galaxy s4 que pegava sempre o 4g). Ja atualizei o software pro mais recente. A versão dele é o D855p (brasileiro comprado aqui). Estou em uma área com cobertura 4G(avenida paulista). Meu chip é o 4g. E está marcada a opção 2g/3g/4g. Quando vou procurar rede ele não consegue conectar à rede lte da tim. É frustante ficar na velocidade do 3g. Alguem está com esse problema? Liguei na TIM e eles não sabem como resolver. Ou melhor, alguem possui o aparelho comprado no brasil e conseguiu conectar ao 4g?

Conta desativada
  • Posts no fórum: 12.402

31/ago/2014 23:42:58 via App

olá, o meu conecta normal na vivo e ma claro 4g , não tenho a tim pois aqui onde moro é
a pior operadora
que existe e nem 4g tem. com certeza isso é problema da operadora e não do aparelho, a não ser
que se tu colocou chip fe outra operadora e mesmo assim o 4g não funciona

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

31/ago/2014 23:48:22 via App

tenta o seguinte, digita no discador ##4636#*##, acha a opção de seleção de rede e deixa em LTE only, se o aparelho ficar sem rede,NAO TEM 4G DA TIM, e a tim que tem que resolver

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

3/set/2014 21:50:39 via Web

Gilberto

Pessoal, comprei recentemente um LG G3. Estou arrependido de ter comprado pelo fato de ele não conectar ao 4g da tim. Ele fica só no 3g (eu tinha um galaxy s4 que pegava sempre o 4g). Ja atualizei o software pro mais recente. A versão dele é o D855p (brasileiro comprado aqui). Estou em uma área com cobertura 4G(avenida paulista). Meu chip é o 4g. E está marcada a opção 2g/3g/4g. Quando vou procurar rede ele não consegue conectar à rede lte da tim. É frustante ficar na velocidade do 3g. Alguem está com esse problema? Liguei na TIM e eles não sabem como resolver. Ou melhor, alguem possui o aparelho comprado no brasil e conseguiu conectar ao 4g?

Tenho o mesmo problema... comprei o G3 brasileiro e não aparece 4G... meu filho tem um moto X (TIM também) e o dele aparece 4G com os celulares lado a lado... já fiz um protocolo na TIM, mas até agora sem resposta

  • Posts no fórum: 1

5/set/2014 21:38:33 via Web

Paulo G

Gilberto

Pessoal, comprei recentemente um LG G3. Estou arrependido de ter comprado pelo fato de ele não conectar ao 4g da tim. Ele fica só no 3g (eu tinha um galaxy s4 que pegava sempre o 4g). Ja atualizei o software pro mais recente. A versão dele é o D855p (brasileiro comprado aqui). Estou em uma área com cobertura 4G(avenida paulista). Meu chip é o 4g. E está marcada a opção 2g/3g/4g. Quando vou procurar rede ele não consegue conectar à rede lte da tim. É frustante ficar na velocidade do 3g. Alguem está com esse problema? Liguei na TIM e eles não sabem como resolver. Ou melhor, alguem possui o aparelho comprado no brasil e conseguiu conectar ao 4g?

Tenho o mesmo problema... comprei o G3 brasileiro e não aparece 4G... meu filho tem um moto X (TIM também) e o dele aparece 4G com os celulares lado a lado... já fiz um protocolo na TIM, mas até agora sem resposta

Uma solução é apagar os 2 arquivos LTEconfig, mas para isso precisa rootear. towelroot funciona no brasileiro.

  • Posts no fórum: 1

16/set/2014 21:03:37 via Web

Gilberto

Pessoal, comprei recentemente um LG G3. Estou arrependido de ter comprado pelo fato de ele não conectar ao 4g da tim. Ele fica só no 3g (eu tinha um galaxy s4 que pegava sempre o 4g). Ja atualizei o software pro mais recente. A versão dele é o D855p (brasileiro comprado aqui). Estou em uma área com cobertura 4G(avenida paulista). Meu chip é o 4g. E está marcada a opção 2g/3g/4g. Quando vou procurar rede ele não consegue conectar à rede lte da tim. É frustante ficar na velocidade do 3g. Alguem está com esse problema? Liguei na TIM e eles não sabem como resolver. Ou melhor, alguem possui o aparelho comprado no brasil e conseguiu conectar ao 4g?

Estou no Rio de Janeiro e o meu funciona perfeitamente com a rede 4G da TIM.

Conta desativada
  • Posts no fórum: 12.402

21/set/2014 19:49:52 via Web

e olá pessoal, eu andei analizando aqui esse problema de vocês fazendo testes aqui com o meu aparelho, cheguei a seguinte conclusão:

só para esclarecer, todos os testes eu fiz com chip da claro, logo vou precisar que vocÊs fazam os testes ai com os seus chips , pois aqui onde moro a tim não tem 4g.testes realizados em um g2.

Analise

Notei que algumas vezes meu 4g estava muito lento e outras vezes não , então resolvi monitorar a rede, para isso utilizei Network Monitor Mini , pois alem de monitorar a velocidade da rede , ele me dá em que tipoo de rede estou no momento, foi ai que tive uma enorme supresa, no display do celular estava rede 4g, mas no aplicativo me mostrava que eu estava com rede 3g, e a velocidade estava muito ruim, então eu eu digitei o código asterisco#asterisco4636asterisco#asterisco# e forcei apenas LTE, e para minha surpresa, o apliccativo motrou que agora eu realmente estava em 4g, tanto que a minha velocidade estava boa o normal do 4g que eu ja estava acostumado.
essa situação se repetiu por varias vezes, e em todas as vezes no celular constava 4g e no aplicativo contava 3g, e quando eu forçava , o aparelho realmente entrava em 4g.

Minha conclusão.

Parece que para economisar rede, as operadoras mandam um sinal falso de rede para os aparelho, assim nós somos enganados, pois pensamos que estamos em uma tecnologia e estamos em outra, por algum motivo o g3 não aceita esse sinal falso, assim ele sempre mostra a real rede que vocês estão, por isso pode acontecer de de com o mesmo chip, no mesmo local , em outro aparelho vocês pegaram o "4g" e no g3 apenas o 3g, mas na verdade estamos sendo enganados pela operadora com um falso sinal de rede.

para eu poder realmente comprovar isso que estou falando vou precisar da ajudar de vocês, que executem o seguinte teste que vou descrever abaixo:

TESTE

Se possivel, consigam um outro aparelho 4g junto com o seu g3 para o teste
Coloquem seu chip nesse aparelho que não é o g3 para ver se ele pega rede 4g no local que estão.
Comprovado que pegou a rede 4g, em seguida coloquem o mesmo chip no g3 e vejam se tem o 4g.
Se não tiver, baixem e instalem o Network Monitor Mini nos dois aparelho, ele é gratuito e não precisa de root.
Novamente coloquem o chip no aparelho que não seja o g3 e vejam se pega o 4g, e confiram no aplicativo em que rede realmente estão, se ele marcar 4g, bom se marcar 3g, sinal que a operadora está mandando um sinal falso .
Agora coloquem o chip, no g3, e vejam a mesma coisa do anterior, é bem provável que nem pegue o 4g, se não pegar, forçem o LTE no menu oculto , digitando asterisco#asterisco4636asterisco#asterisco#, se o seu g3 ficar sem rede, está comprovado a fraude da sua operadora, pois realmente não tem rede 4g onde você está, e por isso o g3 não mostra e os outros aparelho mostram 4g.

preciso que no minimo, uns 4 voluntários façam esses testem para nós podermos chegar á uma conclusão que não possa ser contestada, assim que todos postarem os resultados aqui, vamos ver o que poderemos fazer, de preferencia, citem a cidade e bairro onde vocês fizeram os testes e qual a operadora.

— alterado em 21/set/2014 21:14:13 alterado por moderador

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

23/set/2014 17:07:34 via Web

Eu tbm comprei um g3, com 4g da nextel.... E não aparece nas configurações a opção lte....frustante. Pq tinha um zq e usava tranquilamente!!!!!!!

  • Posts no fórum: 7

26/set/2014 14:57:42 via Web

Inexplicavelmente, hoje apareceu 4G no meu G3 do nada e agora está pegando normalmente.... testei a velocidade na internet e tá voando mesmo... tinha instalado o app opensignal e aparecia 4G às vezes, mas sempre HSPAP.... ou seja, não era 4G ....agora está aparecendo 4G LTE... fiz os testes de velocidade e está 4G mesmo... simplesmente do nada...
abri um protocolo na TIM logo que comprei o G3 e troquei o chip para 4G, mas a própria TIM dava o protocolo como encerrado e resolvido há mais de um mês...

  • Posts no fórum: 1

14/out/2014 5:15:48 via Web

Eu sou cliente TIM BETA. O meu 4G não funcionava no Samsung S4. Quando comprei o LG G3 aproveitei pra trocar o chip para um novo tb. Tanto a conexão 3g melhorou, como o 4G passou a funcionar e muito bem. Tente trocar o chip... quem sabe funfa!

  • Posts no fórum: 2

15/nov/2014 3:04:09 via Web

Cara estou na mesma situação que vc.. Tinha um nexus 5 e funcionava de boa.. Temos que entrar em contato mais vezes.. Para que o primeiro que conseguir resolver ajudar o outro.. Pois não há relatos na Internet semelhantes ao nosso..

  • Posts no fórum: 3

19/nov/2014 23:06:18 via Web

Estou com um g3 também, mas ainda não troquei o chip para o 4g. :'(

— alterado em 19/nov/2014 23:08:20

  • Posts no fórum: 3

19/nov/2014 23:07:37 via Web

Juniani Marzani

Eu sou cliente TIM BETA. O meu 4G não funcionava no Samsung S4. Quando comprei o LG G3 aproveitei pra trocar o chip para um novo tb. Tanto a conexão 3g melhorou, como o 4G passou a funcionar e muito bem. Tente trocar o chip... quem sabe funfa!

Oh Juniani Marzani, você podia me encaminhar o convite para o TIM Beta... Não conheço ninguém que seja! xD

  • Posts no fórum: 2

24/mar/2015 23:56:09 via Web

cara tenho o mesmo problema que vc!! sou nextel 4g, no nexus 5 ia de boa.. mass no g3 nada.. muito dificil achar relatos na net sobre isso..

  • Posts no fórum: 5

6/abr/2015 8:55:51 via Web

Olá, No meu G3 Brasileiro Android 5.0 Usando a VIVO eu conseguir voltar a conectar no 4G normalmente da seguinte maneira:
Configurações de dados móveis, Selecionar Operadora, Pesquisar Rede/Operadora e selecionar a VIVO LTE (4G), no seu caso TIM se na pesquisa não aparecer o LTE 4G é porque onde você está não tem o sinal 4G, no meu caso selecionei a VIVO LTE e meu 4G voltou a funcionar normalmente desde então, tentem aí, valeu!

  • Posts no fórum: 7

13/mai/2015 20:05:21 via Web

Boa tarde.

No meu caso não está aparecendo a opção Vivo LTE (4G). Aparece as 4 operadoras e somente o RAT: GSM....

Será que é problema no aparelho?

  • Posts no fórum: 1

5/ago/2015 19:48:24 via Web

Meu foi dificil mais econtrei a solução o meu g3 não reconhecia a rede LTE . tive que ir em uma loja da tim e mudar o chip para um chip novo 4g e não adianta tem que mudar o plano de dados por que se o plano for muito baixo o celular não conecta na rede fiz um plano pos pago com resgate do mesmo numero esses plano mais baratinho mesmo 32 reais mensais com **500mb de dados pois o que eu tinha era 30 mb por dia não conecta nem a PAU NEM ACHA A BENDITA REDE . vc precisa de 3 coisas um chip novo 4g cobertura de sinal 4g um plano pos pago no meu caso foi a unica coisa que resolveu aqui em casa o cel tá voando mais q wifi.espero ter ajudado A só pra informar já tinha tentado com as 3 operadoras e o cel nao reconheceu a rede 4g nem na tim nem claro nem na vivo .SÓ fazendo o procedimento acima relato