Sony Xperia Z2 — Xperia Z2 problemas com o Wi fi

  • Respostas:67
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

6/set/2014 4:03:33 via Web

Fala pessoal, meu nome é Anderson e estou aqui com um problema sério no meu Z2.
A Mais ou menos 2 semanas meu aparelho começou a apresentar problemas para se manter conectado a minha rede wifi.Ele entra, e se desconecta após minutos/horas acusando falha na autenticação.Minha esposa tem um Xperia ZQ que não apresenta nenhum problema com a rede aqui de casa e alguns outros aparelhos eletronicos que temos também se conectam a rede sem problemas.Já voltei para os padrões de fabrica e mesmo assim o problema persiste.Aparentemente isso ocorreu após a penúltima atualização de sistema.Enfim é complicado não poder usar o recurso wi fi do aparelho e gostaria muito de algumas sugestões.Mais alguém esta passando por esse problema?Bom desde já agradeço a atenção.

Conta desativada
  • Posts no fórum: 6.954

6/set/2014 14:36:24 via Web

Você pode tentar os seguintes passos:
1. Restaurar as configurações de fábrica;
2. Reinstalar a rom.

Lembrando que o 2 anula sua garantia pois o bootloader tem de estar desbloqueado.

  • Posts no fórum: 2

8/set/2014 4:57:02 via Web

Opa obrigado pelas dicas Artur.Bom achei uma opção juntamente de onde liga o wifi chamada de roteador wi fi.Acionei essa opção e depois voltei para a opção wi fi presente em todo android e meu z2 esta funcionando como bala.Problema aparentemente resolvido tendo em vista que há mais de 24 horas que a conexão não cai e nem da erro.Antes acontecia a todo o tempo.Mesmo assim obrigado pelas dicas.

  • Posts no fórum: 5

10/set/2014 18:57:31 via Web

Pessoal, estou exatamente com o mesmo problema e isso é global... já vi gente com o mesmo problema ao redor do mundo... Pelo que vi ainda não há solução... acho que é problema de software, pois começou a ocorrer depois da última atualização... O wifi fica lento... já testei no PC e no celular da minha esposa... ambos marcaram 10 megas no speed test... já o xperia z2 está marcando 1 mega no mesmo teste... mal consigo ver vídeos do youtube ou baixar jogos pelo wifi... é frustrante... tentei o que o colega aí em cima falou e nada... parece que um cara conseguiu arrumar fazendo backup, desinstalando tudo e reinstalando tudo de novo... Ps: nenhuma das dicas da Sony ou dicas de outros foruns funcionaram... não adianta mexer no roteador de casa... é problema no aparelho mesmo... que frustração, Sony... estou gostando do resto... mas isso mata...

  • Posts no fórum: 1

19/set/2014 22:14:57 via Web

Olá amigo, estou com o mesmo problema.
Será que vc podia me mandar umas fotos de como fazer pra facilitar a configuração o meu esta horrivel as vezes nem conecta na wi-fi.
Desde já agradeço

  • Posts no fórum: 153

8/out/2014 14:59:46 via Web

olha , eu tenho o xperia z2 , a mais ou menos 1 mês , e não passei por este problema ainda , creio que seja apenas problema do software , a atualização do android para kit kat 4.4.4 , está por vir e creio que isso já será resolvido

  • Posts no fórum: 1

29/out/2014 0:38:45 via Web

Mesmo problema!!!!!
Isso tudo por que pagamos super barato no celular hun...
Estou com o meu Z2 a quase dois meses, começou a dar este exato problema a 2 semanas atras e agora vira e mexe tenho que desligar e ligar o aparelho.
Ps. O que pra mim é um tiro no pé ja que mudei do iPhone para este somente por conta da bateria.

Mas e ai alguma novidade ou realmente só nos resta esperar?

  • Posts no fórum: 153

31/out/2014 12:29:52 via Web

Liga a opção roteador wi-fi , e depois de ligado o roteador , liga o wifi , faço isso no meu e ele fica normal , quando da esse problema faço dnv

  • Posts no fórum: 1

2/nov/2014 14:43:53 via Web

Olá.

Também estou nessa como vocês, tinha um galaxy s3 e vendi por uma pechincha achando que iria fazer uma boa troca e comprei essa porra de sony z3, um pra mim é outro pra minha namorada a um preço bem alto.
Essa desgrasa soh é melhor que o Samsung na vida útil da bateria e a tal da aprovacao pra água porque de resto leva uma surra especialmente no wifi que não funciona decentemente por nada em lugar nenhum, conecta na rede mas não navega, já fiz de tudo pra tentar fazer funciomar, agora me explica como pode um cel desse magnitude não funcionar a mais comun.e.simples das funções??? Estou extremamente arrependido pela escolha de aparelho que fiz e aconselho a nimguem comprar.
Se alguém tiver algum tipo de solução possível agradeço a ajuda.

  • Posts no fórum: 1

7/nov/2014 22:49:01 via Web

Olá, fiz uma atualização do sistema onteme estou com o mesmo problema...já tentei ligar a opção do roteador e depois o wifi como sugeriram acima, mas não deu certo....Alguma novidade sobre isso?

Muito obrigado!

  • Posts no fórum: 6

9/nov/2014 13:05:01 via Web

Bom dia pessoal.
Estava com o mesmo problema é entrei em contato com o suporte da sony.
A orientação foi baixar o programa da sony no pc e reinstalar a rom atualizada no celular. Praticamente um wipe. Formatou e baixou nova versão. Demorou mais de uma hora.
Aparentemente resolveu.
Segundo suporte, o software baixa uma versão à frente da que o celular baixa.
Abraços é boa sorte!

  • Posts no fórum: 1

10/nov/2014 16:45:39 via Web

Pessoal eu também estou com o mesmo problema.

Estou muito frustrado com isso. Estava gostando muito do celular mas agora com esse problema estou pensando em vender para voltar para o Iphone.

Já pesquisei em diversos sites, inclusive gringos, e não encontrei nenhuma solução.

Por favor, caso alguém tenha alguma solução informe aqui no fórum.

Obrigado

  • Posts no fórum: 153

11/nov/2014 11:34:42 via Web

Marcelo Fongaro A Pereira

Pessoal eu também estou com o mesmo problema.

Estou muito frustrado com isso. Estava gostando muito do celular mas agora com esse problema estou pensando em vender para voltar para o Iphone.

Já pesquisei em diversos sites, inclusive gringos, e não encontrei nenhuma solução.

Por favor, caso alguém tenha alguma solução informe aqui no fórum.

Obrigado

Entre em contato com o suporte ,e pede solução , faça como o Leandro fez logo acima

  • Posts no fórum: 1

25/nov/2014 13:16:23 via Web

Leandro Zeraibe

Entra no sony mobile e pega o telefone do sac.
O software é o Pc Companion

Fala Leandro tudo bem?? Estou com o mesmo problema e queria saber se depois que tu fez a re-instalação da ROM pelo PC Companion tu não teve mais esse problema mesmo...estou meio resistente a formatar o celular, mas se tu após ter feito a instalação não deve mais o problema no wifi vou ter de fazer o mesmo!!

Obrigado e abraço!!

  • Posts no fórum: 1

27/nov/2014 13:29:05 via Web

Olá!!! Meu aparelho está com o mesmo problema, e estou com ele apenas um mês. Quando apresentou o problema levei na garantia e eles não conseguiram resolver, continua da mesma forma, não conecta no Wi-Fi enquanto todos os outros aparelhos estão funcinando, tem momentos que funciona, mais tenho que desligar e ligar o aparelho, mais não e sempre. Me recuso a pagar caro no aparelho e o mesmo apresentar defeito. Alguém conseguiu resolver, porque tentei acionando o roteador como sugerido acima, atualizei o software novamente como se fosse para repar erro, e enviei pra garantia e o problema persiste. Aguardo informações...