Samsung Galaxy Y — NÃO CONSIGO INSTALAR O GOOGLE PLAY MESMO DEPOIS DE FORMATA-LO

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

7/set/2014 23:51:35 via Web

Boa noite, tenho um Samsung Y GT-S5360B, que em um momento desinstalei o Google Play Store. Eu queria desinstala-lo pq a memória desse telefone é mto pequena. Daí eu instalei o APP2SD pra transferir todas as instalações para o cartão inclusive o Google Play. Só que a partir dessa desinstalação não consegui instalar mais. Daí pensei... Vou formatar e o Google Play vai voltar. Nada! Tentei atualizar e disse que não tem atualização. Não consigo baixar nada, absolutamente nada. O que posso deduzir é que mesmo restaurando os padrões de fábrica, estão faltando alguns arquivos. Nem o app Market do Android aparece disponível. Se alguém puder ajudar agradeço.

  • Posts no fórum: 432

8/set/2014 15:00:40 via App

Gabriel Bandeira

E como faço isso ???

Baixa o Google Play de algum site. Use o Link2SD, que é mil vezes melhor que o APP2SD e compre um cartão de memória classe 10, que seu Galaxy Y nunca mais sofre de memória.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 5

8/set/2014 15:22:34 via Web

Então, o problema é que hj não tenho o Google Play instalado. E não consigo baixar nada. Já tentei baixar o Google Play mas ao invés de aparecer o botão BAIXAR ou INSTALAR, aparece INSTALADO. Em baixo desse botão aparece um triângulo vermelho com uma exclamação dentro escrito ao lado: Você não possui dispositivos. Se eu clico em cima de INSTALADO, abre uma nova janela dizendo que eu não acessei o aplicativo Google Play Store no dispositivo usando esta conta de e-mail. E daí pra frente não baixo nada. Em um primeiro momento, eu percebi que após uma das formatações, eu não adicionei uma conta do google. Mas já adicionei. Então problema tb não é isso. Acho que a única opção que não tentei foi essa de restaurar a ROM, só que não faço ideia de como proceder.

  • Posts no fórum: 5

8/set/2014 16:11:00 via Web

Amigo, desculpe minha ignorância. Me perdoe tá. Foi por mal não. Mas como vc é um cara muito bom, tenho certeza que sua ajuda será de grande valia. Mas perdoa minha preguiça tá?! Dá próxima vez, mesmo sendo novo por aqui e não tento compreendido bem a estrutura do site, não vou pedir ajuda de pessoas que gostam de ajudar leigos como o Jonas D. e o Ciro. Eu sou top5 do Brasil em ajuda a iniciantes em manutenção de impressoras no portal Printer Service. Nunca precisei falar isso pra ninguém. Mas blz ... errado tô eu mesmo! De qualquer maneira, obrigado pela tolerância e pelo link.

  • Posts no fórum: 1

21/set/2016 5:24:25 via Web

Olá, boa noite. Estou com um problema parecido com o descrito acima. Tenho um GTS5360B, instalei o Link2sd e a partir daí não consigo acessar a googleplaystore, fica com uma tela branca e não funciona. Se alguém puder me ajudar, agradeço. Estou há dias tentando resolver, já tentei de tudo: fiz a reinstalação pelo odin, fiz cwm, porém o meu único objetivo é resolver esse problema de memória do meu aparelho. Desde já agradeço quem puder me ajudar, de verdade. Obrigada.