Motorola Moto G (2014) — [TUTORIAL] Instalação/reinstalação da Rom Stock do Moto G 2014

  • Respostas:432
  • AbertoStickySem resposta
  • Posts no f√≥rum: 70

19/jul/2016 16:34:14 via Web

Bom dia pessoal, sei que não é aqui mas ninguem me respondeu, me ajudem por favor.

o moto g 2 da minha m√£e apresentou alguns problemas.

1- A barra de notifica√ß√Ķes n√£o descia mais.
2- A bolinha que apertamos para voltar tudo n√£o funcionava mais.
E o touchscreen est√° perfeito.

Então resolvi dar um hard reset no mesmo por achar que o sistema tivesse com algum bug apos a atualização para o android 6.0, pois bem, apos o hard rest me deparei com a tela de login do google, eu estou colocando o login e senha correta da minha mãe porem o mesmo volta para a tela dizendo para inserir o e-mail do proprietario, mas minha mãe é o proprietario.

será que poderia me ajudar, eu tentei fazer um tutorial que tem que colocar um teclado japones, mas o dela não tem a opção do japones.

pessoal se puderem me ajudar eu agradeço.

  • Posts no f√≥rum: 205

2/ago/2016 22:21:21 via Web

Dener Gonçalves

Bom dia pessoal, sei que não é aqui mas ninguem me respondeu, me ajudem por favor.

o moto g 2 da minha m√£e apresentou alguns problemas.

1- A barra de notifica√ß√Ķes n√£o descia mais.
2- A bolinha que apertamos para voltar tudo n√£o funcionava mais.
E o touchscreen est√° perfeito.

Então resolvi dar um hard reset no mesmo por achar que o sistema tivesse com algum bug apos a atualização para o android 6.0, pois bem, apos o hard rest me deparei com a tela de login do google, eu estou colocando o login e senha correta da minha mãe porem o mesmo volta para a tela dizendo para inserir o e-mail do proprietario, mas minha mãe é o proprietario.

será que poderia me ajudar, eu tentei fazer um tutorial que tem que colocar um teclado japones, mas o dela não tem a opção do japones.

pessoal se puderem me ajudar eu agradeço.

Faça um HARD RESET só que vai perder tudo.

  • Posts no f√≥rum: 1

3/dez/2016 0:34:24 via Web

Alguém poderia me ajuda?
No processo de atualização do andoid o aparelho desligou e não quer mais ligar, quando boto no carregador so o LED pisca e depois não da mais sinal.... Oque posso fazer?

  • Posts no f√≥rum: 1.493

3/dez/2016 1:23:21 via Web

Paulo Emilio

Alguém poderia me ajuda?
No processo de atualização do andoid o aparelho desligou e não quer mais ligar, quando boto no carregador so o LED pisca e depois não da mais sinal.... Oque posso fazer?

Nesse caso Paulo deu hardbrik, provavelmente vc deve ter feito downgrade e o teu bootloader ficou preso na vers√£o anterior, vc fez a instala√ß√£o e deu tudo certo, s√≥ que quando foi atualizar via OTA, o bootloader estava preso na outra vers√£o e quando vc atualizou deu erro, agora tem duas op√ß√Ķes.

1ª. Trocar a placa
2ª. aguardar a solução para o hardbrik

Veja aqui 135 paginas deste artigo com o mesmo problema e sem solução ainda, >>http://www.androidpit.com.br/forum/629752/motorola-moto-g-problema-brick-downgrade-lollipop-pro-kitkat

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no f√≥rum: 1.493

3/dez/2016 1:26:24 via Web

Dener Gonçalves

Bom dia pessoal, sei que não é aqui mas ninguem me respondeu, me ajudem por favor.

o moto g 2 da minha m√£e apresentou alguns problemas.

1- A barra de notifica√ß√Ķes n√£o descia mais.
2- A bolinha que apertamos para voltar tudo n√£o funcionava mais.
E o touchscreen est√° perfeito.

Então resolvi dar um hard reset no mesmo por achar que o sistema tivesse com algum bug apos a atualização para o android 6.0, pois bem, apos o hard rest me deparei com a tela de login do google, eu estou colocando o login e senha correta da minha mãe porem o mesmo volta para a tela dizendo para inserir o e-mail do proprietario, mas minha mãe é o proprietario.

será que poderia me ajudar, eu tentei fazer um tutorial que tem que colocar um teclado japones, mas o dela não tem a opção do japones.

pessoal se puderem me ajudar eu agradeço.

Dener, segue esse tuto pra resolver esse problema, >https://www.youtube.com/watch?v=JCrqP6g8BUI

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no f√≥rum: 2

4/jan/2017 12:22:41 via Web

Bom dia pessoal.

Meu perfil é novo, infelizmente perdi meu perfil antigo, mas enfim.

Eu tenho um XT1068, e algum tempo venho enfrentando um problema.

O mesmo Com qualquer ROM, seja de Fabrica ou CM, que seja, a ROM fica Estável 1 semana aproximadamente, depois começa dar problemas, como aplicativos somem, ou começa dar ERRO em tudo, até que o celular morre.

Quando começa dar problema nem no recovery eu consigo entrar. pois trava e da erro de Boot image,

Parece que ele perde memória, não sei ao certo se é isso, neste momento ele está com a ROM RR android 5.1.1, mas ja esta começando a dar problema, ele começa dando erro nos aplicativos, fechando e informando o erro, depois começa sumir alguns Apps, sendo necessários reinstala-los, ai vai piorando até que ele reinicia e fica em loop.

Quando chega neste estágio só consigo reviver dando Flash novamente na ROM de fabrica.

Percebi que o problema começou acontecer de fato, após eu ter feito a Atualização para ROM 6.0 de fabrica, até então sempre usava ele com a ROM de fabrica, só desbloqueei o Bootloader após ter começado o problema,

Ja procurei em muitos lugares e não achei ninguém com problema parecido,

Alguém sabe me ajudar?

  • Posts no f√≥rum: 205

4/jan/2017 16:58:11 via Web

Douglas Rom√£o

Bom dia pessoal.

Meu perfil é novo, infelizmente perdi meu perfil antigo, mas enfim.

Eu tenho um XT1068, e algum tempo venho enfrentando um problema.

O mesmo Com qualquer ROM, seja de Fabrica ou CM, que seja, a ROM fica Estável 1 semana aproximadamente, depois começa dar problemas, como aplicativos somem, ou começa dar ERRO em tudo, até que o celular morre.

Quando começa dar problema nem no recovery eu consigo entrar. pois trava e da erro de Boot image,

Parece que ele perde memória, não sei ao certo se é isso, neste momento ele está com a ROM RR android 5.1.1, mas ja esta começando a dar problema, ele começa dando erro nos aplicativos, fechando e informando o erro, depois começa sumir alguns Apps, sendo necessários reinstala-los, ai vai piorando até que ele reinicia e fica em loop.

Quando chega neste estágio só consigo reviver dando Flash novamente na ROM de fabrica.

Percebi que o problema começou acontecer de fato, após eu ter feito a Atualização para ROM 6.0 de fabrica, até então sempre usava ele com a ROM de fabrica, só desbloqueei o Bootloader após ter começado o problema,

Ja procurei em muitos lugares e não achei ninguém com problema parecido,

Alguém sabe me ajudar?

coloca a rom stock kitkat

  • Posts no f√≥rum: 2

7/jan/2017 17:14:15 via Web

Pior que eu ja tentei também, to achando que o celular ta morrendo mesmo.

J√° Coloquei a KitKat, a 5.0, 6.0, e depois de um tempo da o mesmo problema.

Coloquei CM11, 12, 13, 14... N√£o adianta

Coloquei praticamente quase todas as ROMs disponíveis aqui.

Ja tentei vários métodos.

Não sei se existe alguma forma de testar a memória interna dele, como um Scandisk ou algo similar.

Ser√° que tem?