Samsung Galaxy S4 — Erro no reconhecimento do SimCard apos ultima atualização.

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

23/set/2014 5:41:53 via Web

Pois bem, possuo um s4 i9505 4g e hoje a tarde ele apresentou o um erro no reconhecimento do simcard( Meia hora após ter realizado esta ultima atualização.). Olhei vários tutoriais e resolvi fazer um "wipe data/reset factory"( consegui fazer um backup antes. ). Após a realização do mesmo, ele retoma a sua funcionalidade normal( reconhece o simcard e a operadora), mas quando atualizo os softwares ele apresenta o mesmo erro de não reconhecimento do simcard. A atualização em questão que realizei foi essa de 130mb( que todos estão tendo problemas), o imei da minha caixa está batendo com o do aparelho( ele só não apresenta o /01 do final que tem na caixa, mais todos os números batem), não possui mais garantia( tenho ele a 1 ano e 1mês ), ja testei ele sem o cartão de memoria e o sim em questão em outros aparelhos( tudo normal ) e estou querendo uma segunda opinião sobre o caso.(já estou vendo as possibilidades da substituição do hardware em questão).

  • Posts no fórum: 337

23/set/2014 6:52:12 via App

André Ferreira

Pois bem, possuo um s4 i9505 4g e hoje a tarde ele apresentou o um erro no reconhecimento do simcard( Meia hora após ter realizado esta ultima atualização.). Olhei vários tutoriais e resolvi fazer um "wipe data/reset factory"( consegui fazer um backup antes. ). Após a realização do mesmo, ele retoma a sua funcionalidade normal( reconhece o simcard e a operadora), mas quando atualizo os softwares ele apresenta o mesmo erro de não reconhecimento do simcard. A atualização em questão que realizei foi essa de 130mb( que todos estão tendo problemas), o imei da minha caixa está batendo com o do aparelho( ele só não apresenta o /01 do final que tem na caixa, mais todos os números batem), não possui mais garantia( tenho ele a 1 ano e 1mês ), ja testei ele sem o cartão de memoria e o sim em questão em outros aparelhos( tudo normal ) e estou querendo uma segunda opinião sobre o caso.(já estou vendo as possibilidades da substituição do hardware em questão).

Já tentou reinstalar a rom via ODIN?