Meu Motorola Moto E não liga e não carrega mais

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

26/set/2014 18:38:34 via Web

Olá.

meu caso é diferente, pois quando plugo o carregador ele automaticamente liga a luz de led da frente (luz de notificação)
mas não sai disso.... preciso de um help

  • Posts no fórum: 2.046

26/set/2014 20:10:12 via Web

Camila Silva

Olá.

meu caso é diferente, pois quando plugo o carregador ele automaticamente liga a luz de led da frente (luz de notificação)
mas não sai disso.... preciso de um help

Possivelmente voce usou ate a ultima gota de carga que existia nele, então, ele precisa repor isso, no entanto, recomendo um "macete", aperte o botão power (Liga/Desliga), e quando ele der algum sinal de vida, mesmo que seja o led, conecte ao carregador, feito isso ele deve liga. Caso não, deixe ele carregando umas 2 horas no carregador original.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 1

6/fev/2015 2:50:00 via Web

Olá.

Meu Moto E nao liga quando conecto o carregador nele. Aparece o logo da Motorola e pisca a luz de led e desliga.
Ele nao caiu no chao e nem na água.
Oque devo fazer ? Levar na assistência ou posso resolver isso em casa mesmo ?