Google Nexus 5 — PROBLEMAS no 4G

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 79

3/out/2014 16:00:54 via Web

Eai galera

Tenho um nexus 5 nacional com um plano 4G da tim basico
Sempre usei perfeitamente em um Nokia e um moto X que tive e sempre funcionava legalzinho

Peguei um nexus 5 a 1 mes e quando coloco o sinal pra 4G ele simplesmente cai pra quase nada e a rede fica sumindo e voltando, quando seto apenas para 3G ele funciona normalmente sem queda de rede

Tive a chance de testar meu chip em outro nexus 5 e mesmo problema
Alguem sabe como resolver ?

Att.

Vinicius

Conta desativada
  • Posts no fórum: 12.402

3/out/2014 16:08:00 via Web

olá, e o chip de outra operadora tu ja testou no teu aparelho? pois até agora pelo que tu descreveu , não é problema no aparelho e sim na tua operadora.se o chip de outras operadoras que tenham 4g ai na tua região acontecer a mesma coisa , é o aparelho , se funcionar normal, é tua operadora.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 79

3/out/2014 16:21:36 via Web

jefferson h.

olá, e o chip de outra operadora tu ja testou no teu aparelho? pois até agora pelo que tu descreveu , não é problema no aparelho e sim na tua operadora.se o chip de outras operadoras que tenham 4g ai na tua região acontecer a mesma coisa , é o aparelho , se funcionar normal, é tua operadora.

Como disse, eu usava o mesmo chip no Nokia 1020 e funcionava perfeito o 4G sem quedas, somente com esse aparelho, pensei em alguma incompatibilidade do nexus com o sinal da TIM

Ele cai toda hora o sinal, quando coloco somente 3G funciona normal sem quedas