Samsung Galaxy S5 — 4G (LTE) ok, mas sinal para chamada fraco

  • Respostas:2
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

10/out/2014 15:34:44 via Web

Pessoal, uma dúvida: coloquei um chip para 4G da Tim no meu S5 G900M, selecionei em "seleção de banda" a opção "LTE/WCDMA/GSM" e a internet pra dados móveis está perfeita, super rápida. Porém, nesta banda a qualidade de sinal do aparelho fica apenas com 2 barras, sendo que quando seleciono a banda "WCDMA/GSM" a qualidade do sinal fica full com 4 barras, porém obviamente sem a qualidade 4G.
O que pode estar acontecendo? Quando a banda pra 4G (LTE) está acionada há uma compensação de sinal, por isso enfraquece o sinal de chamadas??? Ou isso pode ser algum problema do aparelho / operadora???

Conta desativada
  • Posts no fórum: 12.402

10/out/2014 15:55:52 via Web

olá, isso é um problema da sua operadora, pois o 4g é uma frequencia a parte, não tem nada haver com o 3g, por isso o 3g pode estar bom e o 4g pode estar com sinal fraco, mas isso é a tua operadora que tem que melhorar e não é o aparelho que esta com defeito, detalhe, a tim é a pior operadora 4g.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .