[Ajuda] Câmera com problema no foco

  • Respostas:12
  • AbertoNão stickySem resposta
  • Posts no fórum: 11

14/out/2014 21:03:25 via Web

Estou com um problema no meu Moto G.
A câmera está sem foco.
A fotos ficam horríveis.
Alguém já teve esse problema?
Existe solução?
Aparentemente é um problema de software, mas baixei outras apps de câmera e o problema continua.
Uso o 210.12.40.

Conta desativada
  • Posts no fórum: 6.983

14/out/2014 22:14:21 via App

Então o problema não é software.

  • Posts no fórum: 11

14/out/2014 23:02:15 via Web

Artur Eduardo

Então o problema não é software.

Então Artur, com algumas pesquisas ví que algumas pessoas tem o mesmo problema.
https: //forums.motorola.com/posts/e2f2722bfc

Conta desativada
  • Posts no fórum: 6.983

14/out/2014 23:29:05 via App

Bom, leva na assistência da Motorola, eles tem que dar um jeito. Se você tiver comprado a menos de 3 meses peça um dispositivo novo.

  • Posts no fórum: 11

15/out/2014 0:44:23 via Web

Artur Eduardo

Bom, leva na assistência da Motorola, eles tem que dar um jeito. Se você tiver comprado a menos de 3 meses peça um dispositivo novo.

O problema é que eu comprei o aparelho usado. E tem mais de um ano de uso.

  • Posts no fórum: 2.077

16/out/2014 22:27:26 via App

De um hard reset pra ver se normaliza ou é a câmera que é assim mesmo e tu acha que é problema kkkk

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 2.077

17/out/2014 1:30:37 via App

Não conheço ninguém primeiro caso kkk

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 11

17/out/2014 1:42:38 via Web

Realmente, no Brasil, pelo menos nas pesquisas que eu fiz, eu não ví ninguém com esse problema.
Mas aki tem:

https: //forums.motorola.com/posts/e2f2722bfc

  • Posts no fórum: 410

17/out/2014 5:06:21 via App

Minha câmera tbm tem um bug. algumas fotos ficam com uma linha no meio, uma parte mais clara e outra escura, isso é as vezes que uso flash e HDR automático, já usei outros apps e não tenho esse problema, creio que seja o app câmera da motorola, na versão anterior que uso nas customs roms não fico com esse problema.

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 1

1/ago/2016 6:29:00 via Web

Eu acabei de ver uma solução para o meu telefone que é o s3 Neo da Samsung e o processo que eu fiz é o seguinte :
Vá até as configurações entre em gerenciador de aplicações vá para todos e ache a câmera, dai você força a parada do aplicativo e exclui os dados do APP.
Fiz isso e o meu voltou ao normal