[MOD][Init.d] PureBooster - Melhore seu Android com ele! [Vários dispositivos]

  • Respostas:494
  • AbertoStickySem resposta
  • Posts no fórum: 346

4/nov/2014 13:19:33 via App

OK, e não tem como vc criar um zip que já instala todos então ? Pq tenho atualizações todas as manhãs. Facilita quem atualiza sempre. Espero que não aconteça do telefone desligar com a bateria no 12 como vi nos comentários.

Conta desativada
  • Posts no fórum: 6.954

4/nov/2014 13:44:36 via App

Pedro Cardoso

OK, e não tem como vc criar um zip que já instala todos então ? Pq tenho atualizações todas as manhãs. Facilita quem atualiza sempre. Espero que não aconteça do telefone desligar com a bateria no 12 como vi nos comentários.

Vou fazer isso na próximo versão. E quando ao bug da bateria é o dispositivo aqui não deu.

— alterado em 4/nov/2014 13:45:19

  • Posts no fórum: 60

4/nov/2014 16:01:00 via App

Artur Eduardo

bruno

Artur Eduardo

bruno

estou usando o twrp
instala e diz q foi sucesso mas na pasta data não acho os arquivos !
oq pode ser ?
moto g LTE

Você instalou a base?

sim !
foi o primeiro que eu instalei

Você está olhando a pasta certa? Está olhando a pasta data da memória interna ou a pasta data na raiz do sistema?

na pasta da raiz cm o root explorer

  • Posts no fórum: 60

4/nov/2014 16:02:58 via App

bruno

Artur Eduardo

bruno

Artur Eduardo

bruno

estou usando o twrp
instala e diz q foi sucesso mas na pasta data não acho os arquivos !
oq pode ser ?
moto g LTE

Você instalou a base?

sim !
foi o primeiro que eu instalei

Você está olhando a pasta certa? Está olhando a pasta data da memória interna ou a pasta data na raiz do sistema?

na pasta da raiz cm o root explorer

algum problema se eu instalar se novo ?

  • Posts no fórum: 346

4/nov/2014 17:43:18 via App

Artur Eduardo

Pedro Cardoso

OK, e não tem como vc criar um zip que já instala todos então ? Pq tenho atualizações todas as manhãs. Facilita quem atualiza sempre. Espero que não aconteça do telefone desligar com a bateria no 12 como vi nos comentários.

Vou fazer isso na próximo versão. E quando ao bug da bateria é o dispositivo aqui não deu.

Não sei se terá esse bug, não deixei chegar aos 12%. Mas espero que não tenha. Quando sairá a próxima versão pra que já tenha o .zip com todos os mods ? tem previsões ?

Conta desativada
  • Posts no fórum: 6.954

4/nov/2014 22:47:37 via App

bruno

bruno

Artur Eduardo

bruno

Artur Eduardo

bruno

estou usando o twrp
instala e diz q foi sucesso mas na pasta data não acho os arquivos !
oq pode ser ?
moto g LTE

Você instalou a base?

sim !
foi o primeiro que eu instalei

Você está olhando a pasta certa? Está olhando a pasta data da memória interna ou a pasta data na raiz do sistema?

na pasta da raiz cm o root explorer

algum problema se eu instalar se novo ?

Não

Conta desativada
  • Posts no fórum: 6.954

4/nov/2014 22:48:54 via App

Pedro Cardoso

Artur Eduardo

Pedro Cardoso

OK, e não tem como vc criar um zip que já instala todos então ? Pq tenho atualizações todas as manhãs. Facilita quem atualiza sempre. Espero que não aconteça do telefone desligar com a bateria no 12 como vi nos comentários.

Vou fazer isso na próximo versão. E quando ao bug da bateria é o dispositivo aqui não deu.

Não sei se terá esse bug, não deixei chegar aos 12%. Mas espero que não tenha. Quando sairá a próxima versão pra que já tenha o .zip com todos os mods ? tem previsões ?

Até Domingo.

— alterado em 4/nov/2014 22:49:15

  • Posts no fórum: 166

4/nov/2014 23:13:10 via Web

Junior Silva

E instalei todos pelo twrp, agora pelo cwm não instala de geito nenhum,

Instalei pelo CWM sem problema algum...

  • Posts no fórum: 60

6/nov/2014 0:28:55 via App

Artur Eduardo

bruno

bruno

Artur Eduardo

bruno

Artur Eduardo

bruno

estou usando o twrp
instala e diz q foi sucesso mas na pasta data não acho os arquivos !
oq pode ser ?
moto g LTE

Você instalou a base?

sim !
foi o primeiro que eu instalei

Você está olhando a pasta certa? Está olhando a pasta data da memória interna ou a pasta data na raiz do sistema?

na pasta da raiz cm o root explorer

algum problema se eu instalar se novo ?

Não

desisto !
não da 😢

Conta desativada
  • Posts no fórum: 6.954

6/nov/2014 1:09:02 via App

bruno

Artur Eduardo

bruno

bruno

Artur Eduardo

bruno

Artur Eduardo

bruno

estou usando o twrp
instala e diz q foi sucesso mas na pasta data não acho os arquivos !
oq pode ser ?
moto g LTE

Você instalou a base?

sim !
foi o primeiro que eu instalei

Você está olhando a pasta certa? Está olhando a pasta data da memória interna ou a pasta data na raiz do sistema?

na pasta da raiz cm o root explorer

algum problema se eu instalar se novo ?

Não

desisto !
não da 😢

Pode ser o suporte init.d, use o app citado no tópico.

Conta desativada
  • Posts no fórum: 6.954

10/nov/2014 23:24:37 via Web

Galera, como está o consumo de bateria na V4?

  • Posts no fórum: 507

11/nov/2014 2:42:28 via Web

Artur Eduardo

Galera, como está o consumo de bateria na V4?

Ta durando bastante aqui no Moto G! :D
ROM: GPE ;)
Kernel: Stock... (cool)

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop

  • Posts no fórum: 166

11/nov/2014 15:24:49 via Web

Artur Eduardo

Galera, como está o consumo de bateria na V4?

Então...eu estava com uma build PA do anerik e troquei pela última atualização...houve uma queda considerável no rendimento da bateria, mas eu credito essa baixa à ROM não ao Pure Booster, pois na outra build estava melhor o rendimento! Vou testar o Pure Booster na ROM STock antes e depois na N5PA de 28/10/14 (melhor instalá-la a partir da Stock e não da build do anerik)...

Obrigada pelo trabalho, Artur!

Conta desativada
  • Posts no fórum: 6.954

11/nov/2014 16:24:07 via App

A V5 está sem previsão para sair, eu a fiz e testei, ao iniciar, na parte do bootanimation o Moto G travou e tive que reinstalar a rom. Então é isso, desculpa ai gente.

  • Posts no fórum: 150

11/nov/2014 16:42:44 via Web

Artur Eduardo

Galera, como está o consumo de bateria na V4?

O consumo estava bom, porém o mod de bateria tem dois bugs...

1 - A bateria carrega até 100%. Mesmo plugado no carregador, o celular para de carregar até cair para 98%. Dai recomeça a carregar a 100% e fica nesse ciclo de "liga e desliga" o carregamento. Percebi isso porque eu ativei um aviso sonoro quando a bateria chegar em 100%, e com o mod ficava apitando várias vezes. Sem o mod, chega no 100% e continua lá até eu retirar do carregador.

2 - Ao nivel de bateria chegar a 10%, o celular simplesmente desliga como se tivesse chegado a 0%. Removendo o mod, voltou ao normal.

Conta desativada
  • Posts no fórum: 6.954

11/nov/2014 17:12:27 via App

danilocps87

Artur Eduardo

Galera, como está o consumo de bateria na V4?

O consumo estava bom, porém o mod de bateria tem dois bugs...

1 - A bateria carrega até 100%. Mesmo plugado no carregador, o celular para de carregar até cair para 98%. Dai recomeça a carregar a 100% e fica nesse ciclo de "liga e desliga" o carregamento. Percebi isso porque eu ativei um aviso sonoro quando a bateria chegar em 100%, e com o mod ficava apitando várias vezes. Sem o mod, chega no 100% e continua lá até eu retirar do carregador.

2 - Ao nivel de bateria chegar a 10%, o celular simplesmente desliga como se tivesse chegado a 0%. Removendo o mod, voltou ao normal.

Isso nunca aconteceu aqui, você tem qual dispositivo?

Conta desativada
  • Posts no fórum: 6.954

12/nov/2014 16:22:28 via App

Marcelo Rossatto

Alguém sabe dizer se esse mod roda em um Galaxy ace 5830 com Android 2.3.6

É para rodar.

— alterado em 12/nov/2014 16:22:52

Conta desativada
  • Posts no fórum: 6.954

12/nov/2014 16:23:57 via App

danilocps87

Artur Eduardo

Isso nunca aconteceu aqui, você tem qual dispositivo?

Moto G 2013

É bug da rom então, isso nunca aconteceu aqui