Sony Xperia Z2 — Tela apaga ao realizar ligação

  • Respostas:66
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

4/nov/2014 14:59:22 via Web

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

  • Posts no fórum: 432

4/nov/2014 16:53:15 via App

Pode sim ser a película de vidro.
O sensor de proximidade é muito sensível e nada pode ficar sobre ele, pois pode causar isso.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 153

5/nov/2014 17:56:29 via Web

é normal a tela apagar na ligação , isso é o sensor que ele tem , quando voce leva o celular á orelha , a tela apaga automaticamente , depois que é afastada , ela se acende ..

  • Posts no fórum: 432

5/nov/2014 18:54:42 via App

Juliano Rocha

é normal a tela apagar na ligação , isso é o sensor que ele tem , quando voce leva o celular á orelha , a tela apaga automaticamente , depois que é afastada , ela se acende ..

No caso dele, a tela apaga sem estar na orelha.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

60
Conta desativada
  • Posts no fórum: 12.402

7/nov/2014 2:18:50 via App

qualquer película tem que estar bem afastada dos sensores.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 432

7/nov/2014 17:40:57 via App

Juliano Rocha

uso pelicular de vidro e não tenho esse problema.. deve ser pq minha película é aberta a parte que fica o sensor

Exato. Toda película deve ser aberta nos sensores.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 1

9/nov/2014 14:27:40 via Web

Perfeito, meu aparelho é o mesmo, Sony z2, e coloquei a pelicula de vidro e aconteceu a mesma coisa. apaga ao ligar. eu percebi isso, e nao identifiquei a pelicula como problema, cheguei até formatar o aparelho, fiz de tudo. e agora cheguei a conclusão que é a pelicula de vidro.

att

  • Posts no fórum: 1

5/dez/2014 22:09:25 via Web

o meu z2 ta assim... mas a pelicula e cortada.. mas ta assim.... apaga a tela e nao liga mais.. ja resetei padrao de fabrica, pelo software... so q nao tenho mais a garantia... sera problemas no aparelho?

  • Posts no fórum: 1

25/dez/2014 21:09:43 via Web

O Meu também está assim, é por causa da película de vidro mesmo?
Que droga vou ter de retirar então, e suas câmeras, estão tirando foto com o botão de câmera? O meu só aciona a câmera, mas não tira foto

  • Posts no fórum: 1

28/dez/2014 19:46:34 via Web

Meu problema tb e o mesmo uso a película de vidro e a tela fica preta ficando indisponível pra usar pelo jeito vou ter que tirar a o pelicula

  • Posts no fórum: 2

1/jan/2015 5:09:54 via Web

Aconteceu comigo essa tela preta ao fazer ligação. Pretendo cortar a película de vidro aonde tem os sensores. Eles ficam ao lado do nome Sony.

  • Posts no fórum: 1

3/fev/2015 15:44:43 via Web

O meu nunca teve pelicula e com um mes de uso de esse problema !
Acho que pode ser o software, pq quando eu tiro o cartão sim dele e deixo de uma dia para o outro sem ai eu coloco de novo ele funciona bem por um dia e volta a dar o problema !!!

  • Posts no fórum: 1

8/fev/2015 14:41:43 via Web

Evanio Baia

O meu nunca teve pelicula e com um mes de uso de esse problema !
Acho que pode ser o software, pq quando eu tiro o cartão sim dele e deixo de uma dia para o outro sem ai eu coloco de novo ele funciona bem por um dia e volta a dar o problema !!!

Tenho o mesmo problema. Nunca utilizei película e a tela só fica acessível se a pessoa do outro lado desligar, senão fico pendurado na ligação.
Ou se eu resetar o aparelho com um clips na lateral.
Espero que o lollipop resolva.

— alterado em 8/fev/2015 14:43:05

  • Posts no fórum: 2

19/fev/2015 23:20:23 via Web

Carecas, até cheguei a reclamar com a loja que fiz a compra, daí li esse post e quando retirei a película de vidro.... BINGO... O problema sumiu...

  • Posts no fórum: 1

15/mar/2015 7:27:50 via Web

ROSANA C S

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

Não acreditei... mas é a p$%¨&* da película de vidro que faz o touch não funcionar na ligação...
tive de arrancar.. agora tá tudo beleza... peguei a ajuda nas respostas abaixo...
o jeito é testar a película normal... fininha...
;)

  • Posts no fórum: 1

28/mar/2015 4:01:13 via Web

Comprei o Sony Z2 e me decepcionei... A Tela touch apresenta problemas desde a compra. Já mandei duas vezes na assistência e nada. Agora está ocorrendo esse mesmo problema que vcs estão relatando, porém a tela desliga quando coloco no orelha, porém quando retiro da orelha a tela não volta de jeito nenhum... Só consigo desligar a ligação retirando o chip gsm. Já formatei duas vezes com esperança de resolver, mas nada...

É lamentável que uma empresa do porte da Sony tenha uma assistência técnica tão fraca... Bom para aprender, não compro mais Smartphone da Sony.