Sony Xperia Z2 — Tela apaga ao realizar ligação

  • Respostas:66
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

22/abr/2015 23:01:35 via Web

Eu tenho o Xperia T2 Ultra e ocorre o mesmo problema!!!
Achei que fosse um defeito e enviei para assistência técnica e estou esperando o conserto!!!

Quando estou fazendo uma ligação e quero desbloquear a tela, aperto no botão de desliga e liga (que é pra fazer com que ele desbloqueie ou bloqueie a tela), ele desliga a ligação. Causando prejuízo com isso!!! Enviei para assistência técnica e estou esperando retorno!!! Vamos ver se vão resolver o problema!!!

Adorei o aparelho, lindo, leve, bem funcional, mas me decepcionou esse defeito!!!

Atualmente vendem películas de vidro temperado sem cobrir o sensor!!!

  • Posts no fórum: 1

20/mai/2015 20:04:15 via Web

É realmente a película de vidro...coloquei no meu celular hoje, e logo em seguida , já comecei a ter o mesmo problema.

  • Posts no fórum: 1

10/jun/2015 15:11:48 via Web

No meu celular ocorre o mesmo problema, tenho 5 dias com ele, nem coloquei película ainda... o que pode ser então?

  • Posts no fórum: 3

18/jun/2015 21:59:12 via Web

Lucas Morais estou com um problema parecido, o meu celular chegou também faz uns 5 dias e quando esta em Standby e vou destravar as vezes ele trava e reinicia sozinho do nada. Estou pensando em mandar para assistência mas queria vê se consigo resolver de outra forma, pois com a assistência o celular deve levar uns 30 dias pra resolver.

— alterado em 18/jun/2015 22:00:01

  • Posts no fórum: 1

8/jul/2015 20:47:17 via Web

Gui Conessa

o meu z2 ta assim... mas a pelicula e cortada.. mas ta assim.... apaga a tela e nao liga mais.. ja resetei padrao de fabrica, pelo software... so q nao tenho mais a garantia... sera problemas no aparelho?

Você já conferiu se não há sujeira ou engorduramento em cima do sensor? pois isso também ocasiona o mal funcionamento dele... meu z2 tem película de vidro com furo no sensor, mas ao longo das semanas, vai engordurando por causa do próprio óleo da mão, ou vc come algo e pega o aparelho, poeira, enfim... após algumas semanas sem limpá-lo, ele começa a falhar...

  • Posts no fórum: 1

9/jul/2015 12:18:53 via Web

Pessoal.. . Outro rapaz deu uma dica de ouro ali atrás... É só dar dois cliques rápidos no botão lateral que ele volta... Tenho o T2...dei várias porradas nele de raiva... Só faltou jogar na parede, pois o celular pode até dar cambalhotas, mas não se pode falhar na função básica dele q é fazer ligações não é verdade?

Então hoje, mesmo com película de vidro... Apenas dando dois toques rápidos o cel volta a tela...

E agora sim estou satisfeito... Depois de xingar bastante... Rsrs

  • Posts no fórum: 1

10/jul/2015 3:27:42 via Web

ROSANA C S

Bom dia pessoal,
gostaria de saber se isso aconteceu com mais alguém ou se é um defeito do meu aparelho:

Sempre que realizo alguma ligação, a tela apaga. A partir daí se eu precisar acessar o teclado, a agenda ou apenas finalizar a ligação não consigo pq a tela não acende.

As vezes muito raramente qd eu dou um toque no botão lateral a tela acende.
Não sei se a película de vidro poderia estar interferindo em algum sensor, ou se existe alguma configuração para que eu retire essa opção de apagar a tela.

Aguardo alguma notícia boa rssss

oi tenho um xperia z3 meu ta com esse mesmo problema mas um pouco mais complicado.
ele apaga a tela direto e ela so acende qndo eu aperto o botao lateral mas em segundos a tela apaga.
tenho ele a 2 meses. e nao sei o que fazer!!

  • Posts no fórum: 1

23/jul/2015 12:37:08 via Web

Bom dia pessoal.
O meu sony xperia Z2 eventualmente acontece algo parecido.
As vezes, quando estou em uma ligação, do nada ele finaliza a ligação que eu estou, e quando percebo ele está ligando para outra pessoa. Eu uso a película fina, mas ela é aberta nos sensores ...
Alguem sabe o que pode ser?
Valeu!

  • Posts no fórum: 1

29/jul/2015 20:12:48 via Web

No meu caso foi a película também. Só descobri por causa da sua postagem. Quando retirei a película funcionou normalmente....

O engraçado é que qdo entrei em contato com a SONY, eles não souberam dessa informação e eu estava quase enfiando para assistência técnica.

As vezes esses fóruns nos ajudam mais do que o próprio fabricante.

  • Posts no fórum: 1

4/ago/2015 14:07:23 via Web

Quando faço uma ligação a tela se acende q é normal ,após a ligação q vc tira o cel da orelha ele deveria acender a tela, e não está acontecendo . Qual será o motivo ? Ou tenho q sair do Android?

  • Posts no fórum: 1

8/ago/2015 21:04:29 via Web

O meu tambem, so aciona a camera e nao tira a foto quando aperta o botao. Alguem saberia dizer o que seria, caso alguem ja passou por isso? Ja esta atualizado o android p 5.1.1.

  • Posts no fórum: 1

12/ago/2015 21:45:35 via Web

Puxa vida! Já formatei o meu Xperia ZL umas 50 vezes achando que era problema de software e só agora vendo essas postagens, fiz um teste retirando a pelicula de vidro e voltou ao normal.
Obrigado galera pelas dicas

  • Posts no fórum: 1

17/ago/2015 13:22:07 via Web

Oi...não sei se conseguiu ajustar, mas é bem simples pelo menos comigo foi....vou passar o passo a passo e veja se resolve.
1 - Vá em configurações;
2 - Sobre o telefone;
3 - Diagnósticos;
4 - Dispositivos do teste;
Exatamente aqui vc tem N's opções ou execute tudo ou um por um.
No meu caso eu fui direto na opção proximidade do ouvido e realizei os testes e resolveu, depois eu executei tudo, risos...Tenho uma película de vidro e não conseguia fazer ligação, meus créditos foram todos pro vinagre. Procurei na net e não conseguia nada sempre diziam para tirar a película tirei resolveu, mas não ia perder vintão do nada né...revirei o aparelho até encontrar essa opção....Fonte eu mesmo.

  • Posts no fórum: 1

27/ago/2015 22:37:56 via Web

Cara tbm estou com o msm problema, ele as vezes funciona e outras não. Já tentou volta para o 4.4.4 pra ver se o problema resolve? Tô com lollipop 5.1.1ja comprei com o lollipop.:(

  • Posts no fórum: 1

26/set/2015 3:25:07 via Web

é eu tive o mesmo problema intalei varios aplicativo cheguei a travar o celular pedi horas consultando ogoogle para descobrir que o vilão de tudo era a pelicula de vidro

  • Posts no fórum: 1

14/out/2015 16:57:37 via Web

Tenho um Xperia T3 e acontecia o mesmo. Ao ler neste forum sobre o problema. "Tela apaga quando faz uma ligação" e não conseguia desfazer a ligação pois a tela estava apagada. Verdadeiro transtorno. Verifiquei a película, que por sinal não era uma película para este aparelho, pois coloquei a que tinha apenas para proteger a tela. Retirei esta película e o telefone voltou ao normal. Depois coloquei outra película mais afastada dos sensores e permaneceu funcionando. Obrigado pela dica.