Motorola Moto G (2014) — [TUTORIAL] [XT1068] [XT1069] Como instalar o Android 5.0 Lollipop no Moto G 2014 brasileiro com os dois chips funcionando e root!

  • Respostas:461
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 291

2/jan/2015 1:17:21 via Web

Diego Silva

Estou editando para colocar os links para download, se algum ADM vê alguma irregularidade por favor me informe!

Veio, já tem um tópico sobre isso a dias, procura antes de fazer se já não existe um. Com medo assunto. 👍

— alterado em 2/jan/2015 1:18:23

Hangout : zelezim480@gmail.com

  • Posts no fórum: 87

2/jan/2015 6:17:59 via Web

o root ta com bug de mais , n vale apena instalar ;/ por causa do root tive q reiniciar o sistema , continuou no 5.0.1 porem perdi meus apks as fotos e musicas n se foram graças a Deus !1

  • Posts no fórum: 43

2/jan/2015 7:48:52 via App

Diego Silva

Estou editando para colocar os links para download, se algum ADM vê alguma irregularidade por favor me informe!

Amigo, eu já postei esse meu tutorial aqui no AndroidPIT kk

  • Posts no fórum: 43

2/jan/2015 7:50:44 via App

walter

o root ta com bug de mais , n vale apena instalar ;/ por causa do root tive q reiniciar o sistema , continuou no 5.0.1 porem perdi meus apks as fotos e musicas n se foram graças a Deus !1

Você poderia ter removido o SuperSU pelas configurações do próprio aplicativo.

  • Posts no fórum: 164

2/jan/2015 15:26:07 via App

Eduardo Boese

Diego Silva

Estou editando para colocar os links para download, se algum ADM vê alguma irregularidade por favor me informe!

Amigo, eu já postei esse meu tutorial aqui no AndroidPIT kk

Pois eh Eduardo, mas vc percebeu q seu post foi misturado com outro? E ele começa no final dos comentários do 1° post q foi fundido ao seu! Estranho! o.O

  • Posts no fórum: 46

2/jan/2015 17:47:56 via Web

Tb não entendo pq misturaram os dois. São completamente diferentes. Um é uma gambiarra da rom americana e o outro era da versão oficial PT-BR da Soak test mais nova...

  • Posts no fórum: 164

3/jan/2015 3:59:57 via App

Rommel Sena

Tb não entendo pq misturaram os dois. São completamente diferentes. Um é uma gambiarra da rom americana e o outro era da versão oficial PT-BR da Soak test mais nova...

Exatamente Rommel, concordo, se ao menos fosse a msm coisa praticamente ate q daria pra entender!

  • Posts no fórum: 87

3/jan/2015 5:53:50 via App

atualizei o meu moto g XT 1069 numa boa.. esta magnífico o sistema, no entanto esse root ainda está muito bugado , tive q remove , e DPS rootiei novamente pra v se era o problema no root e a certeza veio a tona, o Android lollipop esta ótimo porem o root n esta com ND.. a partir da HR q desligasse o cel ele m quis mais liga, pra liga novamente tive q fazer wipe dai perdi meus apps , no entanto fazendo o unroot o sistema voltou a normal e esta a mil. quero saber se ha ou quando sai o zip pra um root instável. podem me fala algo sobre isso??

  • Posts no fórum: 164

3/jan/2015 6:02:28 via App

walter

atualizei o meu moto g XT 1069 numa boa.. esta magnífico o sistema, no entanto esse root ainda está muito bugado , tive q remove , e DPS rootiei novamente pra v se era o problema no root e a certeza veio a tona, o Android lollipop esta ótimo porem o root n esta com ND.. a partir da HR q desligasse o cel ele m quis mais liga, pra liga novamente tive q fazer wipe dai perdi meus apps , no entanto fazendo o unroot o sistema voltou a normal e esta a mil. quero saber se ha ou quando sai o zip pra um root instável. podem me fala algo sobre isso??

Meu caro, o root ainda está bem instável msm, mas ele funciona, se vc tivesse esperado mais um pouco, pacientemente, o seu smart iria funcionar normalmente, ele demora msm, uso o 5.0 com root, sei bem como eh isso.
E outra, o problema da demora em iniciar eh mais o recovery do q o root em si!

  • Posts no fórum: 87

3/jan/2015 6:32:50 via App

uso o 5.0.1 q eu msm instalei... meu cel demorou cerca de 25 minutos entre tentativas de liga e DPS reiniciada a partir da tela azul e DPS reiniciava novamente , quer me dizer q isso q normal se sem o root e rapidex pra ele iniciar ? o seu ainda ta rooteado ? e quanto tempo ele demora pra iniciar normalmente quando VC desliga e liga seu aparelho?

— alterado em 3/jan/2015 6:38:48

  • Posts no fórum: 164

3/jan/2015 7:08:58 via App

walter

uso o 5.0.1 q eu msm instalei... meu cel demorou cerca de 25 minutos entre tentativas de liga e DPS reiniciada a partir da tela azul e DPS reiniciava novamente , quer me dizer q isso q normal se sem o root e rapidex pra ele iniciar ? o seu ainda ta rooteado ? e quanto tempo ele demora pra iniciar normalmente quando VC desliga e liga seu aparelho?

Ahh, então nessa caso ta demorando demais msm, acho q aqui no máximo eh uns 15min, ouvi flr q o 5.0.1 ta com esse pró msm com o root, o meu ta com root sim, funcionando bem.

  • Posts no fórum: 216

5/jan/2015 12:31:14 via Web

Ola galera atualizei meu moto g 1069 para 5.0 de inicio e legal mais esta travando muito ha momento que congela e tenho que reiniciar tem alguma configuração que preciso fazer pra melhora aguardo retorno !!!

  • Posts no fórum: 8

5/jan/2015 22:35:50 via Web

Galera, o meu tá demorando de mais pra iniciar...
alguém ta com esse mesmo problema ai, tipo, reinicia uma vez e ele fica só reiniciando sozinho e demora de mais pra ligar!!
será que é algum bug do root ?

  • Posts no fórum: 87

8/jan/2015 5:07:33 via App

fiz o root no meu XT1069 android 5.0.1 com o supersu 2.44 até agr sem booltlops está perfeito ^^

— alterado em 8/jan/2015 5:08:27

  • Posts no fórum: 721

8/jan/2015 12:22:56 via App

walter

fiz o root no meu XT1069 android 5.0.1 com o supersu 2.44 até agr sem booltlops está perfeito ^^

Manda o link ai Walter.

  • Posts no fórum: 87

8/jan/2015 15:57:50 via App

lembrando q : quando vc fizer o root , antes de vc da reboot sistem vc deve ir em wape dentro de wape vá em advenced wape marque apenas cache , n marque mas nem uma outra opção ou vc vai perder seus arquivos ou até msm seu Android.. DPS q marca o cache e confirma o wape e só da reboot sistem e ele vai liga perfeito =D

  • Posts no fórum: 2

9/jan/2015 7:15:48 via Web

Cara, me ajuda por favor! Fiz todos os passos conforme o tutorial e consegui instalar o Lollipop 5.0 no meu Moto g XT1069 sem problemas. Porem, quando fui realizar o procedimento do Root, começou a dar Boot Loop!! Não consigo inicializar ele, mas consigo acessar o Recovery!! Como posso corrigir??