Motorola Moto G (2014) — [TUTORIAL] [XT1068] [XT1069] Como instalar o Android 5.0 Lollipop no Moto G 2014 brasileiro com os dois chips funcionando e root!

  • Respostas:461
  • AbertoStickySem resposta
  • Posts no fórum: 28

22/nov/2014 23:38:53 via Web

olá boa noite, olha sou leigo no assunto mais me viro como posso, então a minha duvida e a seguinte eu preciso ter acesso root no cel? pois tentei aqui e não conseguir, gostaria que o senhor fisese o passo a passo com imagens assim ficaria mais fácil o entendimento do passo a passo. olha ja tive o razr e conseguir instalar várias homs mais era bem mais fácil a instalação. no aguardo.

  • Posts no fórum: 58

23/nov/2014 1:44:50 via Web

rodrigo rrr

olá boa noite, olha sou leigo no assunto mais me viro como posso, então a minha duvida e a seguinte eu preciso ter acesso root no cel? pois tentei aqui e não conseguir, gostaria que o senhor fisese o passo a passo com imagens assim ficaria mais fácil o entendimento do passo a passo. olha ja tive o razr e conseguir instalar várias homs mais era bem mais fácil a instalação. no aguardo.

Difícil fazer um tutorial passo-a-passo com imagens, pois o aparelho testado é do meu primo. Mas é só você seguir corretamente o tutorial, não tem erro.

  • Não, você não precisa de Root. Apenas ter o bootloader desbloqueado.

Basicamente, você terá que:

    1. Estar na rom original do seu aparelho (XT1068 ou XT1069)
    1. Instalar a ROM do modelo americano (XT1064). Quando instalar, você perde o sinal, mas recupera no Passo 4
    1. Instalar o Custom Recovery (CWM)
    1. Instalar o Lollipop pelo custom recovery e assim você recupera o sinal dos dois chips.
  • Posts no fórum: 28

23/nov/2014 3:58:17 via Web

não estou conseguindo instalar o mfastboot.exe flash recovery CWM_Touch_Titan_V2.img. por esse motivo não consigo instalar o android l ..

  • Posts no fórum: 34

23/nov/2014 4:50:56 via App

Vc esta clicando no arquivo exe é isso? Pq se for nao e assim... siga o tutorial...pelo cmd do windows... veja se vc colocou alguma linha errada, ou se possivel repita o processo de flahs do recovery... o meu foi assim tb... fique tranquilo q se der problema tem assistencia aqui. ok?

  • Posts no fórum: 34

23/nov/2014 4:54:19 via App

Rodrigo rr...pow men?! Vc ja instalou uma rom americana num modelo brasileiro...entao vc ja modificou...ai vc quer passar uma rom modificada denovo? Tem que pensar na logica disso brother...é claro que isso n vai prestar, ate pq nao tem rom personalizada no momento pra ele...se tem, eu desconheço...essa versao americana mesmo so foi pra "ver" como ficou o aparelho, nao serve pra uso cotidiano por conta de n puder usar as redes moveis...se conseguiram "burlar" isso me digam mas ate onde sei...ficou assim.

  • Posts no fórum: 28

23/nov/2014 11:40:05 via App

não amigo não e outra rom como o amigo do post falou seria a ROM modificada pra pegar os 2 chips aqui no Brasil. não consigo instalar cwm_touch_titan pelo bootload do aparelho da erro na instalação. tive que instalar a stock ROM original mesmo. no aguardo.

  • Posts no fórum: 28

23/nov/2014 12:29:54 via App

conseguir instalar o Android americano mais cwm não está instalando pelo bootload da msn de erro. talvez esteja corrompido. tive que voltar para ROM stock do brasil

  • Posts no fórum: 2

24/nov/2014 1:11:36 via Web

Boa noite a todos. Depois de muito ponderar, fiz o tutorial no meu. Vamos ao relato da saga.
1º Meu modelo é o xt1068. Desbloqueei o bootloader e fui pro abraço. Segui o tutorial e deu erro na hora de instalar o update. Erro status 7. Li que um dos usuários aqui "flashou" o CWM antes de reiniciar o celular. Então voltei pra stock brasileira, botei a dos EUA, instalei o update pronto. Foi

2º O problema do "freeze" no dialer ficou. As chamadas chegavam por ambos os cartões, dava pra atender. Mas na hora de efetuar chamada, impossível. Fiz os wipes como alguns recomendaram aqui, mas piorou, pq o celular passou a nem reconhecer a rede.

3º Voltei pra stock. Deu tudo certo e lá estava eu com a rom de fábrica

4º Para os que estão em dúvida sobre ser possível atualizar via ota o celular depois dessas idas e vindas: Sim, é possível. Pus a stock e quando iniciei estava lá a atualização pro 4.4.4 mais "atual" liberado pela motorola dias atrás.

Bem, acho que é isso, abraço a todos

  • Posts no fórum: 147

24/nov/2014 9:12:21 via App

Faço a instalação do recovery custom normal, logo depois entro nele e consigo fazer qualquer função. Mas depois que início o aparelho e reinício pra entra no recovery outra vez, ele voltou para o recovery stock, e tá acontecendo tanto com o CWM e TWRP.
E já fiz esse procedimento com o 5.0 antes e ficou normal, o recovery não voltava. Alguém sabe o que posso fazer?

— alterado em 24/nov/2014 9:20:42

Moto G 2014 XT1069
ROM Stock (Root)
Android - 5.0.2 Lollipop

  • Posts no fórum: 8

24/nov/2014 16:27:35 via Web

maicon benfica

até agora faltou uma informação é preciso que o celular esteja com root??

Amigo, no começo do tutorial diz assim:

image

:D

  • Posts no fórum: 2

24/nov/2014 22:45:13 via Web

Man, fiz a parada e deu tudo certo. Mando essa mensagem por ele. Mas meu cel não pega 3G, consigo ligar, mas não consigo usar o 3G :/ alem disso, a conexão sem fio em q fico (seja WiFi, seja o 3G) fica com uma exclamação. Alguem sabe como resolve? Não queria voltar pra stock

  • Posts no fórum: 4

24/nov/2014 23:35:12 via Web

Vitor Alves

Fred Heury

Há um problema ainda não resolvido, ao realizar chamada o discador para de funcionar, pois o moto g 2014 americano xt1064 e xt1063 são single sim, e os modelos brasileiros xt1068 e xt1069 são dual sim.

"Se usar os dois chips: Há um bug no discador que faz com que ele feche ao tentar fazer ou atender uma ligação. Você pode utilizar dois chips, mas não de forma automática e sim manualmente. Para resolver esse problema: vá em Discador, selecione as opções e vá em Configurações de chamada>Configurações de conta do telefone>Realizar ligações com> Escolha o chip que você faz ligação."

Mas como fica o procedimento para efetuar chamadas com o outro chip? Porque quando eu seleciono para trocar o chip o discador para...

  • Posts no fórum: 12

25/nov/2014 0:14:51 via Web

galera eu consegui instalar o 5.0 e tals...ai fui rotear ele...instalei o kernel eu aproveitei e ja instalei o logo.bin...fiz os wipes..porem o celular quando iniciou demorou um pouco no logo da motorola e quando apareceu a bootanimation a tela ficou preta e nao saiu disso por muito tempo...alguma solução?

-----EDIT-----

Instalado e configurado...roteado tbm porem..por outro processo...
tive que reinstalar a rom americana e depois flashear o lollipop..
agora sim..tudo lisoo...

— alterado em 25/nov/2014 1:15:28

  • Posts no fórum: 1

25/nov/2014 1:36:09 via Web

Cara, no meu dá tudo certo. Mas na hora de fazer o root o celular sempre "bricka" e tenho que fazer o procedimento novamente para restaurar. Como proceder?