Motorola Moto G — [5.0.2][UNOFFICIAL]CyanogenMod 12 update 18 por Anerik(Versao final)

  • Respostas:834
  • AbertoStickySem resposta
  • Posts no fórum: 351

24/dez/2014 5:03:36 via Web

Felipe Nunes

Gabriel Nicoletti

Gilmar Mess

Gabriel Nicoletti

Alexsandro Pessoa

Bira Rdf

Alexsandro Pessoa

topico atulizado ,nao sei nem como ta a rom ja que meu cel ta hard bricked por tempo indeterminado

Como aconteceu isso Alexsandro divide essa informação, você tinha instalado a 5.0 da Motorola pelo twrp assim não corrompe o bootloader mais como você deu hardbrick

cara meu erro nao foi ler pra conseguir esse feito tu volta pra gpe 4.4.2 e att via ota pra 4.4.4 pronto a unica utilizade dele e pra enfeitar o quarto pro natal so a led acende

Porra, exatamente o mesmo que aconteceu comigo, exatamente o mesmo, do 5.0 voltei pro 4.4.2 gpe, depois fui fazer a ota pro 4.4.4, a tela nem acende mas, no maximo é o led de notificação quando plugo na energia.

Se vcs tivecem voltado pra 4.4.4 nao teriao brickado os Celulares ...
Falei isso no topico da atualização desde o inicio eo nao sei o pq de voltar pra 4.4.2
se a 4.4.4 ja tinha pra ser usada ...

eu tive q voltar pro 4.4.2 mais não atualizei pro 4.4.4 se eu instalar via fastboot o 4.4.4 vai dar algum erro ? vou poder instalar o lollipop apos esse procedimento ? to com medo de dar hb igual o do amigo ali

cara nem sei talvez de mais a certeza e q se instalar via ota da

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 351

24/dez/2014 5:04:16 via Web

Alexsandro Pessoa

Felipe Nunes

Gabriel Nicoletti

Gilmar Mess

Gabriel Nicoletti

Alexsandro Pessoa

Bira Rdf

Alexsandro Pessoa

topico atulizado ,nao sei nem como ta a rom ja que meu cel ta hard bricked por tempo indeterminado

Como aconteceu isso Alexsandro divide essa informação, você tinha instalado a 5.0 da Motorola pelo twrp assim não corrompe o bootloader mais como você deu hardbrick

cara meu erro nao foi ler pra conseguir esse feito tu volta pra gpe 4.4.2 e att via ota pra 4.4.4 pronto a unica utilizade dele e pra enfeitar o quarto pro natal so a led acende

Porra, exatamente o mesmo que aconteceu comigo, exatamente o mesmo, do 5.0 voltei pro 4.4.2 gpe, depois fui fazer a ota pro 4.4.4, a tela nem acende mas, no maximo é o led de notificação quando plugo na energia.

Se vcs tivecem voltado pra 4.4.4 nao teriao brickado os Celulares ...
Falei isso no topico da atualização desde o inicio eo nao sei o pq de voltar pra 4.4.2
se a 4.4.4 ja tinha pra ser usada ...

eu tive q voltar pro 4.4.2 mais não atualizei pro 4.4.4 se eu instalar via fastboot o 4.4.4 vai dar algum erro ? vou poder instalar o lollipop apos esse procedimento ? to com medo de dar hb igual o do amigo ali

cara nem sei talvez de mais a certeza e q se instalar via ota da

como eu tava falando eu instalai via backup nao sei como atulizou o bootloader dps disso nao duvido de nada

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 351

29/dez/2014 17:42:43 via Web

Gleydson Santos

o tópico morreu mas a ROM não

to sem cel e de ferias ou seja raramente pego o pc e vou passar um semana fora do pais, eu sempre postei aqui pelo cel mas vou tentar atulizar antes de viajar

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

Conta desativada
  • Posts no fórum: 88

29/dez/2014 18:02:05 via Web

E ai galera to viajando de férias e nunca mais havia postado aqui no fórum, aproveitei um tempinho e vim dar uma olhada aqui e tô querendo saber se a ROM já esta funcionado com dois chips.

  • Posts no fórum: 351

29/dez/2014 18:03:22 via Web

Lowmemorykiller init.d script (delete txt extension, move to system/etc/init.d and give it executable perms 755, thanks to @attack11)

só não coloquei isso , e um script para melhorar o gerenciamento de memoria to sem tempo qm for arisca pode usar por sua conta depois crio um tutoriak pra simplficar pra baixar vai la no topico oficial na pag de download, como disse antes estou sem cel e raramente pego no pc e quando pego e pra resolver outros problemas como o hard brick q ocorreu recentemente ( se fizer dowgrade nao atualize do 4.4.2 ao 4.4.4) dedico o tempo mais a ler pag estrangeiras sobre o problema e trabalho (e msm de ferias) por isso esqueço de atualizar esse tópico mas ainda venho no android pit por causa do hard brick entao peço a quem quiser me ajudar quando sair um att mandar um aviso aqui mesmo , assim atualizo no mesmo no dia ;)

ae o link do whats esta desatulizado eu tinha achado o site oficial mais perdi e nao encontrei quando ver dnv posto

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 351

31/dez/2014 1:54:10 via Web

Topixo atualizado
Changelogo novo
Versão nova dia 30 talvez a ultima de 2015
Whats APP material 2.0 e link direto do dev
E tutorial de instalação do whats
E claro o principal muito sucesso paz e alegria para voce em 2015

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 20

1/jan/2015 18:27:40 via Web

estou na stock gpe 5.0.1 que esta funcionado corretamente ,porem quando eu instalo esta rom,o chip para de ser reconhecido e aparece dois ícones sim,alguém sabe uma solução para isso

— alterado em 1/jan/2015 18:34:01

  • Posts no fórum: 20

1/jan/2015 23:42:22 via Web

eu já estou na gpe,com o chip funcionado ,quando eu instalo esta rom ,o celular começa a ser reconhecido como um tablet e o sim fica sem serviço

  • Posts no fórum: 54

2/jan/2015 0:31:43 via App

fno47

eu já estou na gpe,com o chip funcionado ,quando eu instalo esta rom ,o celular começa a ser reconhecido como um tablet e o sim fica sem serviço

quando instalei essa ROM eu tava na GPE 4.4.4, dei wipe data cache dalvink, depois instalei a Mahdi rom logo na tela inicial reiniciei e fleshei a ROM e os gapps sem wipe, rodo liso e funcionava o chip 1

só ler com atenção e calma o post que vai dar certo

  • Posts no fórum: 351

2/jan/2015 17:23:24 via Web

fno47

eu já estou na gpe,com o chip funcionado ,quando eu instalo esta rom ,o celular começa a ser reconhecido como um tablet e o sim fica sem serviço

Cara rechei o post de coisa pra nao ficar essas perguntas repitidas , se voce ler tudo de baixo dos prints tem um método pra xt1033 ,segui rigorosamente e voce vai conseguir

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 504

2/jan/2015 19:20:51 via Web

Estou com a GPE 5.1 e para instalar essa eu preciso voltar pra 4.4.4 ou não, só instalar por cima? (Não, eu não li os post anteriores) obrigado!

VikooK

  • Posts no fórum: 638

2/jan/2015 22:01:20 via Web

Viko

Estou com a GPE 5.1 e para instalar essa eu preciso voltar pra 4.4.4 ou não, só instalar por cima? (Não, eu não li os post anteriores) obrigado!

Tem que voltar pra stock 4.4.4, ou você corre o risco de dar pau tentando instalar por cima da 5.0.1 ou 5.0 essas customs ROMs, Cm 12, Purity, Mokee são todas a partir da 4.4.4

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 163

3/jan/2015 6:58:52 via Web

Alguém poderia me ajudar ? Estou com o mesmo problema que foi dito no tópico, instalei o lollipop 5.0.1 no meu moto g xt1033 , mas eu reseitei meu celular. Depois que reiniciei meu celular para colocar as configurações, a playstore não entrava de nenhum modo . o que me levou a reinstalar a stock 4.4.2 porem tem um bug de uma linha que percorre a tela. Tem algum problema se eu baixar o zip do Lollipop e aplicar nessa versão ? Ou preciso ir para 4.4.4 via ota?

Ajudem por favor ! :/

  • Posts no fórum: 351

3/jan/2015 10:37:02 via Web

Thiago Marinho

Alguém poderia me ajudar ? Estou com o mesmo problema que foi dito no tópico, instalei o lollipop 5.0.1 no meu moto g xt1033 , mas eu reseitei meu celular. Depois que reiniciei meu celular para colocar as configurações, a playstore não entrava de nenhum modo . o que me levou a reinstalar a stock 4.4.2 porem tem um bug de uma linha que percorre a tela. Tem algum problema se eu baixar o zip do Lollipop e aplicar nessa versão ? Ou preciso ir para 4.4.4 via ota?

Ajudem por favor ! :/

Nn voce só nao pode att pro 4.4.4 nao importa o que aconteça faça a att se nao fica na MSM situação que eu o resto dos que passaram o ano novo sem o moto g, só nao atualiza via ota pode usar ate outrls métodos se n me engano tem a imagem do 4.4.4 pra instalar pelo PC e tudo ,esquece a imgame da 4.4.2 um dica

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 20

3/jan/2015 11:29:59 via Web

eu voltei para a gpe 4.4.4 como foi sugerido alguns posts acima e continuo com o mesmo problema,tudo funciona exceto o chip sim,a rom reconhece o celular como dual e não reconhece nenhum chip.sera que instalando a mahdi resolve.

  • Posts no fórum: 20

3/jan/2015 12:25:04 via Web

instalei a mahdi,e também não resolveu,na aba informações do sistema,a versão de banda base aparece como desconhecido ,alguém tem alguma ideia de uma solução.