Samsung Galaxy S4 mini — [TUTORIAL] [UNOFFICIAL] [LOLLIPOP 5.0.2] CyanogenMod12 para S4 mini I9192

  • Respostas:1.132
  • AbertoStickySem resposta
  • Posts no fórum: 218

7/jul/2015 20:54:32 via App

Rodrigo Bastos

Depois de tanto tempo saiu uma nova att da Cm12 , alguém já testou ?

De ontem pra hoje está tudo normal... bateria esta durando bem e não esta esquentando o aparelho

  • Posts no fórum: 20

8/jul/2015 17:01:20 via App

Nino Espinar

Rodrigo Bastos

Depois de tanto tempo saiu uma nova att da Cm12 , alguém já testou ?

De ontem pra hoje está tudo normal... bateria esta durando bem e não esta esquentando o aparelho

usa câmera 360 ? é por que sempre dar erro , eu gosto muito de usar ela !

  • Posts no fórum: 218

8/jul/2015 22:24:19 via App

Rodrigo Bastos

Nino Espinar

Rodrigo Bastos

Depois de tanto tempo saiu uma nova att da Cm12 , alguém já testou ?

De ontem pra hoje está tudo normal... bateria esta durando bem e não esta esquentando o aparelho

usa câmera 360 ? é por que sempre dar erro , eu gosto muito de usar ela !

Não, uso a Z Câmera pra mim a melhor

  • Posts no fórum: 449

11/jul/2015 4:55:03 via App

A ROM desse dia está muito estável. Porém notei um bug novo. Não altera o plano de fundo. Só se reiniciar e as configurações de usuário continuam não acessíveis.

Sony Xperia M4 Aqua Dual
Rom: Stock 6.0.1
Root, Recovery e Xposed

  • Posts no fórum: 218

12/jul/2015 3:23:36 via App

Eduardo Rocha Batista

A ROM desse dia está muito estável. Porém notei um bug novo. Não altera o plano de fundo. Só se reiniciar e as configurações de usuário continuam não acessíveis.

Aff.... resolvem uma coisa e pioram várias... lamentável...

  • Posts no fórum: 20

12/jul/2015 17:38:04 via App

Nino Espinar

Eduardo Rocha Batista

A ROM desse dia está muito estável. Porém notei um bug novo. Não altera o plano de fundo. Só se reiniciar e as configurações de usuário continuam não acessíveis.

Aff.... resolvem uma coisa e pioram várias... lamentável...

queria Usar MIUI , só que não pega Chip , alguém sabe se tem algum meio de fazer ele funcionar ?

  • Posts no fórum: 40

13/jul/2015 19:22:26 via Web

Nino Espinar

Eduardo Rocha Batista

A ROM desse dia está muito estável. Porém notei um bug novo. Não altera o plano de fundo. Só se reiniciar e as configurações de usuário continuam não acessíveis.

Aff.... resolvem uma coisa e pioram várias... lamentável...

E tem bug no Wifi. Antes só desabilitava e entrava o 3G, agora desabilita e trava algo, celular começa a esquentar e mata a bateria em 1 hora.

  • Posts no fórum: 218

14/jul/2015 5:55:58 via App

Pra evitar dor de cabeça, aconselho usarem cm 11 e 12, as últimas compilações destas versões estão ótimas...

  • Posts no fórum: 73

14/jul/2015 14:37:09 via Web

Estou usando a versão da F4K compilação do dia 20/06 cm 12.1.

Pra mim está ok rodando sem bug algum.

Eles demoram pra liberarem as versões leva quase um mês, a próxima já deve ta pra sair, mas essa do dia 20/06 está tudo ok.

Lembrando que eu não uso Xposed então não sei se tem algum bug utilizando o mesmo.

  • Posts no fórum: 40

14/jul/2015 21:18:56 via Web

Anderson Lopes

Estou usando a versão da F4K compilação do dia 20/06 cm 12.1.

Pra mim está ok rodando sem bug algum.

Eles demoram pra liberarem as versões leva quase um mês, a próxima já deve ta pra sair, mas essa do dia 20/06 está tudo ok.

Lembrando que eu não uso Xposed então não sei se tem algum bug utilizando o mesmo.

Nessa versão, foi resolvido o bug de desativar o Wifi quando o aparelho não estiver em uso?

  • Posts no fórum: 73

15/jul/2015 14:31:04 via Web

Anderson Deitos

Anderson Lopes

Estou usando a versão da F4K compilação do dia 20/06 cm 12.1.

Pra mim está ok rodando sem bug algum.

Eles demoram pra liberarem as versões leva quase um mês, a próxima já deve ta pra sair, mas essa do dia 20/06 está tudo ok.

Lembrando que eu não uso Xposed então não sei se tem algum bug utilizando o mesmo.

Nessa versão, foi resolvido o bug de desativar o Wifi quando o aparelho não estiver em uso?

Não entendi direito essa parte.. seria desativar automaticamente?

No inicio tinha um bug de desligar o wifi e ligar os dados... nao ia... mas isso já não tem mais a um bom tempo.... saiu a versão do dia 13/07 ja a instalei.... tudo ok com ela tambem ate aqui.

  • Posts no fórum: 40

15/jul/2015 15:21:27 via Web

Anderson Lopes

Anderson Deitos

Anderson Lopes

Estou usando a versão da F4K compilação do dia 20/06 cm 12.1.

Pra mim está ok rodando sem bug algum.

Eles demoram pra liberarem as versões leva quase um mês, a próxima já deve ta pra sair, mas essa do dia 20/06 está tudo ok.

Lembrando que eu não uso Xposed então não sei se tem algum bug utilizando o mesmo.

Nessa versão, foi resolvido o bug de desativar o Wifi quando o aparelho não estiver em uso?

Não entendi direito essa parte.. seria desativar automaticamente?

No inicio tinha um bug de desligar o wifi e ligar os dados... nao ia... mas isso já não tem mais a um bom tempo.... saiu a versão do dia 13/07 ja a instalei.... tudo ok com ela tambem ate aqui.

Isso, depois de um tempo sem usar o aparelho, ele desativa o Wifi e ativa o 3G.

Você está usando alguma launcher diferente do nativo da ROM? Estou desconfiado que esse problema, no meu caso, possa ser do Launcher que instalei e não da ROM em si.

— alterado em 15/jul/2015 15:40:44

  • Posts no fórum: 73

15/jul/2015 15:46:38 via Web

Anderson Deitos

Anderson Lopes

Anderson Deitos

Anderson Lopes

Estou usando a versão da F4K compilação do dia 20/06 cm 12.1.

Pra mim está ok rodando sem bug algum.

Eles demoram pra liberarem as versões leva quase um mês, a próxima já deve ta pra sair, mas essa do dia 20/06 está tudo ok.

Lembrando que eu não uso Xposed então não sei se tem algum bug utilizando o mesmo.

Nessa versão, foi resolvido o bug de desativar o Wifi quando o aparelho não estiver em uso?

Não entendi direito essa parte.. seria desativar automaticamente?

No inicio tinha um bug de desligar o wifi e ligar os dados... nao ia... mas isso já não tem mais a um bom tempo.... saiu a versão do dia 13/07 ja a instalei.... tudo ok com ela tambem ate aqui.

Isso, depois de um tempo sem usar o aparelho, ele desativa o Wifi e ativa o 3G.

Você está usando alguma launcher diferente do nativo da ROM? Estou desconfiado que esse problema, no meu caso, possa ser do Launcher que instalei e não da ROM em si.

Não tive esse problema... Porem sempre usei a Smart Launcher (está na versão 3).. que e uma launcher bem pratica e divide os apps em 6 categorias.

  • Posts no fórum: 73

15/jul/2015 21:03:01 via Web

Galera estou tendo problemas de espaco no meu s4 mini. Dei uma pesquisada e encontrei o app "Swapper for Root" que aumenta a memoria do celular utilizando a memoria do cartão SD com a quantidade que voce escolher.

Parece ser ate simples de usar fiz os procedimentos, mas quando olho no armazenamento se aumentou a quantidade continua a mesma.

Tem alguma maneira de saber se fiz o procedimento corretamente?

  • Posts no fórum: 218

17/jul/2015 19:31:18 via App

Anderson Lopes

Galera estou tendo problemas de espaco no meu s4 mini. Dei uma pesquisada e encontrei o app "Swapper for Root" que aumenta a memoria do celular utilizando a memoria do cartão SD com a quantidade que voce escolher.

Parece ser ate simples de usar fiz os procedimentos, mas quando olho no armazenamento se aumentou a quantidade continua a mesma.

Tem alguma maneira de saber se fiz o procedimento corretamente?

talvez você entendeu errado o propósito deste app... ele serve pra aumentar a memória ram(virtual) deixar em termos, nosso celular mais rápido... em relação a memória do celular, quando o Android era 2.3 eu particionava o cartão sd e estendia a memória usando o app link2sd... porém... no kitkat ou lollipop não testei ainda este método..