O processo com.android.systemui parou

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

25/nov/2014 19:41:14 via App

De uns tempos pra CA ,mais ou menos uma semana venho percebendo esse problema no meu moto g ... aleatoriamente ele apresenta esse erro que o processo acima parou de funcionar , pelo que parece ele é responsável pela interface do sistema , pois a tela fica preta sem interface nenhuma por alguns segundos ate o processo reiniciar .... o que sera que pode ser ? tenho xposed instalado com módulos do gravity box e o modulo knock code ( modulo da LG para desbloqueio de tela ) ....Alguem tem alguma ideia do que pode estar acontecendo ?

Conta desativada
  • Posts no fórum: 6.983

25/nov/2014 20:04:22 via Web

Já tentou um hard reset?

Conta desativada
  • Posts no fórum: 143

25/nov/2014 20:06:41 via App

Se o Hard reset não resolver você terá que instalar uma nova ROM

  • Posts no fórum: 6

25/nov/2014 20:12:38 via App

to pensando em hard reset como ultima opção .... fazer backup e recuperar todos os arquivos é uma mao de obra gigante ...mas se eu não resolver vai ser o jeito

Conta desativada
  • Posts no fórum: 6.983

25/nov/2014 20:13:17 via Web

Bruno

to pensando em hard reset como ultima opção .... fazer backup e recuperar todos os arquivos é uma mao de obra gigante ...mas se eu não resolver vai ser o jeito

Você está na rom stock?

  • Posts no fórum: 6

25/nov/2014 20:33:17 via App

Artur Eduardo

Bruno

to pensando em hard reset como ultima opção .... fazer backup e recuperar todos os arquivos é uma mao de obra gigante ...mas se eu não resolver vai ser o jeito

Você está na rom stock?

sim ! tenho apenas root.

Conta desativada
  • Posts no fórum: 6.983

25/nov/2014 21:05:08 via Web

Bruno

Artur Eduardo

Bruno

to pensando em hard reset como ultima opção .... fazer backup e recuperar todos os arquivos é uma mao de obra gigante ...mas se eu não resolver vai ser o jeito

Você está na rom stock?

sim ! tenho apenas root.

Muito estranho, pode ser algum app incompatível.

  • Posts no fórum: 6

25/nov/2014 21:08:44 via App

Artur Eduardo

Bruno

Artur Eduardo

Bruno

to pensando em hard reset como ultima opção .... fazer backup e recuperar todos os arquivos é uma mao de obra gigante ...mas se eu não resolver vai ser o jeito

Você está na rom stock?

sim ! tenho apenas root.

Muito estranho, pode ser algum app incompatível.

vo tentar desisnstalar um por um meus módulos do exposed ... mesmo assim mto obrigado :) qualquer coisa ... hard reset kkk

  • Posts no fórum: 1

10/nov/2015 0:35:50 via Web

o amigo boa noite...eu instalei o monster ui no meu samsung...deu pt no celular agora fica aparecendo com-android-systemui-parou.....alguem pode me ajudar minha tela nao sai disso...