Motorola Moto G — [Tutorial] Atualização para a versão 5.0/5.0.1/5.0.2 - Android Lollipop - Stock Retail / Soak Test - XT1033/XT1032

  • Respostas:2.774
  • AbertoStickySem resposta
  • Posts no fórum: 12

19/dez/2014 23:06:16 via Web

No meu deu essa tela de erro o que fiz foi

  • Instalar o stock 4.4.3
  • instalar a GPE 4.4.4 (por cima do 4.4.3)
  • Atualizar via ADB para o GPE 5.0.1

nenhum bug nem nada só a rede mas tem um tópico que está bem ativo que tem um arquivo .BAT que corrige esse erro da rede

  • Posts no fórum: 41

19/dez/2014 23:12:36 via Web

o meu deu erro estou sem root e com recovery stock que o recovery que dei flash foi do 4.4.4 tem algum problema?

  • Posts no fórum: 15

19/dez/2014 23:49:55 via App

atualizei aqui e aparentemente não mudou nada. nem corrigiu o problema com as notificacoes que continuam não aparecendo a prévia na barra de status, só o ícone do app que ta norificando.

  • Posts no fórum: 638

20/dez/2014 0:03:07 via Web

Breno Kovinsk

o meu deu erro estou sem root e com recovery stock que o recovery que dei flash foi do 4.4.4 tem algum problema?

Amigo você precisa já ter a soak test instalada isso é só uma correção de bugs 10 mb quase nada,tem que ter 5.0 Motorola já instalada.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 50

20/dez/2014 0:06:23 via Web

coloquei o arquivo baixado aq na memória interna do meu celular e ñ apareceu nada em "Verificar atualizações de sistema". diz q "Seu software está atualizado."

  • Posts no fórum: 226

20/dez/2014 0:07:45 via App

Matheus Velasques

Tudo normal aqui galera ! Eu instalei e esta funcionando de boa ! Podem instalar sem medo !

tbm instalei aqui, e atualizou de boa! funcionado normal!

  • Posts no fórum: 50

20/dez/2014 0:48:03 via Web

victorhugok3yt

coloquei o arquivo baixado aq na memória interna do meu celular e ñ apareceu nada em "Verificar atualizações de sistema". diz q "Seu software está atualizado."

esquece, esqueci de renomear o arquivo xD renomeei e deu certo õ/

  • Posts no fórum: 129

20/dez/2014 1:04:54 via Web

No meu não vai. De nenhum dos jeitos. Começa a fazer e da erro. Estou no 5.0, fiz um factory reset mas não foi.. O q pode ser? Tinha root mas tirei, tava com custom recovery e voltei pro stock..

  • Posts no fórum: 41

20/dez/2014 1:30:49 via App

onde vx acho o recovery stock para o 5.0? pq se vx pois o D xovery do 4.4.4 no lollipop vai dar erro

  • Posts no fórum: 3

20/dez/2014 2:00:42 via Web

Instalado aqui funcinando 100%... Nemhuma mudança visualmente significativa, mas o gerenciamento de ram melhorou acho que estabilizou. muito bom tutorial.

  • Posts no fórum: 129

20/dez/2014 2:17:32 via App

Breno Kovinsk

onde vx acho o recovery stock para o 5.0? pq se vx pois o D xovery do 4.4.4 no lollipop vai dar erro

Cara, baixei de um tópico do androidpit mesmo. Dizia-se ser recovery stock do 5.0

  • Posts no fórum: 101

20/dez/2014 3:35:18 via App

Matheus Falys

Lucas Alves

no meu chegou via OTA

Lucas, você instalou o Lollipop pelo Recovery?

não, instalei via OTA