Moto G Não reseta nem entra no recovery.

  • Respostas:15
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

6/dez/2014 23:44:57 via Web

Olá Pessoal .

Estou a 3 dias batendo cabeça e lendo zilhões de tópicos para tentar resolver . Se passei por alguma coisa , desculpem .

Estou com um XT1032 , tentando reinstalar o firmware e não consigo . O aparelho liga e começa a parar todos os programas que abre . Aparecem varias mensagem do tipo "o iniciador parou", "o processo com.google.xxxxxx. parou " Tentei resetar pelas configurações , mas não abriu o recovery.

Baixei o Firmware e flashei pelo fastboot , foi tudo legal , com algumas msgs de erro, tipo "hab check failed for boot" mas li que isso é quase normal . O processo termina bem , mas o telefone volta como se nada tivesse acontecido.

O Aparelho está com o Bootloader unlocked

Entro no fastboot , escolho recovery e as vezes ele vai pro recovery , outras boota normal , mas não consigo colocar um custom recovery

Ele dá erro de Driver no windows , no modo MTP e no modo recovery , então o ADB não fuunciona , mas o meu XT1033 funciona na boa , instala os drivers na boa , então excluo possibilidade de cabo ruim ou driver do windows .

Bom , já tentei muita coisa aqui , qualquer luz será bem vinda

Muito obrigado

Frank

Conta desativada
  • Posts no fórum: 12.402

7/dez/2014 1:27:02 via App

se reconhece no bootloader, digita mfastboot.exe erase user data, lembre que tem que ter o mfasboot, só o fastboot,não serve

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

7/dez/2014 1:36:01 via Web

Olá Jefferson. Obrigado pela ajuda .

Como Disse , já tentei reset pelo sistema (voltar configuração de fabrica), já limpei os caches pelo recovery e nada . Vou tentar a tua dica e posto aqui .

Frank

— alterado em 7/dez/2014 23:52:11

  • Posts no fórum: 1

3/mar/2015 17:03:19 via Web

franklin downs

Olá Pessoal .

Estou a 3 dias batendo cabeça e lendo zilhões de tópicos para tentar resolver . Se passei por alguma coisa , desculpem .

Estou com um XT1032 , tentando reinstalar o firmware e não consigo . O aparelho liga e começa a parar todos os programas que abre . Aparecem varias mensagem do tipo "o iniciador parou", "o processo com.google.xxxxxx. parou " Tentei resetar pelas configurações , mas não abriu o recovery.

Baixei o Firmware e flashei pelo fastboot , foi tudo legal , com algumas msgs de erro, tipo "hab check failed for boot" mas li que isso é quase normal . O processo termina bem , mas o telefone volta como se nada tivesse acontecido.

O Aparelho está com o Bootloader unlocked

Entro no fastboot , escolho recovery e as vezes ele vai pro recovery , outras boota normal , mas não consigo colocar um custom recovery

Ele dá erro de Driver no windows , no modo MTP e no modo recovery , então o ADB não fuunciona , mas o meu XT1033 funciona na boa , instala os drivers na boa , então excluo possibilidade de cabo ruim ou driver do windows .

Bom , já tentei muita coisa aqui , qualquer luz será bem vinda

Muito obrigado

Frank

Boa Tarde! Tambem estou com o mesmo problema em um de meus aparelhos!

  • Posts no fórum: 3

5/mar/2015 17:33:51 via Web

Olá ,tb estou com os mesmo problemas de vcs ..alguem ja descobriu qual a solução? .. Helpe-me por favor !!

  • Posts no fórum: 1

15/jun/2015 16:41:04 via Web

ola meu xt1033 nao quer entrar na twrp eu fiz todos os procedimentos e agora ele liga mas nao quer funcionar na twrp moto g 2014 16gb dois chips ele da a mensagem de boot failed o que faço parceiro?

  • Posts no fórum: 33

2/jun/2016 3:12:25 via Web

eu estou com o mesmo problema, alias o q ouve com esse fórum, todo mundo morreu já q ninguém responde mais? kakakakakakakaka

  • Posts no fórum: 26

2/jun/2016 16:49:01 via App

o seu problema é bateria amigo Tenta colocar um carregador mais potente tipo Samsung de preferência aquele do Gran Prime amperagem dele é maior e deixa no carregador se não resolver você vai ter que mandar pra assistência técnica porque vai ter que abrir o aparelho para reativar a bateria

  • Posts no fórum: 33

3/jun/2016 1:48:01 via Web

David Gomes
o seu problema é bateria amigo Tenta colocar um carregador mais potente tipo Samsung de preferência aquele do Gran Prime amperagem dele é maior e deixa no carregador se não resolver você vai ter que mandar pra assistência técnica porque vai ter que abrir o aparelho para reativar a bateria

ele está carregando normalmente, acho não é esse o problema, eu nao tinha tentado com esse rsd lite, vou tentar e dps eu respondo

  • Posts no fórum: 33

3/jun/2016 13:24:56 via Web

Tentei no rsd mas o programa não reconhece o celular, mas o Windows reconhece como falcon alguma coisa, e o adb tbm reconhece, e a cada comando da ok, alguma outra idéia?

  • Posts no fórum: 3

2/ago/2016 4:12:27 via Web

To com esse mesmo problema,todos os processos parando. Alguem conseguiu resolver?

Nao consigo dar o reset, colocar algum custom recovery, nem trocar a ROM
Estou tentando de tudo, ja faz um bom tempo que to com esse aparelho parado.
O aparelho era da minha prima e ela derrubou na piscina, ficou menos de 3 segundos, pra ajudar ela esqueceu a senha e a depuração não ta ativada... Pensei em apagar todo o sistema porém não consigo ter acesso justamente pela depuracao nao estar ativada

Se alguem souber alguma solução eu agradeco