Motorola Moto G — [PROBLEMA/BRICK]Downgrade Lollipop pro Kitkat

  • Respostas:2.696
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.454

22/abr/2016 17:25:44 via Web

Mesac Vitor

Isso resolve mesmo Gilmar L

Acredito que sim até. Pq ja teve varios comentários de usuários que fizram isso e no momento que o aparelho brikado teve contato com outro aparelo que esteja bom, ele. Voltou funcionar

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

22/abr/2016 22:08:20 via Web

Já peço desculpas pelo textão, mas quero explicar ao máximo tudo que levou ao problema. XD ( :[ )
O que ocorreu comigo foi mais ou menos assim: meu Moto G XT1033 funcionava de boa, com root, Android Lolipop 5.1, e tudo mais. Mas aí chegou uma atualização, e quando o celular reiniciava para atualizar, em vez de atualizar abria o TWRP (TeamWin), então não tava dando pra realizar o processo. Logo, com algumas rápidas pesquisas na internet eu vi que pra resolver esse problema deveria-se instalar uma stock rom. Segui o dito no vídeo do youtube desse link:
(Não deu pra postar em formato de link, já que sou novato)[...]v=Vl5wi-GPCf4
Nem me preocupei com qualquer erro que pudesse vir a ocorrer, até porque o vídeo tem pouquíssimos dislikes, logo pensei que seria um método bem confiável e sem riscos. Segui tudo direitinho, e consegui instalar a stock rom, que nesse caso é a do Android KitKat 4.4.4. O celular ligou e funcionou normalmente, já na versão mais antiga. Como eu queria ficar no Lollipop mesmo (só voltei pra stock rom 4.4.4 pra resolver o problema com o TWRP, seguindo o que indicaram em alguns outros tópicos), botei pra atualizar (não conferi se a atualização que estava disponível era mesmo para o Android Lolipop, mas é provável que sim). A atualização foi baixada, coloquei pra instalar, o celular reiniciou e começou a instalação, com o bonequinho verde e a barrinha de progresso abaixo. Deixei lá instalando, e quando voltei me deparei com a desgraça: o celular estava morto. Não acendia, não carregava, nem nada, só de vez em quando que a luzinha do led acendia.

Pelo que li e entendi nesse tópico, esse problema deve ter sido causado por eu ter feito o downgrade da versão 5.1 para a stock rom 4.4.4, e dessa forma o bootloader continuou sendo da versão 5.1, e ao tentar reatualizar para o Lollipop a partir da stock rom 4.4.4, causou-se o corrompimento do bootloader, estou certo?
Ah, meu celular também não é reconhecido pelo USB no computador, então NÃO aparece como "qhsusb_bulk", ou algo do tipo, como vi que deveria ocorrer, em alguns outros locais. Devo fazer o que para que ele seja reconhecido dessa forma? Ou ele deveria ser reconhecido assim sem eu precisar fazer nada? (Lembrando que já tenho os drivers USB da Motorola)

Enfim, parece que, como muitos, meu celular sofreu hard brick no bootloader, e pra resolver só seria possível com o MBM-CI 5.0 (que a Motorola não parece que vai lançar, já que faz mais de 1 ano da abertura desse tópico e até agora nada), certo?
Ou então, como meu celular, antes de dar defeito, estava na versão 4.4.4 uma versão mais antiga do MBM-CI serviria?

Não cheguei a ler todas as páginas do tópico, mas até o momento a única maneira de resolver esse problema é levando o celular à assistência técnica? Lá o que eles fazem para resolver? Trocam a placa-mãe? Por quanto aproximadamente sai?

Concluindo, foi mais ou menos assim que tudo ocorreu até dar merda, e esses são alguns de meus questionamentos. Ficaria agradecido se pudessem me socorrer. Quero ter certeza se o problema que ocorreu comigo é o mesmo do de algumas pessoas daqui, e se portanto minha única saída é levar à assistência técnica.

OBS.: minha principal dúvida mesmo é se, como meu celular antes de dar defeito estava no Android 4.4.4 (o defeito ocorreu durante a atualização do 4.4.4 para o 5.0, lembrando que antes eu havia feito o downgrade do 5.1 para o 4.4.4) haveria alguma possibilidade de resolver o defeito com o MBM-CI 4.4.4???

  • Posts no fórum: 1.454

22/abr/2016 23:01:55 via Web

Vítor Mathews

Já peço desculpas pelo textão, mas quero explicar ao máximo tudo que levou ao problema. XD ( :[ )
O que ocorreu comigo foi mais ou menos assim: meu Moto G XT1033 funcionava de boa, com root, Android Lolipop 5.1, e tudo mais. Mas aí chegou uma atualização, e quando o celular reiniciava para atualizar, em vez de atualizar abria o TWRP (TeamWin), então não tava dando pra realizar o processo. Logo, com algumas rápidas pesquisas na internet eu vi que pra resolver esse problema deveria-se instalar uma stock rom. Segui o dito no vídeo do youtube desse link:
(Não deu pra postar em formato de link, já que sou novato)[...]v=Vl5wi-GPCf4
Nem me preocupei com qualquer erro que pudesse vir a ocorrer, até porque o vídeo tem pouquíssimos dislikes, logo pensei que seria um método bem confiável e sem riscos. Segui tudo direitinho, e consegui instalar a stock rom, que nesse caso é a do Android KitKat 4.4.4. O celular ligou e funcionou normalmente, já na versão mais antiga. Como eu queria ficar no Lollipop mesmo (só voltei pra stock rom 4.4.4 pra resolver o problema com o TWRP, seguindo o que indicaram em alguns outros tópicos), botei pra atualizar (não conferi se a atualização que estava disponível era mesmo para o Android Lolipop, mas é provável que sim). A atualização foi baixada, coloquei pra instalar, o celular reiniciou e começou a instalação, com o bonequinho verde e a barrinha de progresso abaixo. Deixei lá instalando, e quando voltei me deparei com a desgraça: o celular estava morto. Não acendia, não carregava, nem nada, só de vez em quando que a luzinha do led acendia.

Pelo que li e entendi nesse tópico, esse problema deve ter sido causado por eu ter feito o downgrade da versão 5.1 para a stock rom 4.4.4, e dessa forma o bootloader continuou sendo da versão 5.1, e ao tentar reatualizar para o Lollipop a partir da stock rom 4.4.4, causou-se o corrompimento do bootloader, estou certo?
Ah, meu celular também não é reconhecido pelo USB no computador, então NÃO aparece como "qhsusb_bulk", ou algo do tipo, como vi que deveria ocorrer, em alguns outros locais. Devo fazer o que para que ele seja reconhecido dessa forma? Ou ele deveria ser reconhecido assim sem eu precisar fazer nada? (Lembrando que já tenho os drivers USB da Motorola)

Enfim, parece que, como muitos, meu celular sofreu hard brick no bootloader, e pra resolver só seria possível com o MBM-CI 5.0 (que a Motorola não parece que vai lançar, já que faz mais de 1 ano da abertura desse tópico e até agora nada), certo?
Ou então, como meu celular, antes de dar defeito, estava na versão 4.4.4 uma versão mais antiga do MBM-CI serviria?

Não cheguei a ler todas as páginas do tópico, mas até o momento a única maneira de resolver esse problema é levando o celular à assistência técnica? Lá o que eles fazem para resolver? Trocam a placa-mãe? Por quanto aproximadamente sai?

Concluindo, foi mais ou menos assim que tudo ocorreu até dar merda, e esses são alguns de meus questionamentos. Ficaria agradecido se pudessem me socorrer. Quero ter certeza se o problema que ocorreu comigo é o mesmo do de algumas pessoas daqui, e se portanto minha única saída é levar à assistência técnica.

OBS.: minha principal dúvida mesmo é se, como meu celular antes de dar defeito estava no Android 4.4.4 (o defeito ocorreu durante a atualização do 4.4.4 para o 5.0, lembrando que antes eu havia feito o downgrade do 5.1 para o 4.4.4) haveria alguma possibilidade de resolver o defeito com o MBM-CI 4.4.4???

Se tivesse instalado só. O recovery stock e retirado o root tinha evitado tudo isso.

Recomendação :Antes derealizar qualquer procedimento procure fóruns ou sites que realmente se preocupam com o usuário, nesse caso o fórum Andoidpit não. Deixa nada a desejar, pq nos preocupamos com o procedimento que e apresentado, apesar de smpre correr riscos, mas com certeza aqui avisariam q n procedimento de um downgrade, deve-se evitar atualzar via OTA

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

22/abr/2016 23:52:20 via Web

Vítor Mathews

Já peço desculpas pelo textão, mas quero explicar ao máximo tudo que levou ao problema. XD ( :[ )
O que ocorreu comigo foi mais ou menos assim: meu Moto G XT1033 funcionava de boa, com root, Android Lolipop 5.1, e tudo mais. Mas aí chegou uma atualização, e quando o celular reiniciava para atualizar, em vez de atualizar abria o TWRP (TeamWin), então não tava dando pra realizar o processo. Logo, com algumas rápidas pesquisas na internet eu vi que pra resolver esse problema deveria-se instalar uma stock rom. Segui o dito no vídeo do youtube desse link:
(Não deu pra postar em formato de link, já que sou novato)[...]v=Vl5wi-GPCf4
Nem me preocupei com qualquer erro que pudesse vir a ocorrer, até porque o vídeo tem pouquíssimos dislikes, logo pensei que seria um método bem confiável e sem riscos. Segui tudo direitinho, e consegui instalar a stock rom, que nesse caso é a do Android KitKat 4.4.4. O celular ligou e funcionou normalmente, já na versão mais antiga. Como eu queria ficar no Lollipop mesmo (só voltei pra stock rom 4.4.4 pra resolver o problema com o TWRP, seguindo o que indicaram em alguns outros tópicos), botei pra atualizar (não conferi se a atualização que estava disponível era mesmo para o Android Lolipop, mas é provável que sim). A atualização foi baixada, coloquei pra instalar, o celular reiniciou e começou a instalação, com o bonequinho verde e a barrinha de progresso abaixo. Deixei lá instalando, e quando voltei me deparei com a desgraça: o celular estava morto. Não acendia, não carregava, nem nada, só de vez em quando que a luzinha do led acendia.

Pelo que li e entendi nesse tópico, esse problema deve ter sido causado por eu ter feito o downgrade da versão 5.1 para a stock rom 4.4.4, e dessa forma o bootloader continuou sendo da versão 5.1, e ao tentar reatualizar para o Lollipop a partir da stock rom 4.4.4, causou-se o corrompimento do bootloader, estou certo?
Ah, meu celular também não é reconhecido pelo USB no computador, então NÃO aparece como "qhsusb_bulk", ou algo do tipo, como vi que deveria ocorrer, em alguns outros locais. Devo fazer o que para que ele seja reconhecido dessa forma? Ou ele deveria ser reconhecido assim sem eu precisar fazer nada? (Lembrando que já tenho os drivers USB da Motorola)

Enfim, parece que, como muitos, meu celular sofreu hard brick no bootloader, e pra resolver só seria possível com o MBM-CI 5.0 (que a Motorola não parece que vai lançar, já que faz mais de 1 ano da abertura desse tópico e até agora nada), certo?
Ou então, como meu celular, antes de dar defeito, estava na versão 4.4.4 uma versão mais antiga do MBM-CI serviria?

Não cheguei a ler todas as páginas do tópico, mas até o momento a única maneira de resolver esse problema é levando o celular à assistência técnica? Lá o que eles fazem para resolver? Trocam a placa-mãe? Por quanto aproximadamente sai?

Concluindo, foi mais ou menos assim que tudo ocorreu até dar merda, e esses são alguns de meus questionamentos. Ficaria agradecido se pudessem me socorrer. Quero ter certeza se o problema que ocorreu comigo é o mesmo do de algumas pessoas daqui, e se portanto minha única saída é levar à assistência técnica.

OBS.: minha principal dúvida mesmo é se, como meu celular antes de dar defeito estava no Android 4.4.4 (o defeito ocorreu durante a atualização do 4.4.4 para o 5.0, lembrando que antes eu havia feito o downgrade do 5.1 para o 4.4.4) haveria alguma possibilidade de resolver o defeito com o MBM-CI 4.4.4???

Infelizmente não tem como, e digo porque, quando vc voltou do LP pro kitkat, o bootloader não atualizou a versão dele, por isso que brikou, se tivesse atualizado junto a versão do bootloader não daria esse problema, agora é só assistência com a troca da placa, que deve custar entre, 300,00 a 450,00 dependendo da assistencia. > amento amigo

— alterado em 23/abr/2016 2:07:28

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 44

23/abr/2016 4:04:13 via Web

uma pessoa conseguiu recuperar o aparelho na assistência mesmo após de ter acabado a garantia. conseguiu com uma garantia especial que não tem custo algum, mas só dão no caso do aparelho ter morrido após atualização, nada mais além disso. fica aí a dica pra quem tentar por essa alternativa sem ter que esperar pela correção.

  • Posts no fórum: 1.454

23/abr/2016 4:11:19 via Web

nobody

uma pessoa conseguiu recuperar o aparelho na assistência mesmo após de ter acabado a garantia. conseguiu com uma garantia especial que não tem custo algum, mas só dão no caso do aparelho ter morrido após atualização, nada mais além disso. fica aí a dica pra quem tentar por essa alternativa sem ter que esperar pela correção.

Nesse caso em que comprove que recebeu atualização e deu problema, nada mais justo que a fabricante ressarcir isso garantindo assim o concerto para o usuário.

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 44

23/abr/2016 20:41:59 via Web

vai apenas pra analise, se no resultado mostrar que houve root, pode voltar pra casa, do contrário, ressuscitam o sistema sem custo algum.

  • Posts no fórum: 232

24/abr/2016 0:07:08 via App

Jaedro José

sai sim meu brother mais o áudio esta em espanhoel tem vídeo no youtube

passa o link ?

  • Posts no fórum: 13

24/abr/2016 0:07:21 via Web

Desculpa ae pela a intromissão aki nesse tópico q vcs estão ajudando,eu tambem estou com problemas no meu moto g 1 recentemente eu coloquei ele pra carregar ligado normal,deixei ele carregado,dps de alguns minutos fui la pega o cell e eu deparei ele na tela de boot da motorola e ficava so ali e dps desligava e ficava so assim ate ele descarrega a bateria eu abri o cell coloquei pra carrega ne um carregador universal mais não adiantou alguém ae sabe oq poder se esse problema

— alterado em 24/abr/2016 0:08:24

  • Posts no fórum: 13

24/abr/2016 18:57:51 via Web

E ai Gilmar blz? vc poderia me manda um tutorial ou fazer um, pois tenho uma placa de 16 gb brickado, e 3 moto g 16gb funcionando normal, entao queria ressuscitar essa outra placa

  • Posts no fórum: 1.454

24/abr/2016 19:13:14 via Web

Rafael L. Stylo

E ai Gilmar blz? vc poderia me manda um tutorial ou fazer um, pois tenho uma placa de 16 gb brickado, e 3 moto g 16gb funcionando normal, entao queria ressuscitar essa outra placa

Os dois aparelhos, são do mesmo modelo? Esse que é brikado e o outro que está bom?

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

25/abr/2016 1:51:30 via Web

Rafael L. Stylo

E ai Gilmar blz? vc poderia me manda um tutorial ou fazer um, pois tenho uma placa de 16 gb brickado, e 3 moto g 16gb funcionando normal, entao queria ressuscitar essa outra placa

Se os dois modelos de aparelho são iguais, o procedimento é o seguinte: Abrir os aparelhos e conectar o aparelho brikado no flatch do aparelho que está bom, assim que o aparelho brikado entrar em contato com a placa boa, o brikado vai ressuscitar, depois volta conecta-lo na placa dele e pronto.

Obs. Assim que o aparelho funcionar reinstala a ROM sstock nele, mas evita atualiza-lo via OTA, nesse caso deverá fazer flash da versão posterior para que evite de brikar de novo

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

25/abr/2016 3:23:07 via Web

Boa noite Alessandro.

Passei por um problema deste com o celular de um amigo, 99% bateria.
Eu resolvi assim.
Se tiver um amigo que tenha o moto g 1 ou 2, são a mesma bateria, e so trocar e ver.
Espero ajudar.
Abraço.

  • Posts no fórum: 9

25/abr/2016 17:15:58 via Web

Bom dia Gilmar.
Eu tenho um xt 1033 16gb com este bendito problema, E consigo outro do mesmo modelo funcionando, mas não consigo entender como fazer o procedimento de ligar um no outro. Peço q se possivel vc explicar melhor como isso e feito. Se eu conseguir prometo um tutorial com vídeo para ajudar nossos amigos do mesmo mal.
Obrigado desde já.
Rômulo

  • Posts no fórum: 1.454

25/abr/2016 17:48:15 via Web

romulo ultramare

Bom dia Gilmar.
Eu tenho um xt 1033 16gb com este bendito problema, E consigo outro do mesmo modelo funcionando, mas não consigo entender como fazer o procedimento de ligar um no outro. Peço q se possivel vc explicar melhor como isso e feito. Se eu conseguir prometo um tutorial com vídeo para ajudar nossos amigos do mesmo mal.
Obrigado desde já.
Rômulo

Vc terá que abrir os aparelhos, retirar a bateria e soltar os parafusos todos, tipo assim: Vc vai meio que desmontar eles, certo? quando chegar na parte dos flatch, tem um flatch que é da bateria, outro que é do touch e outro que é da placa, esse flatch que é da placa do aparelho que esta brikado, vc terá que desconectar ele deste aparelho e conectar no outro aparelho que está bom, se ficar ruim desta maneira, retire ele totalmente da carcaça e monte no outro aparelho, quando vc voltar conectando os flatch de novo, o ultimo será o da bateria, é nessa hora que o sopro de vida voltará nele.

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

25/abr/2016 18:42:40 via Web

Gilmar Luiz

romulo ultramare

Bom dia Gilmar.
Eu tenho um xt 1033 16gb com este bendito problema, E consigo outro do mesmo modelo funcionando, mas não consigo entender como fazer o procedimento de ligar um no outro. Peço q se possivel vc explicar melhor como isso e feito. Se eu conseguir prometo um tutorial com vídeo para ajudar nossos amigos do mesmo mal.
Obrigado desde já.
Rômulo

Vc terá que abrir os aparelhos, retirar a bateria e soltar os parafusos todos, tipo assim: Vc vai meio que desmontar eles, certo? quando chegar na parte dos flatch, tem um flatch que é da bateria, outro que é do touch e outro que é da placa, esse flatch que é da placa do aparelho que esta brikado, vc terá que desconectar ele deste aparelho e conectar no outro aparelho que está bom, se ficar ruim desta maneira, retire ele totalmente da carcaça e monte no outro aparelho, quando vc voltar conectando os flatch de novo, o ultimo será o da bateria, é nessa hora que o sopro de vida voltará nele.

Gilmar.
Agora nao posso abrir mas nao lembro de flat da placa, a noite mando um alo. obrigado