Motorola Moto G — [PROBLEMA/BRICK]Downgrade Lollipop pro Kitkat

  • Respostas:2.696
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.455

16/jun/2016 3:43:23 via Web

Bruno Rocha

infelizmente o meu fui instalar o recovery twpr deu erro e depois apagou, passou um tempo voltou, tentei de novo e apagou de vez. Agora nao sei se foi pela instalção ou se a placa foi pro saco msm.

Tenta flash do recovery stock de novo nele, depois ve se reinicia

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 28

16/jun/2016 4:12:07 via Web

Gilmar Luiz

Bruno Rocha

infelizmente o meu fui instalar o recovery twpr deu erro e depois apagou, passou um tempo voltou, tentei de novo e apagou de vez. Agora nao sei se foi pela instalção ou se a placa foi pro saco msm.

Tenta flash do recovery stock de novo nele, depois ve se reinicia

ja nao liga mais, acho que a placa queimou msm

— alterado em 16/jun/2016 4:12:36

  • Posts no fórum: 1.455

16/jun/2016 4:14:57 via Web

Bruno Rocha

Gilmar Luiz

Bruno Rocha

infelizmente o meu fui instalar o recovery twpr deu erro e depois apagou, passou um tempo voltou, tentei de novo e apagou de vez. Agora nao sei se foi pela instalção ou se a placa foi pro saco msm.

Tenta flash do recovery stock de novo nele, depois ve se reinicia

ja nao liga mais, acho que a placa queimou msm

Vc instalou o twrp sem root nele?

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

16/jun/2016 16:04:20 via Web

bom dia!
eu estou usando uma rom customizada.
Validus 5.1.1 só consigo usar essa porque as outras dão erro no wifi.

  • Posts no fórum: 28

16/jun/2016 17:30:51 via Web

Gilmar Luiz

Bruno Rocha

Gilmar Luiz

Bruno Rocha

infelizmente o meu fui instalar o recovery twpr deu erro e depois apagou, passou um tempo voltou, tentei de novo e apagou de vez. Agora nao sei se foi pela instalção ou se a placa foi pro saco msm.

Tenta flash do recovery stock de novo nele, depois ve se reinicia

ja nao liga mais, acho que a placa queimou msm

Vc instalou o twrp sem root nele?

ele tava sem rom quando comprei ele, brickou com na atualização, segundo o dono. acho que ele nunca fez root nele.

  • Posts no fórum: 1.455

16/jun/2016 18:07:12 via Web

Bruno Rocha

Gilmar Luiz

Bruno Rocha

Gilmar Luiz

Bruno Rocha

infelizmente o meu fui instalar o recovery twpr deu erro e depois apagou, passou um tempo voltou, tentei de novo e apagou de vez. Agora nao sei se foi pela instalção ou se a placa foi pro saco msm.

Tenta flash do recovery stock de novo nele, depois ve se reinicia

ja nao liga mais, acho que a placa queimou msm

Vc instalou o twrp sem root nele?

ele tava sem rom quando comprei ele, brickou com na atualização, segundo o dono. acho que ele nunca fez root nele.

Acredito que está aí o problema, quando vai instalar uma ROM personalizada, com certeza tbm o recovery deve ser personalizado e para não ter erros terá que ter acesso root

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.455

16/jun/2016 18:42:07 via Web

Bruno Rocha

pois e, achoa que ja era msm, nao liga, nem reconhece no pc. tela preta. Vlw.

Para o moto G 1, já saiu a solução do hard brik, mas para o moto G 2, ainda não, experimenta pedir um orçamento em uma assistência, só pra ver qual é

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.103

16/jun/2016 22:02:14 via App

Alexandre Arj

Como faço p te enviar um vídeo q fiz?

Manda link ou pelo telegram...91993908603

  • Posts no fórum: 28

17/jun/2016 0:40:14 via Web

Gilmar Luiz

Bruno Rocha

pois e, achoa que ja era msm, nao liga, nem reconhece no pc. tela preta. Vlw.

Para o moto G 1, já saiu a solução do hard brik, mas para o moto G 2, ainda não, experimenta pedir um orçamento em uma assistência, só pra ver qual é

vou fazer isso msm gilmar, tenho um g1 com hard brick, final de semana vou tentar reviver ele.

  • Posts no fórum: 28

17/jun/2016 2:02:33 via Web

consegui ligar ele, abri e passei um limpa contato e funcionou, so que nao consigo de forma alguma entrar no recovery, sempre cai na tela do bootloader. quero instalar uma rom custom, mas ta dificil.

  • Posts no fórum: 1.455

17/jun/2016 5:13:30 via Web

Bruno Rocha

consegui ligar ele, abri e passei um limpa contato e funcionou, so que nao consigo de forma alguma entrar no recovery, sempre cai na tela do bootloader. quero instalar uma rom custom, mas ta dificil.

Se conseguir fazer os wipes, depois tenta refazer o procedimento de novo

— alterado em 20/jun/2016 2:10:08

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 2

19/jun/2016 20:37:08 via Web

Esse problema do boot up failed eu já tiveno moto g 2 e consegui resolver, e o boot loader do meu xt1033 ja tá desbloqueado!! Não tive problemas até agora!

  • Posts no fórum: 28

21/jun/2016 3:39:12 via Web

Silas Cordeiro

Esse problema do boot up failed eu já tiveno moto g 2 e consegui resolver, e o boot loader do meu xt1033 ja tá desbloqueado!! Não tive problemas até agora!

Silas, vc que reviveu seu moto g depois do hard brick, me tira uma duvida, o meu tbm consegui instalar o fastboot, so que nao consigo desbloquear o bootloader, da essa mensagem could not get unlock data!

Tem como da uma força

  • Posts no fórum: 74

21/jun/2016 23:19:24 via App

Galera, fiz o procedimento do Tutorial da XDA, porém utilizando uma ROM 5.1 Gpe que eu tenho aqui, mas no final, quando aperto em vol. up para ele reiniciar, aparece o seguinte log:

Fastboot Reason: Failed to initialize partition table
USB connected
failed to validate boot image
Boot up failed

Será que é por causa dessa rom que eu usei?