Motorola Moto G — [PROBLEMA/BRICK]Downgrade Lollipop pro Kitkat

  • Respostas:2.696
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

5/jul/2016 2:04:17 via Web

Gilmar Luiz

Bruno Cesar Buin

Olá Pessoal do Forum...

Estou com o seguite problema:

Eu fiz o desbloqueio do bootloader do XT1078, instalei a TWRP e a CM13. Funcionou perfeitamente.

Porem eu voltei a Rom Stock (RETBR_XT1078_5.0.2_LXB22.46-28_cid12_subsidy-DEFAULT_CFC.xml) usando o Mfastboot e instalou normal.

Comecei a usar o celular, instalei programas tudo normal, depois de um tempo apareceu uma atualização do sistema e sem pensar eu fiz a atualização.

Nisso o celular reiniciou e começou a instalar a atualização, deixei ele instalando e fui fazer outras coisas, quando voltei pra ver ele estava desligado, tentei ligar e nada.

Observei no Gerenciado de dispositivos um hardware escondedoiro: qhsusb_bulk

Ai a partir desse momento não consegui mais nada, não entra no bootloader só aparece isso.

Será que tem alguma solução pra resolver isso? isso é Brick de software? Tem que esperar o MBM-CI 5.0 pra resolver?

Desde já Obrigado.

Infelizmente amigo, hardbrik no teu aparelho

O meu 1033 deu hardbrik e revivi ele '-'

  • Posts no fórum: 1.452

5/jul/2016 2:16:20 via Web

DaviBR

Gilmar Luiz

Bruno Cesar Buin

Olá Pessoal do Forum...

Estou com o seguite problema:

Eu fiz o desbloqueio do bootloader do XT1078, instalei a TWRP e a CM13. Funcionou perfeitamente.

Porem eu voltei a Rom Stock (RETBR_XT1078_5.0.2_LXB22.46-28_cid12_subsidy-DEFAULT_CFC.xml) usando o Mfastboot e instalou normal.

Comecei a usar o celular, instalei programas tudo normal, depois de um tempo apareceu uma atualização do sistema e sem pensar eu fiz a atualização.

Nisso o celular reiniciou e começou a instalar a atualização, deixei ele instalando e fui fazer outras coisas, quando voltei pra ver ele estava desligado, tentei ligar e nada.

Observei no Gerenciado de dispositivos um hardware escondedoiro: qhsusb_bulk

Ai a partir desse momento não consegui mais nada, não entra no bootloader só aparece isso.

Será que tem alguma solução pra resolver isso? isso é Brick de software? Tem que esperar o MBM-CI 5.0 pra resolver?

Desde já Obrigado.

Infelizmente amigo, hardbrik no teu aparelho

O meu 1033 deu hardbrik e revivi ele '-'

Parabéns amigo

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 11

5/jul/2016 22:03:04 via Web

Para quem esperava o MBM CI 5.0 enfim liberaram o arquivo no forum do xda , inclusive encerrei a peticao que fiz no inicio do ano segue o link da solucao www.change.org/p/motorola-descaso-da-motorola-lenovo-demora-na-libera%C3%A7%C3%A3o-da-ferramenta-ci-5-0-ci-para-o-moto-g/u/17177759

  • Posts no fórum: 2

6/jul/2016 3:52:20 via Web

Boa noite Luis, tentei os procedimentos dessa solução, porém parece que é apenas para o Moto G modelo XT 1033 :...

Ainda na saga de um dia, quando meus netos acharem meu Moto G 2014, que eles solucionem.

  • Posts no fórum: 1.452

6/jul/2016 4:12:18 via Web

Ramom Almeida Barros

Boa noite Luis, tentei os procedimentos dessa solução, porém parece que é apenas para o Moto G modelo XT 1033 :...

Ainda na saga de um dia, quando meus netos acharem meu Moto G 2014, que eles solucionem.

Isso mesmo é somente para o Moto G 2013

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.452

6/jul/2016 5:35:09 via Web

Jonathan Padilla

Entao nada para o XT1069?

Ainda não amigo, mas não perca as esperanças

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

8/jul/2016 3:16:35 via Web

Ola amigos, estou com problema para desbrickar meu XT1040, ele nao é reconhecido no CPU como QHSUSB no gerenciador do windows, ele fica tentando conectar e desconecta (faz aquele som do windows de dispositivo usb conectado e depois emite outro som de desconexão). Sera que ja era????
Obs: estou usando Win10, 64 bits, já desabilitei assinatura de drives e desativei o M. Defender

  • Posts no fórum: 1.452

8/jul/2016 3:47:32 via Web

Marcelo Ironman

Ola amigos, estou com problema para desbrickar meu XT1040, ele nao é reconhecido no CPU como QHSUSB no gerenciador do windows, ele fica tentando conectar e desconecta (faz aquele som do windows de dispositivo usb conectado e depois emite outro som de desconexão). Sera que ja era????
Obs: estou usando Win10, 64 bits, já desabilitei assinatura de drives e desativei o M. Defender

Usa outra porta USB, e verifica se deu certo

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 9

8/jul/2016 4:15:16 via Web

Olá Gilmar, testei agora nas 6 portas presentes aqui no PC, mas continua a mesma coisa, tentar conectar e depois desconecta.....faz o som e logo em seguida emite o outro som de desconectado.

  • Posts no fórum: 1.452

8/jul/2016 11:19:49 via Web

Marcelo Ironman

Olá Gilmar, testei agora nas 6 portas presentes aqui no PC, mas continua a mesma coisa, tentar conectar e depois desconecta.....faz o som e logo em seguida emite o outro som de desconectado.

Instala esse driver,> https://mega.nz/#!IdBSQSwB!ls_zA_Gn3N359C-krUeEhteoE-LiX95c77gKEqqSzEY

Ou escolha o compativel com a versão do teu pc, se é 32 bits ou 64 bits, aqui, > http://www.driverscape.com/download/qualcomm-hs-usb-qdloader-9008

Depois reinicia o pc daí conecta o aparelho pra ver se ele reconhece agora

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 138

8/jul/2016 14:12:38 via Web

Essa obra de downgrade não dá certo, perdi um dispositivo por conta desse mau desenvolvimento da Motorola. Para quem tem um dispositivo novo, nunca aberto ou mexido por terceiros e sem garantia, há uma opção chamada Garantia Especial. Só entrar em contato com o Atendimento Motorola via Telefone e tentar a sorte dessa Garantia.

(Se fez besteira e não sabia que ia dar nisso, solta um papo que cole assim vai conseguir fácil uma ajuda da Garantia Especial.)

📱Smartphone: Galaxy S4 4G (i9505)
🌍ROM: crDroid v1.1
🔥Kernel: Stock Cyanogen
🎯 Versão do Android: 7.1
🌟 Custom Recovery: TWRP 3.0.2-0
~ Equipe ZoneTec ~

  • Posts no fórum: 5

9/jul/2016 0:07:00 via Web

Marcelo Ironman

Olá Gilmar, testei agora nas 6 portas presentes aqui no PC, mas continua a mesma coisa, tentar conectar e depois desconecta.....faz o som e logo em seguida emite o outro som de desconectado.

Com meu Moto G XT1033 também acontecia isso, e consegui solucionar o problema de forma bem simples. Tente fazer o seguinte:

•Primeiramente, desative a assinatura dos drivers e deixe o computador ligado.

•Conecte seu Moto G em um carregador e deixe-o na tomada por uns 5 minutos, até parar de piscar o LED.

•Quando o LED parar de piscar, retire o celular do carregador e logo em seguida conecte-o no seu computador.

•Depois disso, se for reconhecido como "QHSUSB", basta instalar os drivers. Depois de instalados, o telefone será reconhecido como "QUALCOMM HS-USB QDLOADER 9008" e você poderá continuar com os procedimentos.

Pelo menos comigo deu certo...

— alterado em 9/jul/2016 0:33:06

  • Posts no fórum: 9

9/jul/2016 3:27:02 via Web

Gilmar como faço para instalar esse driver? Ele vem arquivos os arquivos qcser.inf, qcser.PNF, qcusber.sys e a pasta qcser.cat, não consigo instalar.

Apertei (botão power) +( volume +) mais de 1 minuto e nada.
Recarreguei por 5 minutos ate parar de piscar led, tambem sem sucesso.

Alguma luz alguem??? Sera que a placa ta queimada?

  • Posts no fórum: 5

9/jul/2016 3:44:11 via Web

Marcelo Ironman

O problema é que ele não reconhece no PC, só fica tentando conectar (emitindo som) e nao conecta ( emite som de usb desconectando)

Eu acho que se deixar o celular conectado ao computador por um tempo até parar de piscar o LED, ele para de se desconectar, a partir daí ele é reconhecido como QHSUSB. Pelo menos comigo era assim...

— alterado em 9/jul/2016 3:45:56

  • Posts no fórum: 9

9/jul/2016 5:43:30 via Web

Já tá mais de uma hora e nada.....
Se a placa estivesse queimada, ela daria esse erro ou nem faria o "som" do Windows quando liga um componente usb?
No meu caso a janela do gerenciador de dispositivos fica abrindo e fechando, não consegue conectar

  • Posts no fórum: 5

9/jul/2016 5:57:35 via Web

Marcelo Ironman

Já tá mais de uma hora e nada.....
Se a placa estivesse queimada, ela daria esse erro ou nem faria o "som" do Windows quando liga um componente usb?
No meu caso a janela do gerenciador de dispositivos fica abrindo e fechando, não consegue conectar

Se o celular está morto por conta de uma atualização via OTA, então acho que não há motivos para a placa estar queimada...

Nesse caso não sei o que fazer, pois consegui resolver o problema sem muitas dificuldades.

Com o meu Moto G também acontecia isso, quando conectado ao PC. Ele ficava piscando o LED e ao mesmo tempo, se conectando e desconectando. Mas depois de um tempo ele parava de piscar o LED e ficava então reconhecido como QHSUSB.

Quando o seu fica conectado por algum tempo o LED para de piscar?