Motorola Moto G — [PROBLEMA/BRICK]Downgrade Lollipop pro Kitkat

  • Respostas:2.696
  • AbertoNão stickySem resposta
  • Posts no fórum: 351

20/fev/2015 23:07:00 via App

no 2 post dessa tópico tem,mas ainda não a solução de pro lolipop

— alterado em 20/fev/2015 23:07:30

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 3

20/fev/2015 23:45:29 via Web

HCARD

Olá Juliano , Ola pessoal td bem , vc poderia me passar o link do moto flasher que voce baixou?por favor , desde ja obrigado

Boa noite HCARD
segue o link que baixei o Moto Flasher

www.exxecsoft.com/downloads/MotoFlasherSetup_2.1.2.2.exe (copia e cola no navegador)

vamos ficar de olho pois me parece que nao ira demorar pra sair uma solução.

  • Posts no fórum: 351

20/fev/2015 23:58:41 via Web

Ulisses

Alexsandro Pessoa

cara teu win e acima do 8?

o meu e windoes 8.1

cara tu vai precisa reingressar no modo modo de assinatura de drivers ,configurações reinicio avançado , e quando reiniciar nas oçoes tecle 7 e instale o drive do moto G morto normal, mas cara nem solução saiu esquenta com isso depois .

Se n gostou do q disse da um dislike mais n enchi o saco vei,pf!!

  • Posts no fórum: 12

21/fev/2015 0:39:07 via Web

Alexsandro Pessoa

Ulisses

Alexsandro Pessoa

cara teu win e acima do 8?

o meu e windoes 8.1

cara tu vai precisa reingressar no modo modo de assinatura de drivers ,configurações reinicio avançado , e quando reiniciar nas oçoes tecle 7 e instale o drive do moto G morto normal, mas cara nem solução saiu esquenta com isso depois .

sim qunado sair o pessoal vai colocar um tutorial completo mesmo ne?

  • Posts no fórum: 124

23/fev/2015 20:51:09 via Web

Boa tarde, fiz o tutorial de downgrade do android 5.0 p 4.4.4 blz. Meu moto g tinha dado softbrick

ai eu limpei data cache etc e ele ficou sem OS

Ai consegui instalar o 4.4.3 stock até ai tudo bem

Mas ao atualizar o celular na metade da att da 4.4.4 ele apagou

Tentei ligar em modo recovery e outros modos e nada resolveu

Ai resolvi abri ele e desplugar a bateria e liga-la novamente

Agora ele pisca o led mas não liga, ligo ele no usb pisca uns segundos e depois apaga

Alguem está com um problema parecido?

Aguma solução???

Se eu comprar uma placa nova pra ele necessita instalar OS nela?

Alguem ja fez esse serviço da troca da placa sem estar na garatia? quanto custou?

  • Posts no fórum: 1

23/fev/2015 21:01:11 via Web

Chris Mendonça

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4147746/image/mtorol.png

Consertaram o cell, trocaram a placa.

Motorola sua linda <3

Mas você estava na mesma situação que o pessoal aqui? (Instalou a 5.0 e brickou)

  • Posts no fórum: 19

24/fev/2015 0:20:35 via Web

Rafael de Faria

MBM-CI 5.0 alguma novidade?

nada ainda brow :-(

to na luta aqui, buscando em tudo que é lugar.

  • Posts no fórum: 836

24/fev/2015 0:24:55 via App

Rafael de Faria

Boa tarde, fiz o tutorial de downgrade do android 5.0 p 4.4.4 blz. Meu moto g tinha dado softbrick

ai eu limpei data cache etc e ele ficou sem OS

Ai consegui instalar o 4.4.3 stock até ai tudo bem

Mas ao atualizar o celular na metade da att da 4.4.4 ele apagou

Tentei ligar em modo recovery e outros modos e nada resolveu

Ai resolvi abri ele e desplugar a bateria e liga-la novamente

Agora ele pisca o led mas não liga, ligo ele no usb pisca uns segundos e depois apaga

Alguem está com um problema parecido?

Aguma solução???

Se eu comprar uma placa nova pra ele necessita instalar OS nela?

Alguem ja fez esse serviço da troca da placa sem estar na garatia? quanto custou?

Não pode atualizar de nenhuma maneira depois de um downgrade vc deu um hard brick, ainda não tem solução.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 3

24/fev/2015 12:15:41 via Web

Rafael de Faria

Boa tarde, fiz o tutorial de downgrade do android 5.0 p 4.4.4 blz. Meu moto g tinha dado softbrick

ai eu limpei data cache etc e ele ficou sem OS

Ai consegui instalar o 4.4.3 stock até ai tudo bem

Mas ao atualizar o celular na metade da att da 4.4.4 ele apagou

Tentei ligar em modo recovery e outros modos e nada resolveu

Ai resolvi abri ele e desplugar a bateria e liga-la novamente

Agora ele pisca o led mas não liga, ligo ele no usb pisca uns segundos e depois apaga

Alguem está com um problema parecido?

Aguma solução???

Se eu comprar uma placa nova pra ele necessita instalar OS nela?

Alguem ja fez esse serviço da troca da placa sem estar na garatia? quanto custou?

Todos deste tópico estão com o mesmo problema, vc sentenciou seu Motog ao Hardbrick quando instalou a versão 4.4.3, e como está escrito no título do tópico, AINDA SEM SOLUÇÃO, mas se vc ainda está na garantia pode levar, eles trocaram a placa mesmo que vc tenha o bootloader desbloqueado (pois não há como eles verificarem), se for trocada a placa pela assistência eles já instalaram o firmware novamente, caso vc mesmo o faça, sim vc vai precisar reinstalar a firmware novamente.

  • Posts no fórum: 124

24/fev/2015 12:33:02 via Web

É to esperando pelo arquivo, gosto muito do celular, mas da uma pena de velo assim como peso morto.

Obrigado pelas informações

  • Posts no fórum: 12

25/fev/2015 19:39:13 via Web

e agora quem vai fazer o arquivo MBM-CI 5.0 para recuperar o moto g hardbrincked?