LG G2 — (URGENTE) ME AJUDEM MEU G2 NÃO LIGA MAIS

  • Respostas:62
  • AbertoNão stickyRespondido
  • Posts no fórum: 125

11/dez/2014 12:10:41 via Web

instalei os drivers sim, estava no windows 8, agora estou no 7.

queria eu ter chegado nos momentos em que ele desliga por que precisou na instalação da ROM...

...por na verdade depois que ele apagou, eu não consegui ver mais nada nele...

alias...

eu percebi que o LCD estava ligado, porem preto!...mas logo apagou.....e quando eu coloco pra carregar, e seguro o botão power...depois de uns 30 segundos o led começa a piscar na cor vermelha.

só isso...além disso ele não mostrou nada significativo

  • Posts no fórum: 2.077

11/dez/2014 13:15:10 via App

Vish cara. comprou onde? quem sabe da pra trocar

Estou aqui para ajudar, duvidas só perguntar

31
Conta desativada
  • Posts no fórum: 1.410

11/dez/2014 15:40:51 via Web

Fernando Canal

instalei os drivers sim, estava no windows 8, agora estou no 7.

queria eu ter chegado nos momentos em que ele desliga por que precisou na instalação da ROM...

...por na verdade depois que ele apagou, eu não consegui ver mais nada nele...

alias...

eu percebi que o LCD estava ligado, porem preto!...mas logo apagou.....e quando eu coloco pra carregar, e seguro o botão power...depois de uns 30 segundos o led começa a piscar na cor vermelha.

só isso...além disso ele não mostrou nada significativo

Seguindo meus instintos pode ser a luz vermelha da morte (nerd)
Nao entra em modo download nem mesmo quando você esta com o windows 7???

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 125

11/dez/2014 16:18:06 via Web

não entra nem com o windos 7...

...eh batata, eu conecto ele em qualquer versão do windows, e ele abre inumeras solicitações de formatação de disco....umas 30...
e se eu abrir a pasta do celular, te uma pasta só...com o nome "image"

e la dentro pelo que me parece são todos os arquivos de .img que compoem o sistema de alguma forma.

enfim...

...fui fraco, me rendi....e deixei na assistencia.

achei um forum no XDA, que uma pessoa teve o mesmo problema, identico, o que ele fez...

...abriu o sd, em uma maquina virtual ubuntu, e inseriu os .img que o celular precisava pra iniciar com a TWRP...parecido com o processo de stock rom da motorola...

...tentei fazer..mas...como de costume, segui tudo perfeito, e não consegui passar nem do primeiro passo do tutorial...hahaha...

vamos ver....espero que a assistencia resolva.

31
Conta desativada
  • Posts no fórum: 1.410

11/dez/2014 17:57:29 via Web

Fernando Canal

não entra nem com o windos 7...

...eh batata, eu conecto ele em qualquer versão do windows, e ele abre inumeras solicitações de formatação de disco....umas 30...
e se eu abrir a pasta do celular, te uma pasta só...com o nome "image"

e la dentro pelo que me parece são todos os arquivos de .img que compoem o sistema de alguma forma.

enfim...

...fui fraco, me rendi....e deixei na assistencia.

achei um forum no XDA, que uma pessoa teve o mesmo problema, identico, o que ele fez...

...abriu o sd, em uma maquina virtual ubuntu, e inseriu os .img que o celular precisava pra iniciar com a TWRP...parecido com o processo de stock rom da motorola...

...tentei fazer..mas...como de costume, segui tudo perfeito, e não consegui passar nem do primeiro passo do tutorial...hahaha...

vamos ver....espero que a assistencia resolva.

se nao resolver a gnt tenta no linux na proxima

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 125

11/dez/2014 18:30:14 via Web

isso, eu mantenho atualizado aqui, e se nada der certo...o linux vai ser minha ultima esperança!

tks!

60
Conta desativada
  • Posts no fórum: 12.402

11/dez/2014 22:55:31 via App

Eu acho que tudo se deu por falta de carga na bateria,mas vamos esperar agora.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 125

12/dez/2014 18:02:29 via Web

eu tambem achei no inicio...ai enquanto eu instalava a maquina virtual no meu pc, deixei ele carregando, ficou umas 4 horas na tomada...

....por isso acho que não foi falta de bateria...

...mas esta la....to esperando o laudo da assistencia.

  • Posts no fórum: 723

13/dez/2014 0:14:17 via App

Eu acho que VC diminuiu os pixels ao ponto de a tela não ligar mais e a tela só não liga eu acho que o resto funciona

— alterado em 13/dez/2014 0:16:39

📱Moto X 2014
ℹAndroid 5.1.1
📲Nexus Xperience 9.6.4

60
Conta desativada
  • Posts no fórum: 12.402

13/dez/2014 1:29:58 via App

Lucas Giovane Wolf

Eu acho que VC diminuiu os pixels ao ponto de a tela não ligar mais e a tela só não liga eu acho que o resto funciona

é
uma hipótese, em rom stock não se mexe nessa parte.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 125

14/dez/2014 4:50:22 via App

Pois é... Eu tive essa mesma impressão... O que me deixou confuso foi que quando conectava ele no PC... Não reconhecia como deveria, e pedia pra formatar vários discos....

Isso que eu fiquei sem saber

  • Posts no fórum: 125

15/dez/2014 19:47:29 via Web

e ai brother, saiu o laudo da assistencia, se liga...

...disseram que queimou a placa de radio do aparelho.
eu nunca ouvi falar nisso, muito menos que essa peça acarretaria os erros que estavam acontecendo.

o que acha?

  • Posts no fórum: 125

15/dez/2014 19:47:36 via Web

e ai brother, saiu o laudo da assistencia, se liga...

...disseram que queimou a placa de radio do aparelho.
eu nunca ouvi falar nisso, muito menos que essa peça acarretaria os erros que estavam acontecendo.

o que acha?

  • Posts no fórum: 2.077

15/dez/2014 20:28:49 via App

Pelo menos vai receber um novo. mas o que a rede tem haver com a tela? kkkk

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 125

15/dez/2014 20:32:28 via Web

não vou receber novo man...

...estava com root.

eles estão cotando o preço dessa tal antena.
na verdade não acho que exista nada queimado.

entende?rsrs

  • Posts no fórum: 125

17/dez/2014 14:13:55 via Web

exatamente, mas eu fiz o seguinte...eu tinha deixado numa assistencia do lado do trabalho...fora da garantia, se fosse algo de software, facil de arrumar, eu pagaria, por que os caras são rapidos lá....

....e ai me vieram com essa de placa de radio....
então eu peguei ele de la, e levei na garantia, deixei ontem la...
ali eu acho dificil eles perceberem que tem root...o celular não esta dando sinal de vida...
espero que o maximo que me aconteça, é passar o natal sem celular...

...e como ja aconteceu comigo quando tinha meu SII, deixei na garantia e me deram um SIII...
...quem sabe não me aparece um G3 pra Janeiro?...rsrsrsrsrs...não custa sonhar né

hahahahahahahaha

  • Posts no fórum: 125

17/dez/2014 19:51:03 via Web

saiu o diagnostico da assistencia....

....era gripe!

rsrsrsrs...

...então...Disseram que trocaram a placa principal e o flat.
e ainda vou ter que comprar uma bateria nova segundo eles...

....achei estrando por que deixei ontem, e hoje ja estava quase pronto, pra pegar amanha....

foi tempo record!!!