Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 463

13/dez/2014 2:01:50 via App

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

  • Posts no fórum: 339

13/dez/2014 3:15:05 via Web

Fiquei na duvida na informação passada pelo companheiro ai atrás, será que vai mudar muita coisa na atualização da stock?

📱 Moto G 2014(XT1069)
📲 Titan
📌 Rooteado
🎨 ROM Fusion - Lollipop 5.1.1
⌚ LG G Watch with Android Wear 5.0.2

  • Posts no fórum: 504

13/dez/2014 7:58:42 via App

""Quanto mais eu leio, mais dúvidas aparecem""

1.Alguém que fez root na 5.0??
2.Que está com TWRP na 5.0??
3.O recovery stock da 4.4.4 é o mesmo do 5.0?? (Posso colocar o recovery da stock 4.4.4 em cima do TWRP que eu coloquei no 5.0??)
4. Preciso tirar o root da 5.0 pra voltar para a 4.4.4?? E como faz???

VikooK

  • Posts no fórum: 67

13/dez/2014 10:51:20 via App

Viko

""Quanto mais eu leio, mais dúvidas aparecem""

1.Alguém que fez root na 5.0??
2.Que está com TWRP na 5.0??
3.O recovery stock da 4.4.4 é o mesmo do 5.0?? (Posso colocar o recovery da stock 4.4.4 em cima do TWRP que eu coloquei no 5.0??)
4. Preciso tirar o root da 5.0 pra voltar para a 4.4.4?? E como faz???

  1. eu fiz robot.
  2. estava com o twrp na 5.0.
  3. não tenho essa i formação mais acredito q sim
  4. fiz o downgrade pelo fast boot por cima do twrp e com a room rootada.
  5. o fato dela estar com root não interferiu em ND.
    Embora esteja relatando aki, utilizei um tutorial um pouco diferente, mais tive menos problemas q o povo ta tendo. Se não me engano na página 6 expliquei o procedimento. Fiz 2 vezes pra ter certeza q estava correto e nas duas obtive exito. Lembrando q a atualização ota pra 5.0 não funciona. Testei isso tbm.
  • Posts no fórum: 504

13/dez/2014 14:14:38 via App

fernando henrique

Viko

""Quanto mais eu leio, mais dúvidas aparecem""

1.Alguém que fez root na 5.0??
2.Que está com TWRP na 5.0??
3.O recovery stock da 4.4.4 é o mesmo do 5.0?? (Posso colocar o recovery da stock 4.4.4 em cima do TWRP que eu coloquei no 5.0??)
4. Preciso tirar o root da 5.0 pra voltar para a 4.4.4?? E como faz???

  1. eu fiz robot.
  2. estava com o twrp na 5.0.
  3. não tenho essa i formação mais acredito q sim
  4. fiz o downgrade pelo fast boot por cima do twrp e com a room rootada.
  5. o fato dela estar com root não interferiu em ND.
    Embora esteja relatando aki, utilizei um tutorial um pouco diferente, mais tive menos problemas q o povo ta tendo. Se não me engano na página 6 expliquei o procedimento. Fiz 2 vezes pra ter certeza q estava correto e nas duas obtive exito. Lembrando q a atualização ota pra 5.0 não funciona. Testei isso tbm

Até que enfim alguém... Estava atrás dessa resposta toda semana... Quero instalar a GPE 4.4.4 e depois ir para a 5.0.1... Obrigado :)

— alterado em 13/dez/2014 14:16:43

VikooK

  • Posts no fórum: 55

13/dez/2014 14:18:05 via Web

Rodrigo Cavalcanti

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

Aconteceu a mesma coisa comigo, celular deu brick quando instalei a OTA pelo o próprio celular, qual é esse tuto? posso usar o desse tópico que vai funcionar direitinho?

  • Posts no fórum: 413

13/dez/2014 14:42:05 via App

Gustavo Araujo

Rodrigo Cavalcanti

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

Aconteceu a mesma coisa comigo, celular deu brick quando instalei a OTA pelo o próprio celular, qual é esse tuto? posso usar o desse tópico que vai funcionar direitinho?

É o mesmo Tuto da primeira página. Só seguir certinho que não vai ter erro. Eu quando fiz a att via OTA deu bootloop, ai usei o tutorial pra voltar pra 4.4.4 e atualizar pra 5.0.1.

  • Posts no fórum: 55

13/dez/2014 15:06:50 via Web

Pedro H. J.

Gustavo Araujo

Rodrigo Cavalcanti

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

Aconteceu a mesma coisa comigo, celular deu brick quando instalei a OTA pelo o próprio celular, qual é esse tuto? posso usar o desse tópico que vai funcionar direitinho?

É o mesmo Tuto da primeira página. Só seguir certinho que não vai ter erro. Eu quando fiz a att via OTA deu bootloop, ai usei o tutorial pra voltar pra 4.4.4 e atualizar pra 5.0.1.

Já estou baixando os arquivos, ontem tinha colocado a 4.4.2 GPE continuou no bootloop, no caso vou pra 4.4.4 e instalo a Ota, preciso desse adb drivers? aqui baixou mais não instalou w8.1
EDIT: instalei mais estou com o Bug da tela como eu resolvo isso? kk, voltei pra KK, meu arquivo OTA era cheio de caracteres um nome gigante, não baixei da fonte, será que foi por isso? é o mesmo nome, estou tentando novamente, parece que vai dessa vez.
EDIT: agora da 2° vez funcionou, obrigado pela a ajuda.

— alterado em 13/dez/2014 15:55:31

  • Posts no fórum: 413

13/dez/2014 15:36:48 via App

Gustavo Araujo

Pedro H. J.

Gustavo Araujo

Rodrigo Cavalcanti

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

Aconteceu a mesma coisa comigo, celular deu brick quando instalei a OTA pelo o próprio celular, qual é esse tuto? posso usar o desse tópico que vai funcionar direitinho?

É o mesmo Tuto da primeira página. Só seguir certinho que não vai ter erro. Eu quando fiz a att via OTA deu bootloop, ai usei o tutorial pra voltar pra 4.4.4 e atualizar pra 5.0.1.

Já estou baixando os arquivos, ontem tinha colocado a 4.4.2 GPE continuou no bootloop, no caso vou pra 4.4.4 e instalo a Ota, preciso desse adb drivers? aqui baixou mais não instalou w8.1

É você vai pra 4.4.4 ai você vai instalar a 5.0.1. O adb drivers eu usei pra reconhecer meu aparelho, Eu executei ele quando meu aparelho ja estava em '"Apply update from ADB". Se não tiver dando problema na hora de instalar nem precisa. Não sei se no w8.1 pode dar problema, eu usei no win7.

  • Posts no fórum: 463

13/dez/2014 15:50:23 via App

Pedro H. J.

Gustavo Araujo

Pedro H. J.

Gustavo Araujo

Rodrigo Cavalcanti

segui à risca o tutorial do xda e deu tudo certo aqui... nenhuma barra na tela, sinal, wifi, tudo funcionando perfeito, que ROM maravilhosa hahahah

Aconteceu a mesma coisa comigo, celular deu brick quando instalei a OTA pelo o próprio celular, qual é esse tuto? posso usar o desse tópico que vai funcionar direitinho?

É o mesmo Tuto da primeira página. Só seguir certinho que não vai ter erro. Eu quando fiz a att via OTA deu bootloop, ai usei o tutorial pra voltar pra 4.4.4 e atualizar pra 5.0.1.

Já estou baixando os arquivos, ontem tinha colocado a 4.4.2 GPE continuou no bootloop, no caso vou pra 4.4.4 e instalo a Ota, preciso desse adb drivers? aqui baixou mais não instalou w8.1

É você vai pra 4.4.4 ai você vai instalar a 5.0.1. O adb drivers eu usei pra reconhecer meu aparelho, Eu executei ele quando meu aparelho ja estava em '"Apply update from ADB". Se não tiver dando problema na hora de instalar nem precisa. Não sei se no w8.1 pode dar problema, eu usei no win7.

usei o win 7 tbm, desativa teu antivirus e tenta fazer, segue tudinho como o pedro disse☝ que não tem erro

  • Posts no fórum: 504

13/dez/2014 16:07:52 via Web

Tem dois arquivos att 5.01

1º KTU84P.M003_18-LRX21Z.M002_15.zip
2º 98bf5eb65e89fb5a4257135dfdff76662ffc01c9.98bf5eb65e89fb5a4257135dfdff76662ffc01c9.incremental-KTU84P.M003_18-LRX21Z.M002_15

Qual eu uso?? Ou qualquer um??

VikooK

Conta desativada
  • Posts no fórum: 55

13/dez/2014 16:20:47 via Web

Pedro H. J.

harris

não tem jeito, aparece device not found...

Já instalei o adbdriverinstaller, já tentei de tudo e nao dá certo kkk

Desinstalá todos os drivers do PC com o Revo unistaler e reinicia. Depois instala esse https://developer.motorolasolutions.com/docs/DOC-1880
Se pedir pra reiniciar, reinicia de novo.

Meu adbdriverinstaller deixei dentro da pasta junto com a Rom, não sei se da diferença, mas...

beleza, vou tentar aqui...

  • Posts no fórum: 463

13/dez/2014 16:36:27 via App

Viko

Tem dois arquivos att 5.01

1º KTU84P.M003_18-LRX21Z.M002_15.zip
2º 98bf5eb65e89fb5a4257135dfdff76662ffc01c9.98bf5eb65e89fb5a4257135dfdff76662ffc01c9.incremental-KTU84P.M003_18-LRX21Z.M002_15

Qual eu uso?? Ou qualquer um??

usa o 98, foi o que eu usei

  • Posts no fórum: 504

13/dez/2014 16:49:03 via Web

Pois é..Olhei o tamanho e vi que é o mesmo arquivo. Um tem o ""98bf5eb65e89fb5a4257135dfdff76662ffc01c9.98bf5eb65e89fb5a4257135dfdff76662ffc01c9.incremental-'' NA FRENTE..
Só que na parte que diz - " 8.Agora abra o arquivo "SIDELOAD LOLLIPOP.bat";" vai dar erro se não tiver o 98.. ou/ faz como eu editei o SIDELOAD LOLLIPOP.bat com o Notepad++ para : adb sideload KTU84P.M003_18-LRX21Z.M002_15.zip

VikooK

  • Posts no fórum: 413

13/dez/2014 16:50:45 via Web

harris

Pedro H. J.

harris

não tem jeito, aparece device not found...

Já instalei o adbdriverinstaller, já tentei de tudo e nao dá certo kkk

Desinstalá todos os drivers do PC com o Revo unistaler e reinicia. Depois instala esse https://developer.motorolasolutions.com/docs/DOC-1880
Se pedir pra reiniciar, reinicia de novo.

Meu adbdriverinstaller deixei dentro da pasta junto com a Rom, não sei se da diferença, mas...

beleza, vou tentar aqui...

E ai conseguiu?

Conta desativada
  • Posts no fórum: 55

13/dez/2014 17:05:53 via Web

Pedro H. J.

harris

Pedro H. J.

harris

não tem jeito, aparece device not found...

Já instalei o adbdriverinstaller, já tentei de tudo e nao dá certo kkk

Desinstalá todos os drivers do PC com o Revo unistaler e reinicia. Depois instala esse https://developer.motorolasolutions.com/docs/DOC-1880
Se pedir pra reiniciar, reinicia de novo.

Meu adbdriverinstaller deixei dentro da pasta junto com a Rom, não sei se da diferença, mas...

beleza, vou tentar aqui...

E ai conseguiu?

nada! dá device not found ainda...