Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 761

20/dez/2014 15:00:14 via Web

Bruno Valeriano

ei pessoal , eu to cm o lollipop 5.0.1 gpe no meu moto g xt1033
eu queria colocar o lollipop 5.0 que saiu pro xt1033 , porque assim ele volta a ser dual-sim
posso fazer o processo direto ? pq n sei se consigo voltar ele pra 4.4.4 sem brikar
preciso de ajuda :(

Mesma duvida que eu :(

  • Posts no fórum: 70

20/dez/2014 15:18:40 via Web

Renan Santana

Bruno Valeriano

ei pessoal , eu to cm o lollipop 5.0.1 gpe no meu moto g xt1033
eu queria colocar o lollipop 5.0 que saiu pro xt1033 , porque assim ele volta a ser dual-sim
posso fazer o processo direto ? pq n sei se consigo voltar ele pra 4.4.4 sem brikar
preciso de ajuda :(

Mesma duvida que eu :(

Eu tava na gpe 5.0.1 e fiz downgrade para 4.4.4 gpe usando o a primeira parte do tutorial e foi 100%
Tambem queria instalar a stock 5.0.1 da moto mas nao sei se vai da certo voltar... (whew)

  • Posts no fórum: 348

20/dez/2014 18:43:57 via Web

Galera, fiz o downgrade Lollipop GPE 5.0.1 para a GPE 4.4.4, foi tudo 100%, só aquela faixa que enche um pouco mas nada demais... Mas agora não consigo instalar nenhuma Custom ROM mais, no TWRP diz "failed" e CWM "Installation aborted." Só consigo usar a GPE 4.4.4 e consigo voltar de boas para a GPE 5.0.1... Porque será?

Edit: Alguém que fez downgrade da GPE 5.0.1 para 4.4.4 conseguiu instalar alguma Custom ROM?

— alterado em 20/dez/2014 18:47:07

📱 Moto G
📲 ROM: Resurrection Remix 5.5.0
🎨 Lollipop 5.1.1

  • Posts no fórum: 580

20/dez/2014 22:22:36 via App

Esse pessoal não sabe o que quer mesmo quando tá na stock quer a gpe quando tá na 5.0 quer voltar pra 4.4. Dou risada de quem da brick nos aparelho brasileiro é foda não tá contente com nada

  • Posts no fórum: 638

21/dez/2014 0:54:07 via Web

Bruno C.

Esse pessoal não sabe o que quer mesmo quando tá na stock quer a gpe quando tá na 5.0 quer voltar pra 4.4. Dou risada de quem da brick nos aparelho brasileiro é foda não tá contente com nada

Kkkkkkk fazer o que o ser humano é assim mesmo por isso que o mundo avançou tanto em tecnologia, mudou um número apenas 5.0 para 5.0.1 10mb mais tem que testar kkkkk e acaba brickando tudo é paga 700 de novo

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 761

21/dez/2014 5:09:36 via Web

Bira Rdf

Bruno C.

Esse pessoal não sabe o que quer mesmo quando tá na stock quer a gpe quando tá na 5.0 quer voltar pra 4.4. Dou risada de quem da brick nos aparelho brasileiro é foda não tá contente com nada

Kkkkkkk fazer o que o ser humano é assim mesmo por isso que o mundo avançou tanto em tecnologia, mudou um número apenas 5.0 para 5.0.1 10mb mais tem que testar kkkkk e acaba brickando tudo é paga 700 de novo

Também acho desnecessario, maaaas eu não posso negar que quero ir pra Stock 5.0.1 por causa do Chip e os Apps da motorola :(

  • Posts no fórum: 761

21/dez/2014 5:48:06 via Web

pra quem ta com medo de colocar a stock KK, é só fazer o primeiro passo pra voltar pra GPE KK dps passa pra Stock 4.4.4 :)

  • Posts no fórum: 1

21/dez/2014 10:58:26 via Web

Bom dia, pessoal.
Estava com a Soak do Lollipop 5.0 e fui tentar fazer downgrade para instalar a 5.0.1.
Infelizmente, acabei tentando fazer com uma rom 4.4.2 e meu celular está em softbrick.
Consigo acessar a tela de FastBoot e a de Recovery (Custom - CM Touch do Lollipop, disponibilizado no XDA).
A pergunta é: como posso reverter essa situação?
Não consigo montar a partição /sdcard ou qualquer outra pelo custom recovery.
Alguém tem uma luz?
Obrigado!


Edit:

Consegui resolver revertendo para GPE seguindo esse tutorial cujo link está abaixo.
Basta baixar o arquivo e executar o .bat depois de instalar os drivers do celular.

forum. xda-developers. com/ moto-g/general/ guide-xt1033-downgrade-lollipop-5-0-to-t2969729


Edit2:

Consigo ficar na GPE mas não dá para voltar para stock...
Alguma luz?


Atualização final:

Resolvido seguindo EXATAMENTE como estão escritos os passos a seguir:

forum. xda-developers. com/ moto-g/general/guide-moto-g-xt1033-android-5-0-lollipop-t2979623

— alterado em 21/dez/2014 14:31:17

  • Posts no fórum: 35

21/dez/2014 16:37:53 via Web

Fiz o procedimento com a rom 4.4.2 Atualizei pra 4.4.4 via Ota, depois atualizei para 5.0
1 via Ota mais agora não sai do nome google! O que fazer?

Conta desativada
  • Posts no fórum: 1.285

21/dez/2014 16:46:31 via Web

Wilclas Borges

Fiz o procedimento com a rom 4.4.2 Atualizei pra 4.4.4 via Ota, depois atualizei para 5.0
1 via Ota mais agora não sai do nome google! O que fazer?

vc atualizou direto para o Android 5.0.1??

vc está em bootloop, reinstale a ROM Stock

— alterado em 21/dez/2014 16:52:30

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 35

21/dez/2014 17:16:37 via Web

Thiago Matos

Wilclas Borges

Fiz o procedimento com a rom 4.4.2 Atualizei pra 4.4.4 via Ota, depois atualizei para 5.0
1 via Ota mais agora não sai do nome google! O que fazer?

vc atualizou direto para o Android 5.0.1??

vc está em bootloop, reinstale a ROM Stock

Sim, do 4.4.4 apareceu a para atualizar. Depois atualizou certinho só que agora não quer aparecer não sai da tela do google.

  • Posts no fórum: 4

21/dez/2014 19:49:05 via Web

Tenho Moto G Xt1069 estou com Andrid 5.0 estala por cima da certo ?
Se eu fizer Recovery para stock eu continuo com Android 5.0 ?

No aguardo

  • Posts no fórum: 432

21/dez/2014 20:32:56 via App

Thiago Fagundes

bom dia. galera o meu deu tudo certo na instalação, só que o meu Moto G e dual sim... mais quando terminei de atualizar o segundo chip não funciona. o que vocês podem me dizer sobre?

ATT: obrigado desde já.

Está tudo certo. O segundo chip não funciona, é normal.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 761

21/dez/2014 21:43:51 via Web

Kouji Tobias

Tenho Moto G Xt1069 estou com Andrid 5.0 estala por cima da certo ?
Se eu fizer Recovery para stock eu continuo com Android 5.0 ?

No aguardo

Não é o forum certo pra essa pergunta brow, pergunta lá no forum do 'G 2ªGen' vlw? :)

  • Posts no fórum: 580

22/dez/2014 2:26:54 via App

Jonas D.

Thiago Fagundes

bom dia. galera o meu deu tudo certo na instalação, só que o meu Moto G e dual sim... mais quando terminei de atualizar o segundo chip não funciona. o que vocês podem me dizer sobre?

ATT: obrigado desde já.

Está tudo certo. O segundo chip não funciona, é normal.

Sim ela é um chip só

  • Posts no fórum: 1

22/dez/2014 19:53:56 via Web

Prezados, fiz todos os passos do tutorial porém só estou com um problema no XT1033 de 16Gb só aparece 1 sinal e como meu aparelho e dual chip essa Rom e o passo que executa da pasta "XT1033" não corrigiu essa situação. Tem como voltar pois vi que essa atualização não serve para dual chip. Grato.

— alterado em 22/dez/2014 19:55:54

  • Posts no fórum: 1.198

22/dez/2014 20:53:58 via App

Dennys Alves

Prezados, fiz todos os passos rdo tutorial porém só estou com um problema no XT1033 de 16Gb só aparece 1 sinal e como meu aparelho e dual chip essa Rom e o passo que executa da pasta "XT1033" não corrigiu essa situação. Tem como voltar pois vi que essa atualização não serve para dual chip. Grato.

Os itens da pasta não é pra ativar o segundo chip, sim pra corrigir algum erro q possa ter no sinal do 1°

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 12

23/dez/2014 1:16:30 via Web

Esse pessoal... tsc tsc

bem vamos ao ponto....

Tenho um XT-1033, já brickei ele, já botei CM, PA, GPE, agora fiz com esse processo...

  • coloquei a Stock 4.4.3
  • Subi a 4.4.4 GPE por cima da 4.4.3
  • subi a 5.0.1 GPE por cima da 4.4.4
  • instalei o fix de sinal e wi-fi
  • tudo certo sem bugs
  • Coloquei também o Google Now Launcher
  • Alguns Screenshots

    image

image