Motorola Moto G — moto g fica com tela preta apos atualiz para lillopop

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

21/dez/2014 16:06:48 via Web

                                 Olá amigos, tudo bem?
                                 Um amigo me presentiou com um motorola moto g, que fica só na tela preta depois que ele tentou fazer uma atualização para o lillopop, já tentei de tudo que vi na net para recupera-lo, mas ainda não consegui.
                                 Quando aperto as teclas <power>+<vol->, não aparece nada na tela continua tudo preta, apenas ouço o som do mesmo sendo reconhecido pelo windows 7, e aparece no windows a mensagem de "novo hardware detectado", ai o mesmo aparece instalado no gerenciador de dispositivo como porta serial, "Qualcomm HS-USB QDLoader 9008 (COM4)", mas mesmo assim ainda não consegui recupera-lo por nenhum tutorial, já tentei fastboot( apresenta mensagem "waiting device, e não sai disso"), já tente moto flasher(apresenta mensagem "FAILED (blank-flash:greet-device:error reading packet, e não prossegue),.                     
                                Repito mesmo fazendo as combinações de teclas para coloca-lo em fastboot ,não aparece nada na tela, esta sempre preta.
                                Gostaria muito de recupera-lo, para que assim eu possa fazer uso do mesmo, pois o que uso atualmente é um pebinha, já esta pedindo outro, e tenho a certeza que alguém me orientará de forma pratica e definitiva a resolver este problema.
                                Na certeza do pronto atendimento ao exposto, antecipo sinceros agradecimentos, atenciosamente,
                                João Filho
Conta desativada
  • Posts no fórum: 1.285

21/dez/2014 16:39:56 via Web

joao filho

                                 Olá amigos, tudo bem?
                                 Um amigo me presentiou com um motorola moto g, que fica só na tela preta depois que ele tentou fazer uma atualização para o lillopop, já tentei de tudo que vi na net para recupera-lo, mas ainda não consegui.
                                 Quando aperto as teclas <power>+<vol->, não aparece nada na tela continua tudo preta, apenas ouço o som do mesmo sendo reconhecido pelo windows 7, e aparece no windows a mensagem de "novo hardware detectado", ai o mesmo aparece instalado no gerenciador de dispositivo como porta serial, "Qualcomm HS-USB QDLoader 9008 (COM4)", mas mesmo assim ainda não consegui recupera-lo por nenhum tutorial, já tentei fastboot( apresenta mensagem "waiting device, e não sai disso"), já tente moto flasher(apresenta mensagem "FAILED (blank-flash:greet-device:error reading packet, e não prossegue),.                     
                                Repito mesmo fazendo as combinações de teclas para coloca-lo em fastboot ,não aparece nada na tela, esta sempre preta.
                                Gostaria muito de recupera-lo, para que assim eu possa fazer uso do mesmo, pois o que uso atualmente é um pebinha, já esta pedindo outro, e tenho a certeza que alguém me orientará de forma pratica e definitiva a resolver este problema.
                                Na certeza do pronto atendimento ao exposto, antecipo sinceros agradecimentos, atenciosamente,
                                João Filho

parceiro vc está na msm situação de alguns muitos aki do Forum, seu problema será solucionado apenas com o MBM do Android 5.0 Lollipop, aguarde um pouco, deverá estar diponível ainda no início de 2015

(cool)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM