LG Optimus L5 — Rede da operadora não funciona

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

21/dez/2014 22:05:58 via Web

Estava com uma versão SlimKat 4.4.4 no meu L5 e612F, por não funcionar algumas coisas, resolvi fazer o downgrade para ICS pelo método KDZ com a Rom V10D_downgrade.kdz, como mostrado nesse forum, mas não obtive sucesso, ficava em loop direto na logo LG, como meu celular ainda, estava com CWM e rooteado, resolvi instalar o CM10, tudo parece funcionar bem com excessões da rede da operadora e tbm não consigo mas entrar em modo DOWNLOAD para utilizar o KDZ e mudar a ROM, acredito que deva ser por causa da BASE BAND, no meu telefone mostra como sendo v10D EUR, teria alguma maneira de alterar a BASE BAND usando uma ROM format zip e flasheando pelo CWM ? Ou alguém teria alguma outra sugestão?

— alterado em 21/dez/2014 22:18:17

  • Posts no fórum: 409

21/dez/2014 22:28:02 via App

Como vc esta com a CM 10 é necessário a instalação da baseband v10, por isso que não há sinal da operadora. Procurando por mudar de baseband sem mudar de rom aqui no Androidpit, vc acha. Abraços

  • Posts no fórum: 6

22/dez/2014 21:12:37 via Web

Consegui voltar a funcionar, foi na base da tentativa, tentei umas 3 rom stock pelo KDZ todas deram problemas, ficando em loop no logotipo, felizmente nao perdi o root+cwm, então tentei com outras roms não oficial( CM10,CM11, Cyanhaker e SlimKat), as não oficial carregava o sistema belezinha, tudo funcionava com excessão da rede da operadora, foi só qdo instalei o SlimKat novamente, como estava no início que a rede da operadora voltou a funcionar, o estranho é que na informação de BASE BAND do telefone aparece como "unknow", vai saber....Por eqto vou deixar assim, embora o Slimkat tenha alguns probleminhas como: fechar o aplicatvo do nada ( acontece raramente, mas acontece), fone de ouvido bluetooth não funciona com os media players qdo wi-fi ta ativado, outra hora tento outra rom.

  • Posts no fórum: 409

22/dez/2014 23:41:20 via App

Valmir Nóbrega

Consegui voltar a funcionar, foi na base da tentativa, tentei umas 3 rom stock pelo KDZ todas deram problemas, ficando em loop no logotipo, felizmente nao perdi o root+cwm, então tentei com outras roms não oficial( CM10,CM11, Cyanhaker e SlimKat), as não oficial carregava o sistema belezinha, tudo funcionava com excessão da rede da operadora, foi só qdo instalei o SlimKat novamente, como estava no início que a rede da operadora voltou a funcionar, o estranho é que na informação de BASE BAND do telefone aparece como "unknow", vai saber....Por eqto vou deixar assim, embora o Slimkat tenha alguns probleminhas como: fechar o aplicatvo do nada ( acontece raramente, mas acontece), fone de ouvido bluetooth não funciona com os media players qdo wi-fi ta ativado, outra hora tento outra rom.

Sim, essas roms baseadas no 4.4.x realmente nao funciona o fone bluetooth, pode ser por falta de driver, sei lá. Mas se deu certo, parabéns.