LG Optimus L3 II — [ROM][UNOFFICIAL][Single/Dual] CyanogenMod 11 L3 II [FINAL]

  • Respostas:759
  • AbertoStickySem resposta
  • Posts no fórum: 38

15/jan/2015 20:11:39 via Web

Realmente, está travando mesmo...

  • Os botões físicos continuam a mesma coisa...
  • Após o inicio do sistema botão LED continua ligado piscando as cores como se estivesse iniciando o sistema.
  • Instalei MX Player e rodei um vídeo (HDTV.x264-LOL) e funcionou travando um pouco, deve ser por causa desse travada q vc disse.
  • Posts no fórum: 377

17/jan/2015 22:43:04 via Web

Lançada a v0.4, relato do ElDasinor que o RIL funcionou no E425G

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 3

19/jan/2015 20:49:56 via Web

Caio Oliveira , será que o Rill foi solucionado no e435 , nessa versão 0.4 ?
creio que logo logo vc irá solucionar todos os bugs.

  • Posts no fórum: 377

20/jan/2015 0:46:58 via Web

Não.

Olha na v0.4 foi resolvido pequenos problemas, não os problemas no RIL.
E resolver todos os problemas pode demorar muito tempo, ate mesmo porque estou fazendo isso sozinho.

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 38

20/jan/2015 3:23:39 via Web

Olha , ta melhor que a 0,3 , mas pior que q a 0,2.

RIL não funcionou aqui no e425f
Hardware keys ficou pior, o botao central continua aceso, o botao return só funciona quando quer,
Demora ao iniciar o sistema,
Fica com 233 mb de ram livre, mas fica um lag..
De vez em quando fica aparecendo como se estivesse tendo clicks aleatorios, como se fosse um "fantasma mechendo"
Mas, pelo fato de vocé ta fzndo isso sozinho ja é um motivo pra lhe agradecer pelo otimo trabalho que esta fazendo nesse port

— alterado em 20/jan/2015 3:26:46

  • Posts no fórum: 377

20/jan/2015 3:53:31 via Web

Eu percebi, a causa desse lag é o novo HAL do Audio que requere novas mudanças no kernel, no qual estou trabalhando.
Hoje vou construir uma nova versão, sem lag(ou menos)
Agora Pedro você acha melhor eu desligar o LED por enquanto?
Porque nesse momento eu estou querendo fixar os erros maiores.
Então o que você me diz desativo ou deixo ligado e tento fixar esse problema logo?

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 3

20/jan/2015 13:25:15 via Web

eu entendo amigo mais de qualquer maneira , vc está fazendo um ótimo trabalho parabenssss!!!!, continue mantendo o foque a Rom está muito bonita e sem contar que é a unica rom unoficial que existe pro e435 é essa que vc está projetando. Vc merece seus meritos Boa Sorte caro no seu projeto e estamos na torcida pra que a rom seja concluida com sucesso sem lags e bugs resolvidos (cool)

  • Posts no fórum: 49

20/jan/2015 14:19:57 via App

Caio Oliveira

Lançada a v0.4, relato do ElDasinor que o RIL funcionou no E425G

Caio. Tenho novidades.. Estou usando aqui a v0.4 da CM11 aqui no meu E425f. Relatei uns bugs quando instalei.

-O botão Home continua sem funcionar, e o LED fica piscando e não apaga.
-Tentei tirar um Screenshot e não consegui.
-Ela estava toda travada, com muitos lags. Instalei 2 Tweeks e resolvi o problema de lentidão.

Porém, uma coisa me alegrou nessa CM apesar dos bugs do WiFi, Câmera, LED e Screenshot. O RIL funcionou perfeitamente no E425f. Estou usando aqui e está uma maravilha. Espero que na próxima versão você resolva pelo menos esse bug do Screenshot e do LED. Pois o do LED gasta muita bateria. Mesmo assim, os usuários do E425 agradecem.

Boa sorte man. Força, e não desista. Já vejo uma CM11 pro L3 II portada por Você totalmente estável. Só não desista! Abraços.

  • Posts no fórum: 49

20/jan/2015 14:29:54 via App

Caio Oliveira

Eu percebi, a causa desse lag é o novo HAL do Audio que requere novas mudanças no kernel, no qual estou trabalhando.
Hoje vou construir uma nova versão, sem lag(ou menos)
Agora Pedro você acha melhor eu desligar o LED por enquanto?
Porque nesse momento eu estou querendo fixar os erros maiores.
Então o que você me diz desativo ou deixo ligado e tento fixar esse problema logo?

Ah mano, se você puder, pode me explicar como eu posso apagar esse LED aqui? Tem que substituir alguma Lib ou algo do tipo? Isso ta fazendo minha bateria ir embora bem rapido :/

  • Posts no fórum: 377

20/jan/2015 18:43:22 via Web

Erik Garcia

Ah mano, se você puder, pode me explicar como eu posso apagar esse LED aqui? Tem que substituir alguma Lib ou algo do tipo? Isso ta fazendo minha bateria ir embora bem rapido :/

Olha, a alteração é no kernel, mais especificamente na defconfig, a não ser que você saiba o jeito é esperar pela próxima release.
Eu já havia construído a v0.5 porem coloquei pra construir e esqueci de desativar o LED.

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 49

21/jan/2015 3:11:26 via App

Caio Oliveira

Erik Garcia

Ah mano, se você puder, pode me explicar como eu posso apagar esse LED aqui? Tem que substituir alguma Lib ou algo do tipo? Isso ta fazendo minha bateria ir embora bem rapido :/

Olha, a alteração é no kernel, mais especificamente na defconfig, a não ser que você saiba o jeito é esperar pela próxima release.
Eu já havia construído a v0.5 porem coloquei pra construir e esqueci de desativar o LED.

Ok, irei esperar pela v0.5. Ah, perdão, só me corrigindo, a ROM não tem problema no Screenshot não, dava esse problema por causa dos Tweeks, quando eu retirei eles a ROM voltou a ficar lenta, mas o Screenshot funcionou normalmente. Ah, se você puder me responder, essa v.0.5 vai estar imune a esse tipo de lentidão que afeta a v0.4?

— alterado em 21/jan/2015 3:12:03

  • Posts no fórum: 377

21/jan/2015 3:46:21 via Web

O lag vai desaparecer nesse próxima versão.
As alterações que eu fiz no kernel fez com que ficasse com 416 MB porem com o ajuste interno para tirar o lag foi para 413 MB.
Eu voltei atrás na decisão de retirar o suporte ao led e fiz as alterações para ele funcionar de modo certo(eu acho), se realmente não der certo retiro mesmo suporte ao led. Talvez o screenshot seja pedido nessa versão devido o novo kernel.
Hoje ou amanhã posto a v0.5 se não houverem contra tempos.

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 49

21/jan/2015 5:37:33 via App

Caio Oliveira

O lag vai desaparecer nesse próxima versão.
As alterações que eu fiz no kernel fez com que ficasse com 416 MB porem com o ajuste interno para tirar o lag foi para 413 MB.
Eu voltei atrás na decisão de retirar o suporte ao led e fiz as alterações para ele funcionar de modo certo(eu acho), se realmente não der certo retiro mesmo suporte ao led. Talvez o screenshot seja pedido nessa versão devido o novo kernel.
Hoje ou amanhã posto a v0.5 se não houverem contra tempos.

Certo, espero ansioso por ela. Se o LED não funcionar normalmente eu relato aqui quando instalar a v0.5. Ah, uma outra dúvida, o Bug do WiFi, você saberia como resolver-lo, e pra qual versão está prevista o fix desse bug?

— alterado em 21/jan/2015 5:38:19

  • Posts no fórum: 377

21/jan/2015 15:32:45 via Web

Erik Garcia

Certo, espero ansioso por ela. Se o LED não funcionar normalmente eu relato aqui quando instalar a v0.5. Ah, uma outra dúvida, o Bug do WiFi, você saberia como resolver-lo, e pra qual versão está prevista o fix desse bug?

Sem previsão nenhuma, mais antes da v1.0 o WiFI já esteja fixado.

v0.? - Reprodução de Videos
v0.? - Camera
v0.? - RIL
v0.? - WiFi

Assim que eu fixar um bug lanço uma nova versão

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 377

21/jan/2015 16:55:12 via Web

v0.5 Lançada

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 38

21/jan/2015 19:07:45 via Web

Em questão ao reprodutor de vídeo, você poderia mudar o app padrão pelo Mx Player, funciona normalmente vídeo por lá

  • Posts no fórum: 377

21/jan/2015 19:31:45 via Web

Não, pois eu quero deixar mais Cyanogenmod possível.

LG Optimus L3 II Dual (LG-E435)

Project Vee3
TWRP3 | CM11 | Mokee OS KK | PacManKK | CM12.1@dadziokPL | CM13@dadziokPL | VeeKernel3

Project V1
TWRP3 | CM11 | VeeKernel3

Project FalconSS
TWRP3 | CM11 | FalconSSKernel

  • Posts no fórum: 38

21/jan/2015 20:55:16 via Web

Testei agora 0,5.

Agora sim ta foda.

RIL Funcionou aqui e425f
Ta bem mais fluida.

O apollo detecta as musicas sem problemas.
o aplicativo de contatos não detecta os contatos no chip

de importante agora mesmo pro e425 é só o wifi

sucesso com rom fera

— alterado em 21/jan/2015 20:57:49