Motorola Moto G — Erro Bluetooth GPE 5.0.1

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 12

4/jan/2015 14:33:36 via Web

Oi gente, bom dia, essa semana (na veradde ontem) eu fiz um tutorial que tem aqui no fórum (Não sei se posso publicar links), deu tudo certo no fim das contas, o Lollipop tá rodando fluído no meu Moto g, mas tem um problema o Bluetooth não funciona... Eu consigo enviar arquivos, achar dispositivos mas não consigo receber... Mas não é só isso, alguns apps do google (Keep, Drive, Google Play e todos os serviços que precisam de log in) não funcionam, fica num tela de "Aguarde alguns segundos" e não sai...
Teria alguma solução? Mesmo retornando pro KK 4.4.4 o erro persiste (Detalhe, pelo que vi no tutorial, eu converti meu Moto g Dual XT303 para o google play edition), alguém ai pode ajudar?

Obrigado desde já.

  • Posts no fórum: 1.073

4/jan/2015 15:04:25 via App

Elias Neto

Oi gente, bom dia, essa semana (na veradde ontem) eu fiz um tutorial que tem aqui no fórum (Não sei se posso publicar links), deu tudo certo no fim das contas, o Lollipop tá rodando fluído no meu Moto g, mas tem um problema o Bluetooth não funciona... Eu consigo enviar arquivos, achar dispositivos mas não consigo receber... Mas não é só isso, alguns apps do google (Keep, Drive, Google Play e todos os serviços que precisam de log in) não funcionam, fica num tela de "Aguarde alguns segundos" e não sai...
Teria alguma solução? Mesmo retornando pro KK 4.4.4 o erro persiste (Detalhe, pelo que vi no tutorial, eu converti meu Moto g Dual XT303 para o google play edition), alguém ai pode ajudar?

Obrigado desde já.

Olha... O Meu esta funcionando normalmente... Slá, recomendaria dar downgrade e depois voltar pro lollipop... ou talvez esperar esse "segundo" que realmente demora...

Fllw (cool)

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 12

4/jan/2015 15:55:08 via Web

Eric R.

Elias Neto

Oi gente, bom dia, essa semana (na veradde ontem) eu fiz um tutorial que tem aqui no fórum (Não sei se posso publicar links), deu tudo certo no fim das contas, o Lollipop tá rodando fluído no meu Moto g, mas tem um problema o Bluetooth não funciona... Eu consigo enviar arquivos, achar dispositivos mas não consigo receber... Mas não é só isso, alguns apps do google (Keep, Drive, Google Play e todos os serviços que precisam de log in) não funcionam, fica num tela de "Aguarde alguns segundos" e não sai...
Teria alguma solução? Mesmo retornando pro KK 4.4.4 o erro persiste (Detalhe, pelo que vi no tutorial, eu converti meu Moto g Dual XT303 para o google play edition), alguém ai pode ajudar?

Obrigado desde já.

Olha... O Meu esta funcionando normalmente... Slá, recomendaria dar downgrade e depois voltar pro lollipop... ou talvez esperar esse "segundo" que realmente demora...

Fllw (cool)

Eu já fiz downgrade umas 4 vezes e, mesmo assim o problema persiste. No caso do kitkat somente o bluetooth não funciona, a playstore e os outros apps funcionam normalmente... Acho que vou ficar no KK mesmo e esperar a atualização via OTA.

  • Posts no fórum: 1.073

4/jan/2015 16:23:10 via App

Elias Neto

Eric R.

Elias Neto

Oi gente, bom dia, essa semana (na veradde ontem) eu fiz um tutorial que tem aqui no fórum (Não sei se posso publicar links), deu tudo certo no fim das contas, o Lollipop tá rodando fluído no meu Moto g, mas tem um problema o Bluetooth não funciona... Eu consigo enviar arquivos, achar dispositivos mas não consigo receber... Mas não é só isso, alguns apps do google (Keep, Drive, Google Play e todos os serviços que precisam de log in) não funcionam, fica num tela de "Aguarde alguns segundos" e não sai...
Teria alguma solução? Mesmo retornando pro KK 4.4.4 o erro persiste (Detalhe, pelo que vi no tutorial, eu converti meu Moto g Dual XT303 para o google play edition), alguém ai pode ajudar?

Obrigado desde já.

Olha... O Meu esta funcionando normalmente... Slá, recomendaria dar downgrade e depois voltar pro lollipop... ou talvez esperar esse "segundo" que realmente demora...

Fllw (cool)

Eu já fiz downgrade umas 4 vezes e, mesmo assim o problema persiste. No caso do kitkat somente o bluetooth não funciona, a playstore e os outros apps funcionam normalmente... Acho que vou ficar no KK mesmo e esperar a atualização via OTA.

OK ;)

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.