Motorola Moto G — [ROM] CyanogenMod 12- Oficial / falcon (XT1032/XT1033)

  • Respostas:3.652
  • AbertoStickySem resposta
  • Posts no fórum: 53

18/abr/2015 3:33:17 via Web

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

  • Posts no fórum: 175

18/abr/2015 3:56:30 via App

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 2.067

18/abr/2015 4:17:58 via Web

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 53

18/abr/2015 4:38:45 via Web

Guilherme C.

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

Fiz isso mas vários aplicativos ficavam no " parou ",dai baixei a rom novamente,fiz factory reset,dai instalei a rom e o gapps baNks,foi tudo certo e talz mas na hora lá de colocar idioma e talz,dá " assistente parou " e num sai disso...alguma solução?

— alterado em 18/abr/2015 4:39:06

  • Posts no fórum: 53

18/abr/2015 5:01:31 via Web

filipe silva

Guilherme C.

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

Fiz isso mas vários aplicativos ficavam no " parou ",dai baixei a rom novamente,fiz factory reset,dai instalei a rom e o gapps baNks,foi tudo certo e talz mas na hora lá de colocar idioma e talz,dá " assistente parou " e num sai disso...alguma solução?

Bom,resolvi o problema aqui sem saber como kk,dei factory reset,wipe data e reiniciei,dai foi.

  • Posts no fórum: 1.198

18/abr/2015 6:11:31 via App

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 175

18/abr/2015 12:33:25 via App

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 175

18/abr/2015 12:36:51 via App

filipe silva

filipe silva

Guilherme C.

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

Fiz isso mas vários aplicativos ficavam no " parou ",dai baixei a rom novamente,fiz factory reset,dai instalei a rom e o gapps baNks,foi tudo certo e talz mas na hora lá de colocar idioma e talz,dá " assistente parou " e num sai disso...alguma solução?

Bom,resolvi o problema aqui sem saber como kk,dei factory reset,wipe data e reiniciei,dai foi.

Eu resolvi esse problema dos aplicativos que ficavam no "parou" desinstalando-os. Por sorte eu estava com o Titanium Backup, mas que bom que tem uma forma mais fácil! Hahaha

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 1.198

18/abr/2015 15:32:05 via App

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 332

18/abr/2015 16:22:05 via App

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

— alterado em 18/abr/2015 16:22:24

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 332

18/abr/2015 16:24:59 via App

Existe alguma solução para fazer carregar com o Moto G desligado?
No Moto E da minha namorada carrega desligado com a cm 12.1

Por favor, se a resposta lhe foi útil contribua atribuindo um "Obrigado"

Dispositivo: Moto G
Modelo: XT1033
OS: Android 7.1.2 (AOSP Extended 4.2 )

  • Posts no fórum: 105

18/abr/2015 17:05:41 via Web

Bira Rdf

Yuri Mendes

Gleydson Santos

douglas

Bruno Carvalho

douglas

Alguém ja testou essa Rom? Parece ser boa

1: http://forum.xda-developers.com/moto-g/development/rom-team-ub-rom-moto-g-t2967572

tava pensando em testar ela, ela tem bastante opção de personalização, e tem atualizações com bastante frequencia, testa ela ai e posta o feedback.

instalei ela, muito boa!

Melhor que a ressurrection acho q não neh kk

Tá melhor q a ressurection?

Não quero ser fanboy mais, melhor que a resurrection tá difícil (laughing)

Criei um tópico, se alguem quiser testar(cool)

XT-1033
ROM: AOSP 7.0

  • Posts no fórum: 175

18/abr/2015 18:57:18 via App

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 1.103

18/abr/2015 19:01:02 via App

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Que assim seja.

  • Posts no fórum: 1.103

18/abr/2015 19:03:09 via App

Guilherme C.

filipe silva

filipe silva

Guilherme C.

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

Fiz isso mas vários aplicativos ficavam no " parou ",dai baixei a rom novamente,fiz factory reset,dai instalei a rom e o gapps baNks,foi tudo certo e talz mas na hora lá de colocar idioma e talz,dá " assistente parou " e num sai disso...alguma solução?

Bom,resolvi o problema aqui sem saber como kk,dei factory reset,wipe data e reiniciei,dai foi.

Eu resolvi esse problema dos aplicativos que ficavam no "parou" desinstalando-os. Por sorte eu estava com o Titanium Backup, mas que bom que tem uma forma mais fácil! Hahaha

Foi exatamente o que eu fiz. Estou usando já fazem algumas horas e nenhum problema.

— alterado em 18/abr/2015 21:33:08

  • Posts no fórum: 2.067

18/abr/2015 21:08:26 via App

Guilherme C.

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

saberiam me dizer quais tópicos mais usam esse tipo de link?é proibido pelo site.

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 1.103

18/abr/2015 21:38:16 via App

Vitor M.

Guilherme C.

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

saberiam me dizer quais tópicos mais usam esse tipo de link?é proibido pelo site.

Dá pra minimizar um pouco isso usando o Uc Browser e baixando a extensão 'bloqueio de anúncio', pelo menos no meu caso é bem útil já que utilizo mais o celular.

  • Posts no fórum: 175

18/abr/2015 22:04:35 via Web

Vitor M.

Guilherme C.

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

saberiam me dizer quais tópicos mais usam esse tipo de link?é proibido pelo site.

Acho que todos os tópicos que foram criados pelo Thiago Matos estão com esse tipo de link, ele parece ter deixado todos assim pouco tempo antes de excluir a conta. Citando apenas os que eu favoritei:

http://www.androidpit.com.br/forum/638867/xposed-para-lollipop-como-instalar-e-faze-lo-funcionar

http://www.androidpit.com.br/forum/644011/tutorial-como-ter-internet-de-graca

http://www.androidpit.com.br/forum/644202/app-kernel-synapse-ukm

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2