Motorola Moto G — [ROM] CyanogenMod 12- Oficial / falcon (XT1032/XT1033)

  • Respostas:3.652
  • AbertoStickySem resposta
  • Posts no fórum: 1.198

19/abr/2015 0:25:19 via App

Vitor M.

Guilherme C.

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

saberiam me dizer quais tópicos mais usam esse tipo de link?é proibido pelo site.

Poise, e nenhum dos adms ou mods nem se quer falaram pro cara trocar os links, sei q em um dos tópicos eu msm pedi gentilmente pro cara tirar e ele tiro na boa, enquanto outras pessoas falaram q eu q tv errado

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 175

19/abr/2015 0:42:41 via App

Jorge C.

Poise, e nenhum dos adms ou mods nem se quer falaram pro cara trocar os links, sei q em um dos tópicos eu msm pedi gentilmente pro cara tirar e ele tiro na boa, enquanto outras pessoas falaram q eu q tv errado

Quando eu percebi os links ele já tinha excluído a conta, se eu tivesse visto antes eu também teria avisado pra ele. Não acho justo usar esses links, pois nem os desenvolvedores do Xda fazem isso.

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 1.198

19/abr/2015 1:14:19 via App

Guilherme C.

Jorge C.

Poise, e nenhum dos adms ou mods nem se quer falaram pro cara trocar os links, sei q em um dos tópicos eu msm pedi gentilmente pro cara tirar e ele tiro na boa, enquanto outras pessoas falaram q eu q tv errado

Quando eu percebi os links ele já tinha excluído a conta, se eu tivesse visto antes eu também teria avisado pra ele. Não acho justo usar esses links, pois nem os desenvolvedores do Xda fazem isso.

E olha q eles merecem!!!

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 49

19/abr/2015 1:26:38 via Web

Ola , atualizei meu bootloader e logo após atualizei a rom para 12.1 do dia 18 , e o google play servics não funciona , fui instalar os gapps do 5.1 , e na hora que abri o twrp , só haviam quatro opções , não dava pra instalar nada , nem dar wipes , minha bateria estava 44%, não sei se era por que estava menis de 50% , mas vou testar daqui a pouco , espero que funcione , caso alguem tenha sofrido com algo parecido , me ajuda ai , pf !!!

  • Posts no fórum: 175

19/abr/2015 1:41:26 via App

Jorge C.

Guilherme C.

Jorge C.

Poise, e nenhum dos adms ou mods nem se quer falaram pro cara trocar os links, sei q em um dos tópicos eu msm pedi gentilmente pro cara tirar e ele tiro na boa, enquanto outras pessoas falaram q eu q tv errado

Quando eu percebi os links ele já tinha excluído a conta, se eu tivesse visto antes eu também teria avisado pra ele. Não acho justo usar esses links, pois nem os desenvolvedores do Xda fazem isso.

E olha q eles merecem!!!

Exatamente!

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 29

19/abr/2015 2:29:16 via Web

Galera, eu instalei as 2 versões, do dia 17 e de hoje(18) da CM12.1 só que na hora da configuração só da "Assistente de configuração parou"!
Alguma sugestão do que fazer?

  • Posts no fórum: 2.067

19/abr/2015 2:32:23 via App

Jorge C.

Vitor M.

Guilherme C.

Natanael Caetano

Jorge C.

Guilherme C.

Jorge C.

Vitor M.

Como o autor original desativou sua conta(sem aparente motivo),eu assumo este tópico,assim como todos os outros dele.

apenas para constar mesmo caso estranhem.

Ainda bem, perder esse tópico ia ser bobeira

Ótimo! E ainda bem que você retirou os links monetizados. :)

:D tem mais tópicos q precisam retirar esse tipo de links :P

esses links monetizados já são chatos em desktop, imagina em dispositivos móveis

Sim, são chatos demais. Eu abri um deste tópico (sobre os logs da CM12) e o meu celular começou a vibrar... Doideira!

saberiam me dizer quais tópicos mais usam esse tipo de link?é proibido pelo site.

Poise, e nenhum dos adms ou mods nem se quer falaram pro cara trocar os links, sei q em um dos tópicos eu msm pedi gentilmente pro cara tirar e ele tiro na boa, enquanto outras pessoas falaram q eu q tv errado

no caso ninguém tinha percebido nada,é a primeira vez em anos que um "esperto" faz isso

nunca ninguém levantou suspeitas sobre isso,agora Tamo de olho hehe

Novo no fórum?antes de postar qualquer coisa leia as regras Aqui
Sempre leia o tutorial varias vezes e só faça se tiver certeza do que esta fazendo

  • Posts no fórum: 175

19/abr/2015 2:52:50 via App

Daniel Santiago

Galera, eu instalei as 2 versões, do dia 17 e de hoje(18) da CM12.1 só que na hora da configuração só da "Assistente de configuração parou"!
Alguma sugestão do que fazer?

Você baixou um novo GAPPs? Você pode também dar um full wipe. Dê uma olhada no post sobre a CM 12.1

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: Lineage OS 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 49

19/abr/2015 3:53:21 via Web

ronaldo ramos

Guilherme C.

filipe silva

filipe silva

Guilherme C.

filipe silva

Fiz a att de hoje e a cyanogem veio com o lollipop 5.1,até ai tudo bem só que o google play service não funciona...aconteceu com mais alguém ai que achou a solução?

Você tem que instalar outros GAPPs, pro 5.1. Tem um novo tópico sobre o CM 12.1 que tem o link.

Fiz isso mas vários aplicativos ficavam no " parou ",dai baixei a rom novamente,fiz factory reset,dai instalei a rom e o gapps baNks,foi tudo certo e talz mas na hora lá de colocar idioma e talz,dá " assistente parou " e num sai disso...alguma solução?

Bom,resolvi o problema aqui sem saber como kk,dei factory reset,wipe data e reiniciei,dai foi.

Eu resolvi esse problema dos aplicativos que ficavam no "parou" desinstalando-os. Por sorte eu estava com o Titanium Backup, mas que bom que tem uma forma mais fácil! Hahaha

Foi exatamente o que eu fiz. Estou usando já fazem algumas horas e nenhum problema.

oi , estou com o mesmo problema , só que não sei como resolver , voltei pro recovery e dei wipe cache e dalvik , não sei se vai dar certo , mas pf , me ensinem a dar o factory reset!!!

  • Posts no fórum: 185

19/abr/2015 7:09:26 via Web

Igor Lima

pf galera me ajuda ae ;-;

tenta retirar os chips, depois que fizer todas as configurações e só colocar de nono... foi o que eu fiz

  • Posts no fórum: 49

19/abr/2015 15:50:19 via Web

Yuri Ribeiro

Igor Lima

pf galera me ajuda ae ;-;

tenta retirar os chips, depois que fizer todas as configurações e só colocar de nono... foi o que eu fiz

que configurações ?? :?

  • Posts no fórum: 185

19/abr/2015 21:14:57 via Web

Igor Lima

Yuri Ribeiro

Igor Lima

pf galera me ajuda ae ;-;

tenta retirar os chips, depois que fizer todas as configurações e só colocar de nono... foi o que eu fiz

que configurações ?? :?

as configurações automáticas do assistente de configuração... o tal "assistente de configuração parou"

é só fazer isso, usar um pouco e depois colocar os chips

— alterado em 19/abr/2015 21:15:51

  • Posts no fórum: 396

19/abr/2015 23:08:53 via Web

E aew galera (cool) tava meio sumido esses dias, a 12.1 sai pro Moto G 1° Geração. E enquanto aos kernel? Qual o melhor desempenho/consumo de bateria e qual a melhor configuração? (isso pra CM12)

— alterado em 19/abr/2015 23:10:18

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 396

19/abr/2015 23:09:19 via Web

Dupliquei sem querer kkkkk

— alterado em 19/abr/2015 23:10:04

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 3

20/abr/2015 18:38:35 via Web

Boa tarte galera, estou na CyanogemMod 12, posso voltar para a 11 direto? ou tenho que voltar para a stock primeiro?

  • Posts no fórum: 11

21/abr/2015 8:31:47 via Web

Rick Furlini

Boa tarte galera, estou na CyanogemMod 12, posso voltar para a 11 direto? ou tenho que voltar para a stock primeiro?

Volta pra Stock 4.4.4 > CM11

  • Posts no fórum: 49

21/abr/2015 22:00:52 via Web

Yuri Ribeiro

Igor Lima

Yuri Ribeiro

Igor Lima

pf galera me ajuda ae ;-;

tenta retirar os chips, depois que fizer todas as configurações e só colocar de nono... foi o que eu fiz

que configurações ?? :?

as configurações automáticas do assistente de configuração... o tal "assistente de configuração parou"

é só fazer isso, usar um pouco e depois colocar os chips
mas não é o assistente que ta parando , são os apps da google , gmail , youtubes google play musicas e etc

  • Posts no fórum: 53

22/abr/2015 3:35:13 via Web

Igor Lima

Yuri Ribeiro

Igor Lima

Yuri Ribeiro

Igor Lima

pf galera me ajuda ae ;-;

tenta retirar os chips, depois que fizer todas as configurações e só colocar de nono... foi o que eu fiz

que configurações ?? :?

as configurações automáticas do assistente de configuração... o tal "assistente de configuração parou"

é só fazer isso, usar um pouco e depois colocar os chips
mas não é o assistente que ta parando , são os apps da google , gmail , youtubes google play musicas e etc

Desliga o aparelho,retira o chip do cel,liga o aparelho,configura,mecha por uns 10 min e coloca o chip de novo,reinicia o aparelho e pronto,vai ta tudo certo.