Motorola Moto G — [ROM] CyanogenMod 12- Oficial / falcon (XT1032/XT1033)

  • Respostas:3.652
  • AbertoStickySem resposta
  • Posts no fórum: 1.201

31/jan/2015 0:25:08 via App

Igor Furtado

WellinghtonRafael

San Araújo

Bira Rdf

WellinghtonRafael

San Araújo

Bira Rdf

San Araújo

Jack BauerAL

Também achei melhor... e ela saiu meia-noite kkkkk. Eu já estava acordado e instalei logo, fiquei usando e achei de boa... O problema dos vídeos é mais profundo e pelo que vi no xda vai demorar bastante pra consertarem, pois, atingem outros apps. Exemplo: Vocês disseram que estava resolvido, mas, para mim que uso o app da GlobosatPlay continuava sem funcionar os vídeos... e era pela mesma causa que não funcionava no chrome.

De qualquer modo, prefiro a CM do que a stock.

tbm prefiro kkkk!!!

As customs sempre vão ser mais divertidas do que a stock só o fato de ficar aquela ansiedade pra sair a atualização já é tudo de bom stock atualiza umas duas vezes no ano e olhe lá kkkk

disse tudo kkkkk ,to usando o thema elixium ta MT top MT lindo recomendo ele!!!

tem um link do download?

Para a minha a sua a nossa Cm 12 tome o ranking dos melhores temas e ainda com link aí sim é vida
(laughing) http://www.androidpit.com.br/melhores-temas-cyanogenmod-12

kkkkkk vlw mano por postar !!!!

já percebera que VC aplica o tema mas nas configs rápidas não altera e nas fotos dos temas elas parecem na cor do tema

do dia 30 tá de boa?? outra duvida... sou novo nas roms customs... pra atualizar é só ir la no atualizador cm ou tem que instalar a rom pelo twrp?

tanto faz, pode ser pelo próprio cm updater, eu baixo e instalo pelo twrp douos wipes e reinicio e curto a ROM :D

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 11

31/jan/2015 0:47:03 via App

cara, sou totalmente novo nessas atts... pode me ajudar?
eu baixei pelo atualizador cm, ele entrou no modo recovery e depois dai eu não sabia o que tinha que fazer... como faz?

  • Posts no fórum: 221

31/jan/2015 1:00:52 via App

Igor Furtado

cara, sou totalmente novo nessas atts... pode me ajudar?
eu baixei pelo atualizador cm, ele entrou no modo recovery e depois dai eu não sabia o que tinha que fazer... como faz?

o arquivo baixado vai estar na pasta cmupdater eh só selecionar instalar a ROM e dar wipe cache e cache dalvik..

  • Posts no fórum: 11

31/jan/2015 1:33:04 via App

Gleydson Santos

Igor Furtado

cara, sou totalmente novo nessas atts... pode me ajudar?
eu baixei pelo atualizador cm, ele entrou no modo recovery e depois dai eu não sabia o que tinha que fazer... como faz?

o arquivo baixado vai estar na pasta cmupdater eh só selecionar instalar a ROM e dar wipe cache e cache dalvik..

vou perder todos os apps novamente?

  • Posts no fórum: 463

31/jan/2015 1:47:42 via App

Igor Furtado

Gleydson Santos

Igor Furtado

cara, sou totalmente novo nessas atts... pode me ajudar?
eu baixei pelo atualizador cm, ele entrou no modo recovery e depois dai eu não sabia o que tinha que fazer... como faz?

o arquivo baixado vai estar na pasta cmupdater eh só selecionar instalar a ROM e dar wipe cache e cache dalvik..

vou perder todos os apps novamente?

nao

  • Posts no fórum: 511

31/jan/2015 2:53:02 via App

Dps de me recomendarem em posts anteriores instalei a versão do dia 30, e tem um bug o teclado não ta deslizando para escrever algo q sinto muita falta e acho q ta consumindo um pouco de RAM a mais, qual é a configuração do pimp my ROM MSM?

  • Posts no fórum: 508

31/jan/2015 3:28:19 via App

Yuri Mendes

Dps de me recomendarem em posts anteriores instalei a versão do dia 30, e tem um bug o teclado não ta deslizando para escrever algo q sinto muita falta e acho q ta consumindo um pouco de RAM a mais, qual é a configuração do pimp my ROM MSM?

boa pergunta tbm queria saber usa lo!!!

  • Posts no fórum: 105

31/jan/2015 3:49:08 via Web

Alguem testou o donkey kang kernel na cm12? Tem algum bug? Ou o kernel stock da CM é melhor?

XT-1033
ROM: AOSP 7.0

  • Posts no fórum: 83

31/jan/2015 4:27:49 via Web

WellinghtonRafael

San Araújo

WellinghtonRafael

San Araújo

WellinghtonRafael

instalei um tema aqui, e meu celular deu looping %%%$%%$$$%$%%

estranhooo :$ já testei uns 4 e aki sempre de boa!! tenta dnovo!

fiquei com medo, esse tema eh todo preto (sinistro) deixa o fundo do menu transparente, eu tbm já testei uns 10 eu aqui já me condenando Estraguei o cel xD

resolveu mano?

resolvi, fui nas configs do twrp entrei no system do cel e Movi o boot.zip que estava dentro da pasta temas, e depois restaurei só o boot de um backup que eu tinha aqui da cm 12 e foi de boa.

de primeira tentei dar wipe pra ver si resolvia e nada depois restaurei só o boot e nada tive que mover o que estava.
fica ai a dica pra quem não conseguir iniciar o sistema

Cara, aconteceu isso comigo agora, tem como explicar o que fez pra consertar?

  • Posts no fórum: 83

31/jan/2015 5:01:19 via Web

Agora eu acho que me lasquei, já reinstalei a ROM, já fiz todos wipe, já fiz factory reset, e o que acontece é o seguinte, eu instalei um tema, aí ao reiniciar, depois de carregador o boot, começa outro boot e desse não sai de jeito nenhum! Alguém sabe como ajudar?

  • Posts no fórum: 638

31/jan/2015 6:11:39 via Web

L0K5

Agora eu acho que me lasquei, já reinstalei a ROM, já fiz todos wipe, já fiz factory reset, e o que acontece é o seguinte, eu instalei um tema, aí ao reiniciar, depois de carregador o boot, começa outro boot e desse não sai de jeito nenhum! Alguém sabe como ajudar?

Não tinha backup salvo sempre aviso aqui qualquer coisa que for tentar no celular faz um backup antes, segura o botão power até ele desligar agora bem rápido tentar entrar no bootloader, aí vai no recovery e restaurar o backup ou reinstala a ROM de novo.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 83

31/jan/2015 8:35:00 via Web

Bira Rdf

L0K5

Agora eu acho que me lasquei, já reinstalei a ROM, já fiz todos wipe, já fiz factory reset, e o que acontece é o seguinte, eu instalei um tema, aí ao reiniciar, depois de carregador o boot, começa outro boot e desse não sai de jeito nenhum! Alguém sabe como ajudar?

Não tinha backup salvo sempre aviso aqui qualquer coisa que for tentar no celular faz um backup antes, segura o botão power até ele desligar agora bem rápido tentar entrar no bootloader, aí vai no recovery e restaurar o backup ou reinstala a ROM de novo.

É, eu não fiz back-up, vou voltar pra ROM stock, e instalar de novo a CM12, mas notei algo estranho, é como se o bootanimation do tema que instalei estivesse brikando o celular...

  • Posts no fórum: 1.201

31/jan/2015 10:23:48 via App

L0K5

Bira Rdf

L0K5

Agora eu acho que me lasquei, já reinstalei a ROM, já fiz todos wipe, já fiz factory reset, e o que acontece é o seguinte, eu instalei um tema, aí ao reiniciar, depois de carregador o boot, começa outro boot e desse não sai de jeito nenhum! Alguém sabe como ajudar?

Não tinha backup salvo sempre aviso aqui qualquer coisa que for tentar no celular faz um backup antes, segura o botão power até ele desligar agora bem rápido tentar entrar no bootloader, aí vai no recovery e restaurar o backup ou reinstala a ROM de novo.

É, eu não fiz back-up, vou voltar pra ROM stock, e instalar de novo a CM12, mas notei algo estranho, é como se o bootanimation do tema que instalei estivesse brikando o celular...

eh isso MSM o boot que briko o cel VC tem que mover ela da pasta system e depois do themes para qualquer outro lugar e depois só reinicia

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 508

31/jan/2015 13:08:32 via App

WellinghtonRafael

A build de oge aparentemente só mudo o bootanimation, vamos ver ;)

mudou so o boot MSM?,se for isso quase não compensa baixar!!

  • Posts no fórum: 1.201

31/jan/2015 13:15:04 via App

San Araújo

WellinghtonRafael

A build de oge aparentemente só mudo o bootanimation, vamos ver ;)

mudou so o boot MSM?,se for isso quase não compensa baixar!!

Pelo que pude percebi sim, e o bug do vídeo s nada ainda ;/

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 83

31/jan/2015 14:25:54 via Web

WellinghtonRafael

L0K5

Bira Rdf

L0K5

Agora eu acho que me lasquei, já reinstalei a ROM, já fiz todos wipe, já fiz factory reset, e o que acontece é o seguinte, eu instalei um tema, aí ao reiniciar, depois de carregador o boot, começa outro boot e desse não sai de jeito nenhum! Alguém sabe como ajudar?

Não tinha backup salvo sempre aviso aqui qualquer coisa que for tentar no celular faz um backup antes, segura o botão power até ele desligar agora bem rápido tentar entrar no bootloader, aí vai no recovery e restaurar o backup ou reinstala a ROM de novo.

É, eu não fiz back-up, vou voltar pra ROM stock, e instalar de novo a CM12, mas notei algo estranho, é como se o bootanimation do tema que instalei estivesse brikando o celular...

eh isso MSM o boot que briko o cel VC tem que mover ela da pasta system e depois do themes para qualquer outro lugar e depois só reinicia

Eu estava procurando na pasta system, mas não achei nada, o colega falou que fez isso pela TWRP, mas não achei a pasta que está esse maldito boot! Já instalei a Stock (4.4.4), não apareceu atualização, vou fazer os procedimentos pra ir de novo para CM, mas to meio com receio que dê o mesmo problema de boot!

— alterado em 31/jan/2015 14:28:01