Motorola Moto G — [ROM] CyanogenMod 12- Oficial / falcon (XT1032/XT1033)

  • Respostas:3.652
  • AbertoStickySem resposta
  • Posts no fórum: 17

18/fev/2015 12:39:38 via Web

Recentimente fiz o downgrad para a versão do 5.0.2 para a versão 4.4.4 kitkat. Posso instalar essa cm12 no meu MOTO G dual sem problemas?

  • Posts no fórum: 83

18/fev/2015 12:42:08 via Web

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

  • Posts no fórum: 248

18/fev/2015 13:06:58 via App

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

  • Posts no fórum: 511

18/fev/2015 13:27:34 via App

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

  • Posts no fórum: 25

18/fev/2015 13:28:07 via App

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

  • Posts no fórum: 83

18/fev/2015 13:28:46 via Web

Gabriel Souza

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

Cara, já fez wipe cache, data?

  • Posts no fórum: 511

18/fev/2015 13:29:43 via App

Essa build do dia 18 tá boa já tenho 1h de tela(meia hora de subway surfers) e algum tempo em standby e ta com 85% ainda

  • Posts no fórum: 83

18/fev/2015 13:34:07 via Web

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Pois é, eu também curto, mas infelizmente não roda! :/

  • Posts no fórum: 25

18/fev/2015 13:37:34 via App

Loks

Gabriel Souza

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

Cara, já fez wipe cache, data?

Sim!

  • Posts no fórum: 83

18/fev/2015 13:40:22 via Web

Gabriel Souza

Loks

Gabriel Souza

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

Cara, já fez wipe cache, data?

Sim!

Então único jeito é fazer um backup, e fazer todos os wipe, zerar, aí você instala a última build e depois os GApps... Por que se mesmo com tudo isso não voltou a funcionar, algo na hora de instalar deu errado!

Isso aconteceu uma vez comigo, mas consegui resolver só fazendo wipe cache e data!

  • Posts no fórum: 25

18/fev/2015 13:42:55 via App

Loks

Gabriel Souza

Loks

Gabriel Souza

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

Cara, já fez wipe cache, data?

Sim!

Então único jeito é fazer um backup, e fazer todos os wipe, zerar, aí você instala a última build e depois os GApps... Por que se mesmo com tudo isso não voltou a funcionar, algo na hora de instalar deu errado!

Isso aconteceu uma vez comigo, mas consegui resolver só fazendo wipe cache e data!

Beleza, vou fazer isso, depois posto o resultado aqui.

  • Posts no fórum: 8

18/fev/2015 13:43:51 via Web

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Eu to com o jogo instalado aqui e ta rodando de boas. To usando a build de hoje. Mas quando estava usando a do dia 15 ele travou depois do tutorial mas depois abri e ta rodando normal.

  • Posts no fórum: 83

18/fev/2015 13:46:46 via Web

Gabriel Souza

Loks

Gabriel Souza

Loks

Gabriel Souza

kelleton

Gabriel Souza

Bira Rdf

Gabriel Souza

Gente, não consigo ligar os dados móveis, gostei muito da ROM, só que eu uso muito o 3g da Claro e não consigo ligar.

Eu uso claro e aqui está normal já tentou reiniciar o celular? A sua build é de qual dia estou na do dia 17 e está suave.

Sim, já fiz isso, já retirei o chip, coloquei novamente, e nada do 3g ligar, estou atualizando pra build de hoje, pra ver se dá alguma coisa.

tbm to com mesmo problema... vou ver se a do dia 18 resolve

Atualizei e... Não resolveu.

Cara, já fez wipe cache, data?

Sim!

Então único jeito é fazer um backup, e fazer todos os wipe, zerar, aí você instala a última build e depois os GApps... Por que se mesmo com tudo isso não voltou a funcionar, algo na hora de instalar deu errado!

Isso aconteceu uma vez comigo, mas consegui resolver só fazendo wipe cache e data!

Beleza, vou fazer isso, depois posto o resultado aqui.

Ok! Boa sorte!

  • Posts no fórum: 83

18/fev/2015 13:47:25 via Web

Jefferson Sá

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Eu to com o jogo instalado aqui e ta rodando de boas. To usando a build de hoje. Mas quando estava usando a do dia 15 ele travou depois do tutorial mas depois abri e ta rodando normal.

Já instalei a build de hoje, vou tentar rodar aqui, vai que...

  • Posts no fórum: 45

18/fev/2015 14:51:51 via App

Tô com a Cm12 e o Kernel e está perfeito o meu Mito G, mas vi que configurando o kernel tem como ficar melhor ainda, alguém pode me ajudar?

  • Posts no fórum: 83

18/fev/2015 15:24:12 via Web

Loks

Jefferson Sá

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Eu to com o jogo instalado aqui e ta rodando de boas. To usando a build de hoje. Mas quando estava usando a do dia 15 ele travou depois do tutorial mas depois abri e ta rodando normal.

Já instalei a build de hoje, vou tentar rodar aqui, vai que...

Consegui, limpei os dados e coisei de novo aí funfou!

  • Posts no fórum: 511

18/fev/2015 17:44:54 via App

Loks

Loks

Jefferson Sá

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Eu to com o jogo instalado aqui e ta rodando de boas. To usando a build de hoje. Mas quando estava usando a do dia 15 ele travou depois do tutorial mas depois abri e ta rodando normal.

Já instalei a build de hoje, vou tentar rodar aqui, vai que...

Consegui, limpei os dados e coisei de novo aí funfou!

Acabei de limpar os dados estou esperando baixar dnv, DPS tu simplesmente jogou e foi?

  • Posts no fórum: 39

18/fev/2015 18:23:37 via Web

Galera, estou na Stock 5.0.2, XT1033. Posso fazer o procedimento para CM12 e não dará loop? Li alguns que tiveram loop e passaram a CM11 primeiro, e depois posso fazer down pra Stock ou GPE 4.4.4 sem problemas? OBG.

  • Posts no fórum: 83

18/fev/2015 18:33:05 via Web

Yuri Mendes

Loks

Loks

Jefferson Sá

Yuri Mendes

Loks

Bom dia, uma coisa que eu estava notando aqui, desde as primeiras ROM's, é que não consigo rodar o Real Racing 3, depois que passa o tutorial de início, o jogo fecha, alguém já testou isso? Tirando isso, cada atualização melhora ainda mais!

Tbm percebi isso gosto muito do RR3 mas n roda

Eu to com o jogo instalado aqui e ta rodando de boas. To usando a build de hoje. Mas quando estava usando a do dia 15 ele travou depois do tutorial mas depois abri e ta rodando normal.

Já instalei a build de hoje, vou tentar rodar aqui, vai que...

Consegui, limpei os dados e coisei de novo aí funfou!

Acabei de limpar os dados estou esperando baixar dnv, DPS tu simplesmente jogou e foi?

Sim, aí quando eu ia começar um desafio novo, fechou, abri o jogo de novo e depois disso não deu mais nenhuma fechada, rodando melhor que na stock até! :D

  • Deixei em modo Performance...

— alterado em 18/fev/2015 18:33:53