recovery stock compatível para lollipop?

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 163

14/jan/2015 22:00:47 via App

Estou querendo atualizar o Android 5.0 para 5.0.1 e depois 5.0.2, porém, ao atualizar primeiramente para a versão 5.0.1 ocorre uma falha, estou fazendo tudo conforme a alguns post daqui do fórum a respeito do assunto, e acho que meu problema é a recovery. Estou com a mesma recovery que usei para atualizar para o 5.0, alguém aí sabe alguma recovery compatível para 5.0 para poder atualizar?

Conta desativada
  • Posts no fórum: 204

14/jan/2015 22:10:07 via Web

Thiago Marinho

Estou querendo atualizar o Android 5.0 para 5.0.1 e depois 5.0.2, porém, ao atualizar primeiramente para a versão 5.0.1 ocorre uma falha, estou fazendo tudo conforme a alguns post daqui do fórum a respeito do assunto, e acho que meu problema é a recovery. Estou com a mesma recovery que usei para atualizar para o 5.0, alguém aí sabe alguma recovery compatível para 5.0 para poder atualizar?

Se esta tudo stock retail sem ter feito root , mudado kernel ou recovery tem que funcionar. Já atualizei do 4.3 para o 5.0.2 em 3 atcs e todos funcionaram , o meu tive que voltar para 4.4.4 a cada atualização pois sempre faço root ,mas como faco backup pelo titaniun é fácil recuperar .
Se não está conseguindo atualizar alguma coisa você mudou, volte para 4.4.4 e comece tudo novamente

  • Posts no fórum: 36

14/jan/2015 22:11:15 via App

ai man c atualizou manualmente ou ota pq , aqui atualizei normal com a recovery stock des da 5.0 a 5.0.2

  • Posts no fórum: 1.645

14/jan/2015 22:14:22 via App

Já tentou ir da 4.4.2 para a 4.4.4 e depois para 5.0 depois 5.0.1 e 5.0.2 finalmente. Tudo isso via OTA, já que foi liberada. Desculpe é só uma hipótese, talvez não funcione, e talvez seu aparelho não tenha a OTA. Ou atualize manualmente com os arquivos fornecidos aqui no fórum, e já está na 5.0.2.

— alterado em 14/jan/2015 22:15:56

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 163

14/jan/2015 22:19:37 via App

Antony

Já tentou ir da 4.4.2 para a 4.4.4 e depois para 5.0 depois 5.0.1 e 5.0.2 finalmente. Tudo isso via OTA, já que foi liberada. Desculpe é só uma hipótese, talvez não funcione, e talvez seu aparelho não tenha a OTA. Ou atualize manualmente com os arquivos fornecidos aqui no fórum, e já está na 5.0.2.

Não por que vai brickar! Eu li a respeito. Meu celular veio de fábrica 4.4.4, então só pode ser este. Não posso atualizar OTA por ota até chegar no 4.4.4 por que brickar. Somente por fastboot

  • Posts no fórum: 163

14/jan/2015 22:20:41 via App

diego

ai man c atualizou manualmente ou ota pq , aqui atualizei normal com a recovery stock des da 5.0 a 5.0.2

Atualizei manualmente pelo recovery stock

  • Posts no fórum: 1.645

14/jan/2015 22:23:12 via App

diego

c loko ele pode dar brick

É só instalar a recovery stock da 4.4.2 ou da versão que esteja e fazer o procedimento normal, atualizando como se nada tivesse sido feito, como se fosse de fábrica, você não esta fazendo downgrade. E riscos de brick só esta sendo mais frequente quando se volta do Lollipop para o KitKat.

— alterado em 14/jan/2015 22:28:12

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 163

14/jan/2015 22:29:58 via App

Outra coisa. Eu já estava no Android 5.0, já fiz downgrade para o kitkat uma vez. Porém a tela fica com um bug. O que é necessário voltar para o lollipop. Eu queria usar a versão 5.0.2, mas pra isso preciso atualizar para 5.0 e depois 5.0.1... Mas o que eu queria saber se uma vez no lollipop se precisa de outro recovery, um recovery próprio para o lollipop. Pois tá dando falha ao instalar o 5.0.1

  • Posts no fórum: 1.645

14/jan/2015 22:35:10 via App

Thiago Marinho

Mas parece que a recovery da stock não é compatível depois que atualizou para 5.0

O Lollipop esta sendo uma confusão, pra não ferrar o aparelho espere sair algo mais confiante. Creio que esta próximo.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.645

14/jan/2015 22:42:47 via App

Thiago Marinho

Outra coisa. Eu já estava no Android 5.0, já fiz downgrade para o kitkat uma vez. Porém a tela fica com um bug. O que é necessário voltar para o lollipop. Eu queria usar a versão 5.0.2, mas pra isso preciso atualizar para 5.0 e depois 5.0.1... Mas o que eu queria saber se uma vez no lollipop se precisa de outro recovery, um recovery próprio para o lollipop. Pois tá dando falha ao instalar o 5.0.1

Olha, não sei responder sua pergunta, dessa vez você me pegou.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

Conta desativada
  • Posts no fórum: 204

14/jan/2015 22:54:35 via Web

Vai tentando ou leia a primeira resposta