Moto G 2014 Não funcionam os chips

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

14/jan/2015 23:56:00 via Web

Galera, eu fiz o procedimento de instalação do Lollipop 5.0.1 em outro site e deu tudo certo... Tudo funcionando perfeitamente. Só que aí eu fui fazer o root, e acabou que não deu certo e ficou em bootloop na tela de aviso do bootloader desbloqueado. Então eu instalei uma rom do XT1068 do site XDA... No entanto funcionou novamente o celular, porém os chips não funcionaram... Na hora eu nem havia percebido e fiz o processo novamente de instalação do Lollipop... Quando eu me atentei e vi que os chips não estavam funcionando, fiquei preocupado. Instalei a ROM dos EUA XT1064 e nada... Instalei agora o lollipop pelo tutorial do site aqui e também não voltou a funcionar os chips, lembrando que fiz tudo certinho, nos minimos detalhes... O que eu faço?

Conta desativada
  • Posts no fórum: 204

15/jan/2015 0:06:21 via Web

Jeferson Franklin

Galera, eu fiz o procedimento de instalação do Lollipop 5.0.1 em outro site e deu tudo certo... Tudo funcionando perfeitamente. Só que aí eu fui fazer o root, e acabou que não deu certo e ficou em bootloop na tela de aviso do bootloader desbloqueado. Então eu instalei uma rom do XT1068 do site XDA... No entanto funcionou novamente o celular, porém os chips não funcionaram... Na hora eu nem havia percebido e fiz o processo novamente de instalação do Lollipop... Quando eu me atentei e vi que os chips não estavam funcionando, fiquei preocupado. Instalei a ROM dos EUA XT1064 e nada... Instalei agora o lollipop pelo tutorial do site aqui e também não voltou a funcionar os chips, lembrando que fiz tudo certinho, nos minimos detalhes... O que eu faço?

O que é não funcionar ?
Não reconhece os chips ou reconhece e não registra na rede?
Se não reconhece , hard reset , reinstala ROM . se não ser assistência.
Se reconhece e não registra verifica imei, se estiver e não tem backup do PSD assistência.
Se tem imei e não registra pega a nota e delegacia.

  • Posts no fórum: 6

15/jan/2015 2:03:26 via Web

Era o chip que não estava sendo reconhecido... E agora pra lascar de vez, a tela do bootloader desbloqueado fica so piscando e não entra nem a pau no modo fastboot.

  • Posts no fórum: 6

15/jan/2015 2:22:44 via Web

Consegui acessar o fastboot e instalei a rom do Kit kat 4.4.4...

Essa versão aqui.
RETAILDSDSALL_XT1068_4.4.4_KXB21.85-27_cid7_CFC_SVC.xml

Porem os chips continuam sem ser reconhecidos.

  • Posts no fórum: 6

15/jan/2015 2:38:50 via Web

Só uma duvida.. eu to tentando fazer uma atualização via OTA como o JCBDroid falou em um tutorial.. queria saber se naquela parte do recovery stock>Apply updates from sdcard, eu coloco o zip ou a pasta com os arquivos? tentei com o zip e não deu certo.