GPS ativando sozinho.

  • Respostas:49
  • AbertoNão stickyRespondido
  • Posts no fórum: 1

19/set/2015 19:52:04 via Web

Bom, acho que descobri a solução, o Gps do meu Alcatel estava tbm ligando sozinho, eu ja desconfiava que fosse de algum aplicativo que eu tinha instalado, pois bem, cheguei a conclusão que... se eu instalar o aplicativo waze, fica tudo certo, más se eu desinstalar ai o Gps fica ligando constantemente, formatei meu alcatel duas vezes e ai então cheguei a essa conclusão.

  • Posts no fórum: 2

21/set/2015 13:57:52 via Web

Eu estava com o mesmo problema porém vi que era meu chip da operadora que estava ligando o GPS porque toda vez que eu ligava o 3g ele ligava o GPS junto e quando eu desligava ele desligava também e isso não acontecia quando eu ligava o WiFi então fiz o seguinte fui em configurações e nas opções do chip desativei o chip e reiniciei o telefone quando ele ligou continuou desativado daí ativei ele e o problema acabou, bom esse foi o meu caso o seu pode ser outro mas não custa tentar.
Observe. : eu já tinha feito o reset e não adiantou.

— alterado em 21/set/2015 14:09:43

  • Posts no fórum: 1

24/set/2015 1:29:45 via Web

Não creio que consegui arrumar meu fone. Estava preocupadissississima, com relação a isso.
Muito obrigada, consegui resolver esse problema com o GPS se ativando quando fazia ligações.

  • Posts no fórum: 4

30/set/2015 13:18:49 via Web

Não sei como começou, e não sei como parou! Meus dois smarts pararam de armar o GPS!!! No mesmo dia e mesma hora! Há uma semana, só acessa nos momentos certos e desliga certinho! Muito estranho...mas melhor!

  • Posts no fórum: 1

4/jun/2016 14:04:39 via Web

Bom depois de mexer encontrei o problema do meu, erabo Facebook, desinstalei e reinstalei e acabou o problema.

  • Posts no fórum: 1

9/ago/2016 16:40:53 via Web

Obrigado Ron FIng, eu tenho um chip da Tim e ficava ligando o localizador sozinho a toda hora. Fiz o que você disse nas conf. do Google e deu certo com o meu. Acredito que para esse caso seja porque estava configurado em alta precisão e ao mudar ele não requer mais a localização.

Tentem isso se não der certo deve ser algum aplicativo do seu celular que requer a localização em segundo plano.

  • Posts no fórum: 1

12/set/2016 6:51:28 via Web

Comigo acontece quando uso o chip da Tim, durante o uso da rede 3G. Também tenho da Claro e não acontece essa ativação do GPS que me incomoda muito, além de drenar bateria à toa... Tenho um cel com Android versão 4.2.2 e outro com o KitKat (4.4.2), e em ambos tive esse mesmo inconveniente - o que me faz pensar que tem a ver com a própria operadora (TIM) ou algum bug/conflito porque eu desativo e depois de algum tempo ativa sem minha permissão, como se forçasse a localização. Por enquanto não achei uma solução concreta, mas aparentemente dá para controlar em Localização - Modo - Economia de bateria. Só que da última vez que vi tinha se alterado sozinho e trocado para o modo Alta Precisão, e mesmo desligando volta a ativar novamente.

— alterado em 12/set/2016 6:57:00