[AJUDA] [DESESPERO] Mudei para dalvik e o celular não inicia direito!!!!

  • Respostas:2
  • AbertoNão stickyRespondido
  • Posts no fórum: 115

19/jan/2015 15:01:12 via App

Eu já há alguns meses tinha mudado o celular de uma amiga minha de Dalvik para ART, mas hoje ela instalou o jogo Crossy Road, que tinha menor performance em modo ART, por isso voltei a mudar para Dalvik e agora o celular quando inicia mostra uma tela preta que diz "O Processo system não está respondendo, deseja fechar?" e quer eu carregue em aguardar ou em fechar a mensagem desaparece e a tela continua preta, o celular só mostra mesmo o power menu e de vez em quando reinicia. O celular dela é um bq Aquaris E4.5 e eu não queria dar um reset, já limpei a cache mas continua igual!!! Estou em desespero, me ajudem por favor!!!! :'(

  • Posts no fórum: 3.265

19/jan/2015 15:26:58 via App

Só dando um reset mesmo, pois uma vez aconteceu quase isso, porem foi com os jogos, eu usava o ART ai baixei alguns jogos, e quando mudei pro Dalvik os jogos pararam de funcionar e senti um pouco de lentidão no meu smart, kkk.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

Conta desativada
  • Posts no fórum: 12.402

20/jan/2015 13:30:46 via App

só reset não tem o que fazer.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .