Motorola Moto G (2014) — XT1068 não abre e não grava videos!

  • Respostas:20
  • AbertoNão stickyRespondido
  • Posts no fórum: 11

24/jan/2015 18:33:21 via Web

Olá, boa tarde!

Meu aparelho não está abrindo e muito menos gravando videos.
alguém pode me ajudar?
imageimage

  • Posts no fórum: 11

25/jan/2015 22:41:33 via Web

o problema já apresentava no kit kat e mesmo atualizando para o lollipop permaneceu o problema!
pude perceber que não são todos os videos que ele não abre, mas acredito que não seja nenhum problema de hardware,
pois a camera tira fotos normalmente, apenas não grava videos

  • Posts no fórum: 1.811

25/jan/2015 23:07:19 via App

Usa MX Player, eu uso qnd dá esse erro

Nexus 5 / Trincado 😭📱
Android 7.1.2 🚩
LineageOS 14.1 📲
Recovery TWRP 🔧

Conta desativada
  • Posts no fórum: 12.402

26/jan/2015 1:10:47 via App

olá, essa foto só me diz que o software não foi iniciado, pois não era pra ter essas flechas, elas só aparecem na primeira vez que se abre a cam,me confirma, elas sempre aparecem?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

26/jan/2015 1:37:49 via Web

jefferson, eu abro a camera normal e tiro fotos.
mas quando eu tento grava um video ela volta esta mensagem dizendo que é impossivel iniciar captura de video.

  • Posts no fórum: 9

26/jan/2015 20:37:12 via Web

Vitor Luiz

o problema já apresentava no kit kat e mesmo atualizando para o lollipop permaneceu o problema!
pude perceber que não são todos os videos que ele não abre, mas acredito que não seja nenhum problema de hardware,
pois a camera tira fotos normalmente, apenas não grava videos

Cara, se tá na garantia leva para a autorizada...

Até porque se abre alguns videos e outros não, pode ser problema de codec, e no caso de um aplicativo nativo do celular, pode ser um problema que nunca se resolva... Ainda mais persistindo, mesmo depois da atualização.

Se não estiver na garantia, você vai ter que tentar resolver fazendo um root no celular, limpando todos os caches e reinstalando tudo.

Esqueci de mencionar que também pode ser problema no kernel instalado (mais um motivo pra levar na autorizada), ele pode não estar fazendo a conexão hardware/software direito. Nesse caso, por precaução, caso faça root, já tenta trocar o kernel para uma versão mais recente, ou atualiza o que já está no celular, isso deve resolver o problema.

Em último caso, se nada disso funcionar, é um problema físico, na câmera do celular. Aí, se não tiver garantia, senta e chora...

— alterado em 26/jan/2015 20:47:25

  • Posts no fórum: 11

26/jan/2015 20:41:32 via Web

Angelo, o aparelho não se encontra mais na garantia.
como fão para realizar essa limpeza?
eu pretendo limpar tudo, reinstalar do zero, até mesmo o kernel

  • Posts no fórum: 9

26/jan/2015 21:01:02 via Web

Vitor Luiz

Angelo, o aparelho não se encontra mais na garantia.
como fão para realizar essa limpeza?
eu pretendo limpar tudo, reinstalar do zero, até mesmo o kernel

Pesquise e leia muito, muito mesmo... Mais de duas fontes pra cada procedimento, é o primordial.

Esse é um processo que põe em risco a integridade do celular, caso você erre alguma coisa... Então, você precisa saber o que está fazendo...

O que você vai ter que fazer, na ordem é:

Root no Moto G > Instalação de uma recovery > Baixar uma rom (de preferência a oficial da Motorola... Acho que não funcionar com a 5.0.2, então baixa a 4.4.4 e depois atualiza) > Limpar o celular e trocar/atualizar o kernel > Instalar a nova rom > testar

Como eu disse, são processos as vezes complicados, mas a internet tá cheia de tutoriais sobre o assunto, ainda mais o Moto G sendo um aparelho popular. Não daria pra eu explicar aqui como fazer...

Boa sorte!

  • Posts no fórum: 11

27/jan/2015 4:13:45 via Web

é possível reinstalar o sistema raiz do zero?
creio q estou com problema nos codec e módulos do sistema?

  • Posts no fórum: 1

15/set/2015 17:47:14 via Web

O meu aparece "impossivel iniciar captura de video outro aplicativo pode estar usando o microfone"
e nada resolve e é um 1068 tbm! isso é muito triste! SoCORRO

  • Posts no fórum: 1.058

15/set/2015 21:25:20 via Web

Lucas Gimenez de Castro

O meu aparece "impossivel iniciar captura de video outro aplicativo pode estar usando o microfone"
e nada resolve e é um 1068 tbm! isso é muito triste! SoCORRO

Se vc já fez reset no aparelho, tente reinstalar a rom pode resolver, só procurar aqui no forum que tem os tutoriais.

— alterado em 15/set/2015 21:25:51

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 2

26/jan/2016 7:02:54 via Web

Já fiz o hard reset já fiz room e mesmo na versão kitkat que e pra onde volta continua do MSM geito aí atualizei para a lolipop e continuou tmb. O que posso fazer agora para resolver se alguém souber por favor me ajuda

  • Posts no fórum: 1

23/fev/2016 1:47:06 via Web

ola galera boa noite. Então o meu moto x play havia apresentado este mesmo erro e fiz o seguinte. a versão do android do meu é marshmalow 6.0. CONFIGURAÇÕES- APLICATIVOS- PERMISSÕES DO APP- MICROFONE- E DESMARQUEI TODOS DESLIGUEI O APARELHO E RELIGUEI NOVAMENTE ABRI O APP DA CAMERA E MUDEI PARA OPÇÃO DE VIDEO DEI A PERMISSÃO DO MICROFONE E PRONTO. Pra mim deu certo assim espero ter ajudado.